Results 1 to 6 of 6

Thread: WL138G disconnects on pages with lots of pictures

  1. #1

    WL138G disconnects on pages with lots of pictures

    My WL-138G seems to disconnect on pages with lots of large pictures. After it disconnects, I need to manually reconnect to establish a connection with my AP. (which is a WL-500G)
    As soon as I get a change to load a few large pictures into the cache, and *then* reload the page, my WL-138G stays connected.

    Here's an example page:
    http://www.dutchphotozone.com/viewtopic.php?t=11188

    At first I though that the sudden high transfer rates would break the connection. I tested this by downloading a few large files from highspeed mirrors, but I was unable to reproduce the problem.
    So my guess would be that the problem is with the amount of connections made in a short period of time.
    Strangely enough, I can run eMule (which is sure to open quite a lot of connections in the first few minutes) without any problems.

    Switching off the frame bursting mode on the AP didn't help.

    Did anyone else experience this as well?
    Will ASUS bring out a new driver or control center to address these problems?

    Specs:
    Windows XP, SP1 with latest updates (except for SP2)
    ASUS Driver v2.0.3.19
    ASUS Control Center v2.1.7.4
    ASUS WL-500G, firmware v1.7.5.9-5
    A packet wanting Minimal Montetary Cost, Maximum Reliability, Maximum Throughput AND Minimum Delay. I would call this a 'Dutch Packet'.

  2. #2
    Join Date
    Sep 2004
    Location
    NL
    Posts
    206
    1: Do you have the same problem with a wired connection?

    2: Try another channel (all chanels 1 by 1) (Change in router setup; wireless)

    I also have a WL-138G in one of my workstations, and only get a stable connection on one specific channel. You may also consider changing to a WL-160g (If you're running W2K or WXp) This one gives me stable 54 Mbps connection irrespective of the channel with a number of conrete walls and floors between router (2nd floor) and workstation at the same positon as the WL-138g (ground floor). With the WL-138g I only get 24 - 36 Mbps connection.

    3:Set preamble to short for the WL-138g (one of the options in the advanced tab of the WL-138G control center)

    If this doesn't work please post a detailed setup including alle relevant settings on your router to get a sensible answer
    Last edited by brubber; 07-10-2004 at 23:03.
    Brubber

    WL-500g, WL-138g, WL-160g

  3. #3
    Sorry for my late reply

    Thanks for your tips Brubber, I'll continue researching the problem as soon as I have the time.
    A packet wanting Minimal Montetary Cost, Maximum Reliability, Maximum Throughput AND Minimum Delay. I would call this a 'Dutch Packet'.

  4. #4
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    Quote Originally Posted by Booster
    Sorry for my late reply

    Thanks for your tips Brubber, I'll continue researching the problem as soon as I have the time.
    try especially channels above 6. channel 11 for example would be nice unless there is someone else transmitting at channel 11 in your neighbourhood

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  5. #5
    Finally had some time to test a few things.

    Setting preamble to short (or long) didn't make any difference.
    Neither did "hard"-setting a channel. I tried all of them, and some seemed to make a small difference in the quality of the connection, but the card still disconnects.

    When on a wired connection, there are no disconnects and everything works really well and fast.

    I guess I'll have to buy 2 new PCI cards to solve the problem. I'm not really a fan of USB-adapters.

    I also noticed that the max. transfer rate is incredibly low, 150 kb/s at max, while Windows and Asus tools say there is at least a 48 mbps connection.

    Strange.
    A packet wanting Minimal Montetary Cost, Maximum Reliability, Maximum Throughput AND Minimum Delay. I would call this a 'Dutch Packet'.

  6. #6
    Worked around, by setting a 200 kb/s download cap (using bandwidth management in the new firmware) for port 80 only.
    A packet wanting Minimal Montetary Cost, Maximum Reliability, Maximum Throughput AND Minimum Delay. I would call this a 'Dutch Packet'.

Similar Threads

  1. wl138g en wl300g compatible?
    By sharkzor in forum Dutch Discussion - Nederlands
    Replies: 1
    Last Post: 13-09-2005, 09:20
  2. wl300g & wl138g incompatible?
    By sharkzor in forum WL-300g Q&A
    Replies: 0
    Last Post: 12-09-2005, 14:21
  3. DSL disconnects
    By chris.delarue in forum WL-500g Q&A
    Replies: 15
    Last Post: 20-10-2004, 07:13
  4. WL500g as AP disconnects NO use of WAN port
    By Bunzzing in forum WL-500g Q&A
    Replies: 11
    Last Post: 14-08-2004, 01:13
  5. Printer works but there are mistakes on pages
    By Tnet in forum WL-500g Q&A
    Replies: 5
    Last Post: 06-06-2004, 19:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •