Page 57 of 57 FirstFirst ... 747555657
Results 841 to 849 of 849

Thread: WL-HDD Alternative

  1. #841

    Gleiche Konfiguration?

    Hi Schufti,

    Jööööh, das ist aber schön, dass es Dich hier noch gibt.
    Vielen Dank für Deine Antwort. Wir haben aber nicht ganz die gleiche Konfig, weil ich mein WLAN nicht aktiviert hab am MGB.
    Daher resultieren auch glaub ich die Probleme. Wenn ich meine dbox beim Start am "Router" Netz via einer Ethernet-Bridge betreibe und dann via Cross-Kabel auf das MGB100 umstecke nimmt er mir problemlos auf. Auch größere Files. Auch mit AC3 Ton. Hab da eines das ist größer als 2GB.
    Aber sobald er dann nur an der Box hochfährt sagt er, er kann nicht schnell genug schreiben. Ich glaub da ist irgend ein Dienst auf der dbox am werkeln, der immer wieder zwischenfunkt (also sowas wie Abfrage nach dem Nameserver oder Gateway - keine Ahnung ob es sowas gibt).
    Vielleicht gibt es ja einen Dienst am MGB den ich dazu installieren kann, der der dbox vorgaukelt was sie braucht? Und wie konfiguriere ich den?
    Wie kann ich denn diese Schreib-Lese Geschwindigkeit auslesen (die ihr da immer wieder gepostet habt).
    Gibt es sowas wie ein TCP-Log, dass man sich ansehen kann (vielleicht auch auf der dbox) was ihr da so fehlt oder was die Kommunikation beeinflusst?

    Aber vielleicht bin ich da auch ganz falsch mit meiner Annahme.
    Danke schon mal für Deine Hilfe und auch Deine Geduld mit einem so unbedarften User wie mich.

    El Gringo

  2. #842
    Join Date
    Jul 2006
    Location
    AUT
    Posts
    248
    Hi,

    also scheinbar hab ich dein "Netzwerk" noch nicht ganz durchschaut. Was steckst du um? Bei mir hängt die dBox2 immer am MGB100 und das hängt per WLAN immer in meinem Heimnetz; um es mal so auszudrücken.

    Auf der dBox2 läuft i.A. gar nix, was ein Netz braucht. Ich nehme an, du hast den nfs-server (MGB100) per IP und nicht mit Namen eingetragen.

    WLAN deaktiviert ist der einzige Unterschied wenn es Probleme gibt? Wenn dann nur dBox2 <-> MGB100 hängt, wird es allerdings mühsam, Fehler zu finden.... ohne Möglichkeit auf einem der beiden einzuloggen.

    Frage: warum deaktivierst du WLAN, wenns nur Probleme macht?

    schufti
    Last edited by schufti; 11-04-2009 at 15:39.
    find all my MGB100 files here, pass: mgb100

  3. #843

    Mein Netzwerk

    Hi,

    Das mit meinem Netzwerk hab ich eher durch Zufall entdeckt. Hab mein MGB am Heimnetz konfiguriert. Daneben mit der dbox Ferngesehen und dann das MGB vom Heimnetz getrennt und direkt an die dbox gehängt. Aufgezeichnet und gefreut dass es so problemlos funktioniert. Da ist aber die dbox eben via einer Wireless Bridge an meinem Router gestartet. Dann hab ich sie umgehängt (also das Netzwerkkabel von der Bridge hinten aus der dbox gezogen und dann das Crosskabel vom MGB hinten in die dbox gesteckt). Aufgezeichnet und alles bestens.
    Sendung programmiert. 150 Files auf der Platte gehabt. Dem nach gegangen. Und siehe da, wenn die dbox ohne Verbindung zum Router bootet (also nur mit dem MGB via Crosskabel verbunden ist) dann bricht sie ständig ab.

    Ich hab das eben nochmals probiert. Wenn die dbox beim booten den Router sieht nimmt sie auch größere Files auf das MGB auf (also wieder nach dem Umstecken).
    Das ist ja eben das komische. Ich hätte gern das MGB nur quasi als externe Festplatte zum Aufzeichnen für die dbox. Und da bin ich nun ziemlich ratlos was ich der dbox "vorgaukeln" muß, dass sie ohne Probleme ihr Netzwerk initialisiert.

    Das ist wohl eine etwas eigenartige Netzwerk kombi, aber ich hoffe ich konnte sie Dir halbwegs gut erklären.

    Vielen Dank nochmals für Deine Hilfe und FROHE OSTERN

    el gringo

  4. #844
    Hallo zusammen,
    ich bin immernoch auf der Suche nach nem passendem Mediaserver für meine MGB 111 in Verbindung mit meinem Zyxel DMA 1000, nur leider noch nicht fündig geworden, Kann mir vielleicht nochmal jemand helfen?? Server die mit dem DMA laufen wären z.B.:
    Tversity
    Swisscenter
    Oxylbox
    Wizd
    Twonky
    Für Eure Hilfe schon mal im vorraus---> Herzlichen Dank


    MfG
    Wursti

  5. #845
    Hallo Gemeinde,

    da meine 2 Zoll HD irgendwann den Geist aufgegeben hat und ich das Problem mit der AES bzw. TKIP Verschlüsselung nicht lösen konnte, habe ich mir einen MGB111 zugelegt.

    1. Bin ich bzgl. Firmware jetzt hier richtig oder gibt es da ein anderes Forum?
    Die Problematik, dass wir hier nur geduldet werden, ist mir bekannt...

    2. Nachdem was ich hier nun schon gelesen habe, hat das Teil eine Printserverfunktion, wenn es mit einer alternativen FW betrieben wird. Stimmt das wirklich?

    3. Wenn ja, welche würdet ihr dann empfehlen?

    Ich weiss, dass nun wieder Stimmen laut werden, die mich auf die Suchfunktion hinweisen. Glaubt mir, die Probiere ich seit Tagen (auch google).
    Habt bitte Mitleid mit einem alten Mann und gebt mir einen kleinen Tipp...

    Ich danke euch herzlich
    Gruss
    Bernd

  6. #846
    Quote Originally Posted by Moench View Post
    Hallo zusammen,
    ich bin immernoch auf der Suche nach nem passendem Mediaserver für meine MGB 111 in Verbindung mit meinem Zyxel DMA 1000, nur leider noch nicht fündig geworden, Kann mir vielleicht nochmal jemand helfen?? Server die mit dem DMA laufen wären z.B.:
    Tversity
    Swisscenter
    Oxylbox
    Wizd
    Twonky
    Für Eure Hilfe schon mal im vorraus---> Herzlichen Dank


    MfG
    Wursti
    Nun kann ich vielleicht auch mal weiterhelfen...

    Ich hatte mir einen Markus 800 zugelegt. HD fähig und spielt alle bekannten Formate. Klein und fein...

    Gruss
    Bernd

  7. #847

    edmini v2

    LACIE EDMINI V2

    Kürzlich habe ich mir im second-hand-shop sehr billig eine (wenige Tage alte) Netzwerkfestplatte erstanden.

    Es ging darum die Musik-Stücke von meinem Bruder in meinem lokalen Netz abzuspielen.

    Dann fand ich im Internet mehrere Websites wie diese:
    http://luon.net/~admar/journal/LaCie...tDiskMini.html

    (Es gibt ganze Foren dazu.)

    Jetzt sind die NSLU2 optware-packages drauf (armel).
    Ich habe sogar eine debian chroot drauf (etch).

    Der Kernel kann leicht upgdated werden (eigene Partition).

    (Marvel Orion Vanilla, würde schon reichen und hat schon die meisten notwendigen Module integriert.
    Leider muss ein USB driver angepasst werden (Host oder Client, weiss ich nicht.)
    Das sei einfach, hat aber noch niemand gemacht. Deshalb bin ich noch bei ETCH.)

    NACHTEIL:
    Obwohl sie eine Netzwerkfestplatte ist, ist sie ein Dauerläufer. Das würde der SATAII-Festplatte angeblich nicht schaden. Das glaube ich aber nicht.

    Auf jeden Fall wäre sie als Webserver gut geeignet.
    (Ein guter Media-Server ist er ja schon von Haus aus:
    Linux/Apple (I-tunes)/ Windows in http/ftp und anderen Protokollen)


    Auf USB habe ich zur Zeit debian etch. Gerne würde ich von USB Booten. Das geht aber nicht so einfach. Da ist so ein komischer bootloader drauf: U-Boot. Ich weiss nicht ob man zu Veränderungen flashen muss. (Einige haben das schon sehr erfolgreich gemacht.) Ich habe aber auch gehört, dass man über einen geeigneten Kernel Zugriff auf das Flash des Bootloaders hat.

    Leider kennen ich mich da nicht aus.

  8. #848
    Join Date
    Jul 2006
    Location
    AUT
    Posts
    248
    @s04knappe:

    hier wirst du geholfen, aber nur in Englisch ....
    find all my MGB100 files here, pass: mgb100

  9. #849
    Join Date
    Jul 2006
    Location
    AUT
    Posts
    248
    Hi,
    es gibt eine neue Version (091014) meiner GPL upgrade FW im Repository. Einzige Neuigkeiten:

    ntfs3g mit gefixten Umlauten
    busybox 1.12.4 (bei neueren haben AMIT Binaries Probleme mit insmod)

    schufti

    Edit: als AP nicht brauchbar, da nur Kanal 0 wählbar. k.A. woher der Fehler kommt ....

    Edit: neue Version 091110 ins Repository gestellt (hdparm kann jetzt auch acoustic -M).
    Last edited by schufti; 10-11-2009 at 23:08. Reason: Fehler in FW
    find all my MGB100 files here, pass: mgb100

Page 57 of 57 FirstFirst ... 747555657

Similar Threads

  1. thttp problems after HDD standby
    By grisu901 in forum WL-HDD Q&A
    Replies: 4
    Last Post: 07-12-2007, 14:22
  2. Downloaden van usb-connected hdd op WL-500gP extreem langzaam.
    By Phrea in forum Dutch Discussion - Nederlands
    Replies: 23
    Last Post: 08-03-2007, 23:45
  3. 250GB LaCie HDD
    By BugBoy in forum WL-500g Q&A
    Replies: 7
    Last Post: 31-03-2006, 22:19
  4. Flashing Oleg's Firmware in WL HDD
    By hugo in forum WL-HDD Custom Development
    Replies: 29
    Last Post: 21-10-2004, 15:55
  5. USB HDD connects as Webcam
    By Oldchatterman in forum WL-500g Q&A
    Replies: 12
    Last Post: 19-10-2004, 18:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •