Page 3 of 14 FirstFirst 1234513 ... LastLast
Results 31 to 45 of 197

Thread: Помогите восстановить Asus WL-700gE

  1. #31
    Что происходит при втыкании сетевого кабеля с нажатой кнопкой ezsetup?

  2. #32
    Quote Originally Posted by kirnikitin View Post
    Что происходит при втыкании сетевого кабеля с нажатой кнопкой ezsetup?
    READY помигала раз 6-7 а потом потухла
    отпустил ezsetup, нажимаю power - не реагирует,
    вынул шнур питания, вставил обратно, вроде завелся, но не пингуется

  3. #33
    Quote Originally Posted by georglk View Post
    READY помигала раз 6-7 а потом потухла
    отпустил ezsetup, нажимаю power - не реагирует,
    Надо было не жать power, а перезаливать прошивку.

  4. #34
    Join Date
    Feb 2007
    Location
    Moscow, Russia
    Posts
    3,805

  5. #35
    Quote Originally Posted by al37919 View Post
    сейчас пробую, air у меня не загорается, зараза такая

    скажите надо ждать не отпуская ezsetup, пока ready перестанет мигать или во время мигания можно?

    блин что за хрень, жму ezsetup, включаю кабель питания, ready начинаем мигать, отпускаю ezsetup, говорю
    telnet -i 192.168.1.1 put kam7.09.trx
    думает и выдает "истек таймаут"
    ready горит не мигая

    вроде разобрался, надо было подержать ezsetup подольше, залил kam7.09.trx, сижу жду когда, air загорится
    (роутер не издает ни какиз звуков, это очень напрегает...)

    вообщем залить так ни чего не удается, пробую
    wl700ge_1.0.4.2.nas (родная)
    kam7.09.trn (openwrt kamikadze)
    Last edited by georglk; 05-01-2008 at 22:22.

  6. #36
    Join Date
    Feb 2007
    Location
    Moscow, Russia
    Posts
    3,805
    Так, пардон, в заголовке той темы 700 не упомянут. Хотя полагаю хуже все равно не станет.

  7. #37
    Quote Originally Posted by georglk View Post
    вроде разобрался, надо было подержать ezsetup подольше, залил kam7.09.trx, сижу жду когда, air загорится
    (роутер не издает ни какиз звуков, это очень напрегает...)
    Готов спорить, что читал ты невнимательно
    NOTE: When the ready light keps flashing after the box is booted for the first time
    Hold down the ez setup button and push the reset button, now let the ready light blink 1 time and then let go off the ez setup button ( Now the firmware is being rebuild and its boots when ready)

  8. #38

    Восстановление WL-700ge

    Обращаюсь за помощью с уже обсуждаемой ранее проблемой. http://wl700g.homelinux.net/drupal/?q=node/54 При выполнении 6-7 пункта (до этого все получается) ready так и продолжает мигать. Отпуская кнопку "reset" (по тексту ссылки "ezflash") роутер закружается, высвечивает 1, иногда IDE мигнет, не пингуется. Asus Firmware Restoration не может загрузить прошивку.
    Манипуляции с 9 ногой нового ничего не дают.
    Может я исказил смысл при переводе?
    Заранее спасибо за помощь.

  9. #39
    Разобрался. Ниже по указанной ссылке ссылке рекомендации по hdd. В течение 5 минут полностью рабочее состояние.
    Last edited by amk; 25-04-2008 at 09:48.

  10. #40

    WL-700gE Crash

    WL-700gE:

    1. При попытке прошить kfurge роутер не отвечал
    2. Отсоединен шнур питания
    3. После подключения медленно мигает Ready
    4. Лазил по инету в поисках инфы
    5. Сетевухе компа вручную назначил 192.168.1.2
    6. Роутер пингуется по 192.168.1.1
    7. Залил по tftp прошивку 1.0.4.2 с расширением .trx (tftp -i 192.168.1.1 put WL700gE_1.0.4.2_flash.trx) - вычитал на форуме (предварительно отключил фаерволы и т. п.)
    8. Появилось сообщение что мол все залилось нормально
    9. Тишина... Реакции роутера никакой
    10. Отсоединен шнур питания
    11. При подключении горит лампочка питания и порта LAN
    12. Роутер не пингуется
    13. Попытки повторно войти в режим восстановления (подключение шнура питания с нажатой Ezsetup) не помогают
    14. Замечено, что роутер начинает пинговаться если нажать и удерживать Reset
    15. Попробовал залить прошивку (1.0.4.2.trx) при нажатой Reset - не получается

    Помогите советом, пожалуйста.

  11. #41
    Join Date
    Feb 2008
    Location
    Dniepropetrovsk, Ukraine
    Posts
    1,526

    Question

    Quote Originally Posted by lifecom View Post
    WL-700gE:

    1. При попытке прошить kfurge роутер не отвечал
    2. Отсоединен шнур питания
    3. После подключения медленно мигает Ready
    4. Лазил по инету в поисках инфы
    5. Сетевухе компа вручную назначил 192.168.1.2
    6. Роутер пингуется по 192.168.1.1
    7. Залил по tftp прошивку 1.0.4.2 с расширением .trx (tftp -i 192.168.1.1 put WL700gE_1.0.4.2_flash.trx) - вычитал на форуме (предварительно отключил фаерволы и т. п.)
    8. Появилось сообщение что мол все залилось нормально
    9. Тишина... Реакции роутера никакой
    10. Отсоединен шнур питания
    11. При подключении горит лампочка питания и порта LAN
    12. Роутер не пингуется
    13. Попытки повторно войти в режим восстановления (подключение шнура питания с нажатой Ezsetup) не помогают
    14. Замечено, что роутер начинает пинговаться если нажать и удерживать Reset
    15. Попробовал залить прошивку (1.0.4.2.trx) при нажатой Reset - не получается

    Помогите советом, пожалуйста.
    воспользуйтесь утилитой ASUS Firmware Restoration

  12. #42
    На страничке http://wl700g.homelinux.net/drupal/?q=node/54 прочитайте чуть ниже обсуждение, по поводу HDD. Лично я после долгих мучениий установил на чистый диск (разделы удалял под Windows). Далее по приведенной Вами инструкции.
    Last edited by amk; 23-05-2008 at 09:30.

  13. #43
    Quote Originally Posted by AndreyPopov View Post
    воспользуйтесь утилитой ASUS Firmware Restoration
    Но если он не пингуется как же это поможет

  14. #44
    Quote Originally Posted by amk View Post
    На страничке http://wl700g.homelinux.net/drupal/?q=node/54 прочитайте чуть ниже обсуждение, по поводу HDD. Лично я после долгих мучениий установил на чистый диск (разделы удалял под Windows). Далее по приведенной Вами инструкции.
    хотелось бы ещё и данные на харде сохранить (((

  15. #45
    Quote Originally Posted by lifecom View Post
    WL-700gE:

    1. При попытке прошить kfurge роутер не отвечал
    2. Отсоединен шнур питания
    3. После подключения медленно мигает Ready
    4. Лазил по инету в поисках инфы
    5. Сетевухе компа вручную назначил 192.168.1.2
    6. Роутер пингуется по 192.168.1.1
    1. На этом этапе пингуется? Значит все в порядке.
    2. Делайте все точно, как описано в приведенной мной ссылке. http://wl700g.homelinux.net/drupal/?q=node/54 Установка на очищенный под Windows диск - это самый простой вариант. Для того, что бы гарантированно сохранить данные от пользовательской ошибки, возьмите другой hdd. После восстановления прошивки, подключите по usb первый hdd и перетяните все данные. Вариантов много.

    И еще, в Вашем описании в п.7. WL700gE_1.0.4.2_flash.trx это не прошивка. До прошивки очередь дойдет дальше.
    Повторюсь, точно выполните инструкцию!
    Last edited by amk; 25-05-2008 at 07:22.

Page 3 of 14 FirstFirst 1234513 ... LastLast

Similar Threads

  1. Backfire 10.03 for Asus wl-700gE?
    By rahul1023 in forum WL-700g Firmware Discussion
    Replies: 8
    Last Post: 21-11-2011, 21:51
  2. Asus WL-700gE
    By nos96 in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 252
    Last Post: 28-02-2009, 11:44
  3. Asus WL-700gE Pictures outside and internal
    By Styno in forum WL-700g Pics & Specs
    Replies: 6
    Last Post: 24-11-2006, 18:37
  4. New czech forum about WL-700gE/Novй ceske forum o WL-700gE
    By Darth Neo in forum WL-700g Firmware Discussion
    Replies: 0
    Last Post: 22-11-2006, 22:28

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •