Results 1 to 4 of 4

Thread: Please help on telnet with custom firmware

  1. #1

    Please help on telnet with custom firmware


    First of all I not too familiar with Linux.

    I did the custom firmware upgrade according the instruction and it worked well. My goal was the HDD spin down and it worked.
    A week later the main power went out for while. I had to reconfigure the router completly because it forget all the settings. I guess it reloaded the factory default firmware.

    When I reset everything it seems work fine except the HDD spin down.

    I started to flash the custom SW again. When I try to telnet to move the rc.local etc. I refsused by the system. I get a fault message telling me I can't connect on port 23 (this was a free translation from my local language).

    I could not solve this. I did everithing until this step several time in different way. The result is the same.

    Please help.

    Best regards, Csiga

  2. #2
    Join Date
    Apr 2007
    Great White North
    Try this thread:

    It explains a couple of options.


  3. #3
    Thanks a lot Hacksaw! I will try.
    I read this thread before I just not connect it to my problem.
    Best regards, Csiga

  4. #4
    I confirme it helped.
    Thanks a lot once more.

    Best regards, Csiga

Similar Threads

  1. Quickguide installing custom firmware?
    By Grandmaster in forum WL-700g Firmware Discussion
    Replies: 28
    Last Post: 05-03-2007, 14:46
  2. Custom firmware image: v1.9.4.6 with telnetd re-enabled
    By db90h in forum WL-530g Firmware Releases
    Replies: 2
    Last Post: 29-01-2007, 13:32
  3. Custom Firmware v1.1.2.8
    By JOCKYW2001 in forum WL-HDD Firmware Releases
    Replies: 42
    Last Post: 29-04-2005, 16:35
  4. Custom Firmware v1.1.2.7
    By JOCKYW2001 in forum WL-HDD Firmware Releases
    Replies: 59
    Last Post: 11-12-2004, 12:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts