Page 4 of 12 FirstFirst ... 23456 ... LastLast
Results 46 to 60 of 179

Thread: Помогите с настройкой Asus WL500gP

  1. #46
    а нельзя ли поподробнее, как все это сделать.

  2. #47
    Join Date
    Aug 2006
    Location
    Moscow, Russia
    Posts
    788

  3. #48
    спасибо, будем изучать, хотя пока понятнее не стало.

    ок, прочитал, вроде все понял, вечером буду пробовать.
    спасибо за помощь
    Last edited by Scrooge McDuck; 30-10-2007 at 10:07.

  4. #49
    Вобщем толком StrongDC не заработал, сделал один в один как написано
    в http://wl500g.info/showpost.php?p=23823&postcount=4
    в том числе и прописал все строки
    Но... У меня подключено 2 хаба, в активном режиме с обоих хабов Files List скачивает через раз, точнее один из ста, висит Download starting и ничего не происходит, потом вдруг минут через 5 скачает лист, а может и не скачает, а может просто висеть Connecting. Если лист скачается, то большая вероятность, что файл можно будет скачать.
    Задавал поиск по обоим хабам mp3, нашлось 80 файлов, при этом подключено было на одном хабы 450 юзеров и на другом 250

    В пассивном режиме: поиск нашел 1300 файлов секунд за 20
    С 1-го хаба качалось проблем, со 2- не с каждого юзера мог скачать лист, хотя напрямик (т.е. не через роутер) качалось все на ура.
    Причем лист одного и того же юзера на 1-м хабе скачивался без проблем,на 2-м хабе его же лист ни в какую (это через роутер).
    Тут что зависит еще от настроек хаба?
    В общем проблема осталась.
    Кстати, а в чем минус пассивного режима?

  5. #50
    Кстати, а в чем минус пассивного режима?
    Те, кто тоже в пасивном, не могут у тебя качать, а ты у них.

  6. #51
    Join Date
    Aug 2006
    Location
    Moscow, Russia
    Posts
    788
    Тут кстати гдето инфа пробегала, что для нормальной работы поиска в dc++ нужно отключать Internet Firewall => Basic Config => Enable DoS protection.

  7. #52
    Это отключено

  8. #53
    C настройкой StrongDC, так толком и не разобрался, ладно в пассивном режиме как-то работает и ладно, по крайней мере пока. Потом еще буду пытаться разобраться.
    Сейчас попытался подключить хард диск старый через USB переходник. Диск на 40 GB какой фуджик древний, не в этом суть. Как форматировать его в ex2fs или ex3fs под WinXP не понял. Разбил его на 2 равные части и отформатировал в FAT32, целиком Disk Management не захотел форматировать в FAT32, а сторонние программы типа Partition Magic пока не ставил. Но это не важно. Закачал с компа пару папок для примера.
    Воткнул диск в USB роутера. Честно говоря не понял где в веб интерфейсе смотреть подключен ли какой-нибудь диск.
    В настройках роутера стоит:
    Enable FTP Server? Yes
    Allow Anonymous User to Login? No
    Allow Super User to Login? Yes

    User Account List
    User Name Password Max. Login Rights

    anonymous * 10 Read Only

    Enable Samba Demo mode? Yes
    Enable hidden read-write share? Yes
    Workgroup name: MSHOME


    Вот кусок лога:
    Oct 31 22:43:28 kernel: hub.c: new USB device 01:03.2-2, assigned address 3
    Oct 31 22:43:37 kernel: VFS: Can't find ext3 filesystem on dev sd(8,0).
    Oct 31 22:43:37 kernel: MSDOS FS: Using codepage 866
    Oct 31 22:43:37 kernel: MSDOS FS: IO charset cp1251
    Oct 31 22:43:37 kernel: FAT: bogus logical sector size 0
    Oct 31 22:43:37 kernel: VFS: Can't find a valid FAT filesystem on dev 08:00.
    Oct 31 22:43:37 kernel: FAT: freeing iocharset=cp1251
    Oct 31 22:43:37 kernel: FAT: bogus logical sector size 0
    Oct 31 22:43:37 kernel: VFS: Can't find a valid FAT filesystem on dev 08:00.
    Oct 31 22:43:37 kernel: VFS: Can't find ext3 filesystem on dev sd(8,1).
    Oct 31 22:43:37 kernel: MSDOS FS: Using codepage 866
    Oct 31 22:43:37 kernel: MSDOS FS: IO charset cp1251
    Oct 31 22:43:37 USB storage: vfat fs mounted to /tmp/harddisk
    Oct 31 22:43:37 kernel: VFS: Can't find ext3 filesystem on dev sd(8,2).
    Oct 31 22:43:37 kernel: MSDOS FS: Using codepage 866
    Oct 31 22:43:37 kernel: MSDOS FS: IO charset cp1251
    Oct 31 22:43:37 USB storage: vfat fs mounted to /tmp/harddisk/part1
    Oct 31 22:43:38 FTP server: daemon is started
    Oct 31 22:43:51 pptp[153]: anon log[logechoptp_ctrl.c:670]: Echo Request received.
    Oct 31 22:43:51 pptp[153]: anon log[ctrlp_repptp_ctrl.c:251]: Sent control packet type is 6 'Echo-Reply'
    Oct 31 22:44:51 pptp[153]: anon log[logechoptp_ctrl.c:670]: Echo Request received.
    Oct 31 22:44:51 pptp[153]: anon log[ctrlp_repptp_ctrl.c:251]: Sent control packet type is 6 'Echo-Reply'
    Oct 31 22:45:24 login[173]: root login on `pts/1'
    Oct 31 22:45:52 pptp[153]: anon log[logechoptp_ctrl.c:670]: Echo Request received.
    Я так понимаю что диск все-таки подключен.
    Пытаюсь зайти на него через ftp - ftp://192.168.100.1
    Захожу, но там все пусто, и туда ничего не могу скопировать

    В сетевом окружении тоже не вижу. Сделал так как написано вот здесь
    http://wl500g.info/showpost.php?p=26455&postcount=6

    Да, кроме ФТП там ещё можно и шаринг настроить.

    Но для начала нужно диск переформатировать под ФАТ32, если есть желание таскать его с собой.

    Чтобы шарилось в сети надо на страничке IP Config | WAN & LAN задать Host Name в разделе LAN IP Setting, например wl500g. Это имя под которым будет видно роутер в виндоус сети. Далее на страничке USB Application | Samba поставить в Yes "Enable Samba Demo mode" и "Enable hidden read-write share".

    После перезагрузки при обращении к \\wl500g\share данные будут только для чтения, а при обращении к \\wl500g\share$ будет возможна и запись.
    Что не так?

  9. #54

    Помогите настроить Wl500-W в домовой сети

    задал вопрос тут: http://wl500g.info/showpost.php?p=68072&postcount=273
    Но никто не ответил. Попробую в новой теме спросить.
    Есть wl500-w, прошивка последняя "от Олега" (1.9.2.7-8), два компьютера. Хочу с обоих компьютеров ходить в интернет. От провайдера кабель RJ-45.
    Данные предоставляемые провайдером:
    IP: 192.168.6.111
    mask: 255.255.255.0
    gateway: 192.168.6.1
    DNS: 192.168.111.241
    +прописан постоянный маршрут
    192.168.0.0 255.255.0.0 192.168.6.1 1
    Далее VPN соединение с 192.168.111.241, автоматически назначается белый айпишник 88.210.xxx.xxx
    Так было без роутера при подключении кабеля от провайдера в сетевуху компа.

    в роутере сделаны след. настройки
    Ip config - WAN&LAN
    connection type PPTP
    speed auto
    wan ip setting
    ip adress 192.168.6.111
    subnet mask 255.255.255.0
    gateway 192.168.6.1
    wan dns
    get dns automatically no
    dns server 1 192.168.111.241
    pppoe, pptp or l2tp account
    username xxxxxx
    password xxxxxx
    enable pppoe relay no
    heart-beat server 192.168.111.241
    lan ip setting
    host name xxxxx
    ip adress 192.168.1.1
    subnet mask 255.255.255.0

    кабель провайдера в разьеме WAN, двум компам присвоены айпишники 192.168.1.2 и 192.168.1.3
    компы друг друга и роутер пингуют, роутер до провайдера достукивается, айпишник получает. Вроде тут все правильно?

    Вопрос - что ещё нужно сделать с компами чтобы ходить в инет, я так понимаю нужно прописать маршруты, не подскажете какие они должны быть в моем случае?
    Заранее огромное спасибо!

  10. #55
    Quote Originally Posted by OlegG View Post
    задал вопрос тут: http://wl500g.info/showpost.php?p=68072&postcount=273...
    +прописан постоянный маршрут
    192.168.0.0 255.255.0.0 192.168.6.1 1
    ...
    Ты этот маршрут на роутере прописал?
    Если да, то скорее всего в нем и проблема.
    А может ещё и пересекся с чьим-то компом по адресу случайно.
    Так как адреса твоей домашней локалки тоже попадают в тот же диапазон, что и "серые" адреса, используемые твоим провайдером для внутрисети.
    И роутер пакеты для компов в локалке запуливает в соответствии с этим маршрутом обратно на шлюз провайдера.
    Самое простое - поменяй адреса, например на внутреннем интерфейсе модема 10.0.0.1 (IP Config->WAN&LAN->LAN IP Settings), на компах - 10.0.0.2-254.

  11. #56
    Quote Originally Posted by azhur View Post
    Ты этот маршрут на роутере прописал?
    Если да, то скорее всего в нем и проблема.
    А может ещё и пересекся с чьим-то компом по адресу случайно.
    Так как адреса твоей домашней локалки тоже попадают в тот же диапазон, что и "серые" адреса, используемые твоим провайдером для внутрисети.
    И роутер пакеты для компов в локалке запуливает в соответствии с этим маршрутом обратно на шлюз провайдера.
    Самое простое - поменяй адреса, например на внутреннем интерфейсе модема 10.0.0.1 (IP Config->WAN&LAN->LAN IP Settings), на компах - 10.0.0.2-254.
    Этот маршрут прописан был на компе при подключении кабеля прова в комп, и он был обязателен для выхода в инет.
    Внутренние адреса моей домовой локалки не совпадают с прововскими (192.168.6.ххх - прововская локалка, 192.168.1.ххх - моя домовая локалка)

  12. #57
    Quote Originally Posted by OlegG View Post
    Этот маршрут прописан был на компе при подключении кабеля прова в комп, и он был обязателен для выхода в инет.
    Внутренние адреса моей домовой локалки не совпадают с прововскими (192.168.6.ххх - прововская локалка, 192.168.1.ххх - моя домовая локалка)
    Адреса на первый взгляд не совпадают.
    Но под маску 192.168.0.0 255.255.0.0 (что эквивалентно 192.168.ххх.ххх) попадают оба этих диапазона.
    И в сответствии с этим маршрутом роутер весь трафик на эти адреса заворачивает на шлюз провайдера.
    Плюс возможно, что 192.168.6.ххх - не вся провайдерская локалка, а только твой сегмент, и где-то дальше есть сегмент 192.168.5.ххх, и много других, в том числе 192.168.1.ххх. Доказательство тому - адрес heart-beat server 192.168.111.241.
    Возможно я не прав, и дело в чём-то другом, но это ИМХО самый вероятный вариант.
    Для проверки убери этот маршрут из настроек роутера.
    Или замени на 192.168.111.241 255.255.255.255 192.168.6.1 1
    Если так интернет заработает, а внутренняя локалка провайдера пропадёт, то дело именно в нем.
    Last edited by azhur; 05-11-2007 at 07:20.

  13. #58

    Помогите настроить wl500gp

    Всем доброго времени суток.
    Помогите, пожалуйста, настроить wl50gp. Прошивка 1.9.2.7-8 от Олега. Провайдер netbynet.
    Настройки роутера:
    PPTP
    IP 10.6.7.*
    Mask 255.255.255.0
    Gateway 10.6.7.254
    DNS 10.5.7.252, 212.1.224.34
    user name и psw написаны верно, проверял несколько раз
    Idle Disconnect Time 1800
    Additional pppd options nomppe nomppc
    Heart-Beat or PPTP/L2TP (VPN) Server ppp.lan
    Route:
    10.0.0.0 240.0.0.0 10.6.7.254 MAN
    212.1.224.0 255.255.255.0 10.6.7.254 MAN
    212.1.255.0 255.255.255.0 10.6.7.254 MAN
    89.20.128.0 255.255.255.0 10.6.7.254 WAN
    192.168.0.0 255.255.0.0 10.6.7.254 MAN

    Внутренняя сеть провайдера видна. Статус постоянно Diconnected. Испробовал разные приседания, ничего не помогает.

    Кусок лога.
    Jan 1 03:26:44 wan: connected manually
    Jan 1 03:26:45 pppd[681]: Serial connection established.
    Jan 1 03:26:45 pppd[681]: Using interface ppp0
    Jan 1 03:26:45 pppd[681]: Connect: ppp0 <--> /dev/pts/0
    Jan 1 03:26:45 pppd[681]: Terminating on signal 15.
    Jan 1 03:26:45 pppd[681]: Child process /usr/sbin/pptp ppp.lan --nolaunchpppd (pid 702)

    terminated with signal 15
    Jan 1 03:26:45 pppd[681]: Modem hangup
    Jan 1 03:26:45 pppd[681]: Connection terminated.
    Jan 1 03:26:45 pppd[681]: Exit.
    Jan 1 03:26:50 kernel: vlan1: Setting MAC address to 00 19 d2 9a ed ec.
    Jan 1 03:26:50 pppd[717]: pppd 2.4.2 started by admin, uid 0
    Jan 1 03:26:50 pppd[717]: Serial connection established.
    Jan 1 03:26:50 pppd[717]: Using interface ppp0
    Jan 1 03:26:50 pppd[717]: Connect: ppp0 <--> /dev/pts/0
    Jan 1 03:26:50 pptp[721]: anon log[mainptp.c:267]: The synchronous pptp option is NOT activated
    Jan 1 03:26:50 pptp[724]: anon log[ctrlp_repptp_ctrl.c:251]: Sent control packet type is 1

    'Start-Control-Connection-Request'
    Jan 1 03:26:50 pptp[724]: anon log[ctrlp_dispptp_ctrl.c:732]: Received Start Control Connection

    Reply
    Jan 1 03:26:50 pptp[724]: anon log[ctrlp_dispptp_ctrl.c:766]: Client connection established.
    Jan 1 03:26:51 pptp[724]: anon log[ctrlp_repptp_ctrl.c:251]: Sent control packet type is 7

    'Outgoing-Call-Request'
    Jan 1 03:26:51 pptp[724]: anon log[ctrlp_dispptp_ctrl.c:851]: Received Outgoing Call Reply.
    Jan 1 03:26:51 pptp[724]: anon log[ctrlp_dispptp_ctrl.c:890]: Outgoing call established (call

    ID 0, peer's call ID 2650).
    Jan 1 03:26:52 pppd[717]: Unknown MS-CHAP authentication failure: E=691 R=0
    Jan 1 03:26:52 pppd[717]: Connection terminated.
    Jan 1 03:26:52 pptp[721]: anon warn[decaps_hdlcptp_gre.c:197]: short read (-1): Input/output

    error
    Jan 1 03:26:52 pptp[721]: anon warn[decaps_hdlcptp_gre.c:209]: pppd may have shutdown, see pppd

    log
    Jan 1 03:26:52 pptp[724]: anon log[ctrlp_dispptp_ctrl.c:922]: Call disconnect notification

    received (call id 2650)
    Jan 1 03:26:52 pptp[724]: anon log[ctrlp_dispptp_ctrl.c:781]: Received Stop Control Connection

    Request.
    Jan 1 03:26:52 pptp[724]: anon log[ctrlp_repptp_ctrl.c:251]: Sent control packet type is 4

    'Stop-Control-Connection-Reply'
    Jan 1 03:26:52 pptp[724]: anon log[callmgr_mainptp_callmgr.c:263]: Closing connection
    Jan 1 03:26:52 pptp[724]: anon log[ctrlp_repptp_ctrl.c:251]: Sent control packet type is 12

    'Call-Clear-Request'
    Jan 1 03:26:52 pptp[724]: anon log[pptp_read_someptp_ctrl.c:537]: read returned zero, peer has

    closed
    Jan 1 03:26:54 pptp[724]: anon log[pptp_read_someptp_ctrl.c:537]: read returned zero, peer has

    closed
    Jan 1 03:26:56 pptp[724]: anon log[call_callbackptp_callmgr.c:83]: Closing connection

  14. #59
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Виндузовая Ошибка 691.

    Проверяйте имя/пароль. Ждите, пока предыдущая сессия "прокиснет" у провайдера.

  15. #60
    Спасибо. Будем ждать.

Page 4 of 12 FirstFirst ... 23456 ... LastLast

Similar Threads

  1. WL-500gP and Asus support experience
    By Blezi in forum WL-500gP Q&A
    Replies: 6
    Last Post: 03-12-2006, 12:59
  2. Asus WL500gP Router mit Netgear SC101 Netstorage
    By HoTWheeL in forum German Discussion - Deutsch (DE)
    Replies: 0
    Last Post: 14-11-2006, 22:16

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •