Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 46

Thread: WL500g, исправность радиомодуля

  1. #31
    Join Date
    Mar 2005
    Location
    Russia
    Posts
    56

    Thumbs up Конец истории (хороший)

    В общем, причина найдена - это восстановление настроек из сохранёного ранее файла. Дело в том, что до недавнего времени я этой возможностью никогда не пользовался, знай себе заливал прошивки туда-сюда, менял кое-какие поля ручками. И всё работало.

    И вот как-то недавно что-то мне вдруг стукнуло этой возможностью воспользоваться. Файл сохранил, что-то там покрутил, потом загрузил, чтобы вернуть настройки назад. А ноутбука - чтобы проверить WiFi - в тот момент под рукой не было. И WiFi, как выяснилось намного позже, тоже уже не было.

    Так в чём же корень этой самой причины? Да в проверялке, которая блюдёт длину WPA Pre-Shared Key на web-странице (не менее 7 и не более 64 символов). И то, и другое реализовано неверно. Чтобы ввести пароль, нужно вбить не меньше 8 символов и не больше 63. И это, так сказать, ещё цветочки.

    А самые ягодки заключаются вот в чём. Если взять пароль длиной 63 символа, скопировать его в буфер, из буфера - в поле WPA Pre-Shared Key, а потом сразу нажать кнопочку Finish внизу страницы, то всё будет в порядке. Как оно и было уже больше двух лет.

    Но если скопировать эти злосчастные 63 символа из буфера в поле WPA Pre-Shared Key и не сразу сохранить, а просто перейти Tab'ом на другое поле и уже потом надавить кнопочку Finish, то WiFi работать не будет. Как и не будет он это делать, если пароль в 63 символа загрузить из сохранённого ранее файла настроек. Это и есть те самые грабли, которые оставили на моём лбу совершенно отчётливый отпечаток.

  2. #32

    Не работает W-FI в режиме wpa,wpa-psk

    Случайно обнаружил , что в режиме wpa,wpa-psk не работает wi-fi
    Зашёл друг с ноутбуком и не обнаружил мою сеть. Соседнюю сеть видит,а моей нет.Раньше работала.Прошивка последняя от Олега. На следующий день стал разбираться. Светодиод air горит и не мигает,вроде как не должно быть так.Включаешь wep, или открытую сеть,светодиод air начинает мигать.
    Пробовал менять каналы,ключи , не помогает.
    Что может быть и куда копать? Может какую команду дать для проверки?
    Помогите

  3. #33
    Join Date
    Mar 2005
    Location
    Russia
    Posts
    56

    Arrow

    Одна из возможных причин рассматривалась здесь http://wl500g.info/showthread.php?t=8623

  4. #34
    Quote Originally Posted by Snufkin View Post
    Одна из возможных причин рассматривалась здесь http://wl500g.info/showthread.php?t=8623
    Я так делал ,но ничего не получается

  5. #35
    Даю команду nvram show | grep ssid

    wl0_ssid=asussistem
    wl_ssid=asussistem
    size: 12091 bytes (20677 left)

    Не пойму что означает последняя строка, у других на форуме я такой строки не видел?

  6. #36
    Join Date
    Aug 2006
    Location
    Moscow, Russia
    Posts
    788
    Если ты про size, то это похоже показывается сколько байт занято/свободно в nvram. Эту строку выводит nvram show в stderr. Если тебя она смущает, то делай так
    nvram show 2> /dev/null | grep ssid


    А по теме - ноут то поддерживает WPA?
    Last edited by Mam(O)n; 30-05-2007 at 20:40.

  7. #37
    Ноут поддерживает
    wl status говорит что-то плохое :

    SSID: "asussistem"
    Mode: Managed RSSI: 0 dBm noise: 0 dBm Channel: 6
    BSSID: 00:17:31:1B:036 Capability: ESS ShortPre ShortSlot
    Supported Rates: [ 1(b) 2(b) 5.5(b) 6(b) 9 11(b) 12(b) 18 24(b) 36 48 54 ]

  8. #38

    Не могу отключить передатчик насовсем

    Уважаемые знатоки уважаемого девайса! Никак не получается отключить работу wi-fi передатчика, чтобы после перезагрузки он не включался опять. (у меня wl 500gp с прошивкой 8.22) Нашел только в status &Log/wireless/radio disabled с вышеуказанным недостатком.

  9. #39
    внимательно покопайся в настройках в группе wireless, там отключается wifi.
    но сама опция глубоко в ж*пе, поэтому её нужно специально искать.
    wl500gP 128MB + 8GB flash 1.9.2.7-rtn-r5438

  10. #40
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Wireless - Advanced | Radio Enabled

  11. #41
    Спасибо. Изначально мне и wi-fi -то не требовался, выбор в сторону 500gp сделал только из-за существования такого уровня сообщества. Вижу, что не ошибся... Получается, что вы, Oleg, всерьез влияете на рыночную долю оборудования Asustek в России!

  12. #42
    Quote Originally Posted by Oleg View Post
    Wireless - Advanced | Radio Enabled
    Кстати, а у кого-нибудь работала опция рядом с Radio Enabled:
    которая Time of Day to Enable Radio ?

    Лично у меня, когда я пробовал потестить, поставив что-то типа 18:00-23:00, она только включала вай-фай в 18.00, но после этого уже не выключала.

  13. #43
    Quote Originally Posted by iosser View Post
    Получается, что вы, Oleg, всерьез влияете на рыночную долю оборудования Asustek в России!
    Так оно и есть.
    У меня тоже одним из главнейших факторов, повлиявших на покупку Асуса был тот, что Олегом осуществляется поддержка и развитие прошивки.
    Что я не окажусь один на один со своими проблемами и дурацкими ламерскими вопросами и не буду выслушивать презрительные "умные" советы фирменной техподдержки на английском языке, типа - "read manual". Что в переводе на русский означает - пошел нах... !

  14. #44
    приходится поднимать старую тему..
    А как бы сделать такой батничек, чтобы выполнил его - вайфай отключился (или включился).
    Как вот эти команды в батник запихнуть? Не знаю, как сделать, чтобы автоматически пароль и логин вбивались и команда выполнялась
    telnet (ip router) - с этой строкой проблем нет
    login / pass
    wl radio on (off)

  15. #45
    Join Date
    Feb 2007
    Location
    Moscow, Russia
    Posts
    3,805
    настороить вход по ключу вместо пароля: http://wl500g.info/showthread.php?t=12357
    далее в putty есть connection->ssh->remote command
    По моему всего этого будет вполне достаточно

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Router doesn't see USB disk anymore
    By Styno in forum WL-500g Q&A
    Replies: 7
    Last Post: 15-08-2006, 09:37
  2. WAN port dies after a time of traffic
    By Phantome in forum WL-500g Q&A
    Replies: 101
    Last Post: 16-10-2004, 04:59
  3. Firmware v1.7.5.6 CR5 [Oleg]
    By Oleg in forum WL-500g Firmware Releases
    Replies: 43
    Last Post: 14-07-2004, 22:54
  4. Total crash every day
    By Djuri in forum WL-500g Q&A
    Replies: 8
    Last Post: 09-06-2004, 10:05
  5. Usb hdd problem
    By djbokkeman in forum WL-500g Q&A
    Replies: 4
    Last Post: 01-06-2004, 01:32

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •