Results 1 to 3 of 3

Thread: Stuck at "Waiting for network" - cannot connect

  1. #1

    Question Stuck at "Waiting for network" - cannot connect

    Hi,

    My laptop is unable to connect wireless to the 700gE.

    I configured the setup to be the most basic - no WEP, no MAC filtering, nothing. Connecting via 802.11g, the setting on the 700gE is 'Auto'.

    While I am able to see the 700gE's SSID (asus) under the list of available wireless network, when I select it and click "Connect", the dialog box "Waiting for network" is shown and nothing happens for very long. After that the box goes away and I am still disconnected. The SSID is still showing in the list of available wireless.

    I've tried resetting, rebooting. 2 different laptops (Intel wireless chipset) and my PDA, no difference.

    I'm used the original firmware 1.0.4.1 initially but flashed to 1.0.4.6 to test at the advice of Asus tech support.

    Any ideas anyone? Could the Intel chipset on my laptop be the culprit?

    thanks.
    Patrick
    Last edited by patrickquek; 15-03-2007 at 02:29. Reason: -

  2. #2
    Hi all,

    I exchanged for a new 700gE and everything works!

    Guess I was plain unlucky to get a faulty box.

    cheers,
    Patrick

  3. #3
    Quote Originally Posted by patrickquek View Post
    Hi all,

    I exchanged for a new 700gE and everything works!

    Guess I was plain unlucky to get a faulty box.

    cheers,
    Patrick
    Ok here's the scoop.

    The new set that I got worked when I tested at the service center, i was pinging it for like 20mins and everything was ok. WEP, WPA-PSK blah blah, all fine.

    But when I got home and tested -- zap. Just cannot connect. I got the "Waiting to connect" issue again.

    I brought this second set back to the service center. The moment i power up, it worked again. I nearly freaked out. But the connection went on and off. The technician tested with their own laptop and couldn't connect as well. Ok at least its not just me.

    They exchanged a new set for me (my 3rd one now) and i tested it ok on the spot.

    Went home, power up, gone again. The stupid "Waiting to connect" came back.

    Feeling stumped, i played around with the channel selection and guess what, it worked perfectly fine and stable at channel 4. It was originally set to "Auto".

    I had played with the channel settings for my prev 2 sets as well but it didn't work. Somewhat this set could only work if i set it to ch 4.

    Very eiffy, but at least it worked and I'm not complaining.

    Just thought I share this in case someone got so unlucky like me.

    cheers!
    Patrick

Similar Threads

  1. Replies: 3
    Last Post: 01-11-2014, 14:16
  2. pppd падает через 5-6 часов.
    By densen2002 in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 11
    Last Post: 21-10-2008, 21:10
  3. WL500Gx can't connect to it :-(
    By jirina42 in forum WL-500g Q&A
    Replies: 0
    Last Post: 16-12-2005, 12:18
  4. Samba still only readable ... Help
    By deskmate in forum WL-500g Q&A
    Replies: 7
    Last Post: 05-04-2005, 11:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •