Results 1 to 5 of 5

Thread: FTP downspeed droped

  1. #1

    Unhappy FTP downspeed droped

    Hi everybody!
    I recommended the WL500gP to one of my friends. We configured it as I did it on mine. (FW1972 on both) When we're downloading via FTP protocol (with flashFXP) the speed is 30kb/s. Thats totally crazy because we have 1,5Mbit down speed from the ISP.
    If we remove the router we can download with 140kb/s without any problems.
    We couldn't find out what could be the cause of the problem. We removed the USB HD from the router and we got 140kb/s even on the router...I mean wtf?
    We tested several USB memory stick too with same result. It slows down the down speed over FTP as soon as we plug in an USB HD or memory stick in the router.
    BT / HTTP doesn't have any down speed issue at all. Only FTP.
    What should we do?
    Does anyone have the same problem?
    PS: I got the same problem on my router. (before I got fw1969 and I didn't have this issue as far as I remember..)

  2. #2
    Its probably the Bandwith Manager. After going from 69 to 72 i had the same problem. It seems it caps the speed instead of dynamically limiting it.

    Go to the bandwith manager and play around with the settings.

  3. #3
    I have played with the BM settings but no use....
    After work the first thing will be to downgrade the FW to 1.9.6.9
    Thanx for the help!
    PS: I post the result here after the downgrade

  4. #4
    Quote Originally Posted by Z0mbi View Post
    I have played with the BM settings but no use....
    After work the first thing will be to downgrade the FW to 1.9.6.9
    Thanx for the help!
    PS: I post the result here after the downgrade
    I think i have disabled everything in the BM. But it worked only after resetting to factory setting and the reflashing the 72

  5. #5
    Now we're running 1.9.6.9 again. Everything is OK!
    Thanx for the help!

Similar Threads

  1. Cannot access FTP from outside the router?
    By Rasmuskarlsen in forum WL-500gP Q&A
    Replies: 2
    Last Post: 23-05-2007, 22:10
  2. mount HDD without FTP?
    By reuzel in forum WL-500g Q&A
    Replies: 5
    Last Post: 17-01-2007, 09:08
  3. FTP in PBSA Mode - Possible??
    By Musk in forum WL-700g Q&A
    Replies: 2
    Last Post: 30-08-2006, 17:13
  4. How to get FTP workig on my WL500G
    By Driek in forum WL-500g Q&A
    Replies: 5
    Last Post: 20-10-2004, 21:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •