Page 1 of 10 123 ... LastLast
Results 1 to 15 of 136

Thread: Потери пакетов

  1. #1

    Question Потери пакетов

    Периодически, на час-два начинаю терять пакеты. Потери от 5 до 60%. Сначала грешил на чердачный свитч, но у провайдера остальные квартиры не жалуются. Но похоже роутер подглючивает Сейчас подключил десктоп напрямую.

    Обычная картина в это время:

    Ответ от 192.168.0.1: число байт=32 время=2мс TTL=63
    Ответ от 192.168.0.1: число байт=32 время=1мс TTL=63
    Ответ от 192.168.0.1: число байт=32 время=1мс TTL=63
    Ответ от 192.168.0.1: число байт=32 время=1мс TTL=63
    Превышен интервал ожидания для запроса.
    Превышен интервал ожидания для запроса.
    Превышен интервал ожидания для запроса.
    Превышен интервал ожидания для запроса.
    Превышен интервал ожидания для запроса.
    Превышен интервал ожидания для запроса.
    Превышен интервал ожидания для запроса.
    Превышен интервал ожидания для запроса.
    Превышен интервал ожидания для запроса.
    Превышен интервал ожидания для запроса.
    Превышен интервал ожидания для запроса.
    Превышен интервал ожидания для запроса.
    Превышен интервал ожидания для запроса.
    Превышен интервал ожидания для запроса.
    Ответ от 192.168.0.1: число байт=32 время=1мс TTL=63
    Ответ от 192.168.0.1: число байт=32 время=1мс TTL=63
    Ответ от 192.168.0.1: число байт=32 время=1мс TTL=63
    Ответ от 192.168.0.1: число байт=32 время=1мс TTL=63
    Ответ от 192.168.0.1: число байт=32 время=1мс TTL=63

    Статистика Ping для 192.168.0.1:
    Пакетов: отправлено = 451, получено = 388, потеряно = 63 (13% потерь),
    Приблизительное время передачи и приема:
    наименьшее = 1мс, наибольшее = 6мс, среднее = 1мс

    Пинговал гейт прова, днс-сервера... из локалки и непосредственно с роутера. Картина одинаковая.

    Как убедиться, что проблема в роутере?

  2. #2
    Такая же беда с моим WL-550gE
    Причем напрямую цепляешь - нет проблем.
    Через роутер - пропадают пакеты

  3. #3
    Bully
    несовместимость железа,поставте 10мб и всё прекратится,или транзитом пропускать через что нибуть "дубовое" ,я шуриком на реалтеке пользуюсь, а у прова случайно не дЪлинк 5-8 портовый неуправляймый стоит, и проблемки с 3сом 1100 бывают(если фильтровать пытаются)

  4. #4
    Quote Originally Posted by arcad38
    поставте 10мб и всё прекратится
    возможно глупый вопрос , но что такое 10мб и куда его поставить?

  5. #5
    WAN Connection Speed

  6. #6
    Понял сегодня попробую.
    На рабочей сетке поэкспериментировал - таких проблем нет.
    Провайдер глючный

  7. #7
    Quote Originally Posted by arcad38
    несовместимость железа,поставте 10мб и всё прекратится
    Не помогло
    И вообще не пойму как это возможно "несовметимость железа".
    Стандарт вроде он и в африке стандарт
    Quote Originally Posted by arcad38
    или транзитом пропускать через что нибуть "дубовое" ,я шуриком на реалтеке пользуюсь
    Поподробнее, плз, кто такой "шурик дубовый", причем тут "реалтек" и как это все может мне помочь?
    Quote Originally Posted by arcad38
    а у прова случайно не дЪлинк 5-8 портовый неуправляймый стоит, и проблемки с 3сом 1100 бывают(если фильтровать пытаются)
    А шут его знает что у моего "провайдера" стоит.
    Уже и сомневаться начинаю, не зря ли с ним связался.

  8. #8
    Join Date
    Apr 2006
    Location
    Zhukovsky, Russia
    Posts
    16
    Сменил Asus WL-500G на WL-500G Deluxe. Появилась жуткая потеря пакетов - около 60%. Снижение скорости до 10 не помогает (точнее оно не работает - см. ниже). Ставлю на место WL-500G - потерь нет. Ставлю снова 500G Deluxe - потери. Сконфигурированы одинаково. Прошивки одной версии. У провайдера стоит неуправляемый 8-портовый свитчик Surecom 808sx.

    Прицепил Асус WL-500G Deluxe к другому провайдеру (у меня их 2) - там стоят какие-то другие свитчи, подозреваю, что управляемые и от бренда посерьёзней (у этого провайдера гораздо более крупная и качественнее организованная городская сеть). Потерь пакетов нет.

    Итого в местную копилку знаний: Asus WL-500G Deluxe не дружит с дешевенькими свитчами Surecom.

    P.S.: Кажется у меня в WL500g Deluxe не работает выбор WAN Connection Speed. Ставлю Auto, 10Mbps Half-duplex, 10Mbps Full-duplex - во всех случая на свитче горит лампочка 100 (свитч у меня в щитке висит).

    85% потерь этот полный ппц, особенно в свете отсутствия возможности изменить WAN Connection Speed

    Pinging 10.140.18.1 with 1024 bytes of data:

    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    Reply from 10.140.18.1: bytes=1024 time=4ms TTL=119
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    Reply from 10.140.18.1: bytes=1024 time=4ms TTL=119
    Reply from 10.140.18.1: bytes=1024 time=4ms TTL=119
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.

    Ping statistics for 10.140.18.1:
    Packets: Sent = 20, Received = 3, Lost = 17 (85% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 4ms, Maximum = 4ms, Average = 4ms
    Last edited by ykk; 06-04-2006 at 21:13.

  9. #9
    Join Date
    Apr 2006
    Location
    Zhukovsky, Russia
    Posts
    16
    Вот так работает на том же самом месте Asus WL-500g (не делюкс):

    Pinging 10.140.18.1 with 1024 bytes of data:

    Reply from 10.140.18.1: bytes=1024 time=4ms TTL=119
    Reply from 10.140.18.1: bytes=1024 time=4ms TTL=119
    Reply from 10.140.18.1: bytes=1024 time=4ms TTL=119
    Reply from 10.140.18.1: bytes=1024 time=4ms TTL=119
    Reply from 10.140.18.1: bytes=1024 time=4ms TTL=119
    Reply from 10.140.18.1: bytes=1024 time=4ms TTL=119
    Reply from 10.140.18.1: bytes=1024 time=4ms TTL=119
    Reply from 10.140.18.1: bytes=1024 time=4ms TTL=119
    Reply from 10.140.18.1: bytes=1024 time=4ms TTL=119
    Reply from 10.140.18.1: bytes=1024 time=4ms TTL=119
    Reply from 10.140.18.1: bytes=1024 time=4ms TTL=119
    Reply from 10.140.18.1: bytes=1024 time=4ms TTL=119
    Reply from 10.140.18.1: bytes=1024 time=4ms TTL=119
    Reply from 10.140.18.1: bytes=1024 time=4ms TTL=119
    Reply from 10.140.18.1: bytes=1024 time=4ms TTL=119
    Reply from 10.140.18.1: bytes=1024 time=4ms TTL=119
    Reply from 10.140.18.1: bytes=1024 time=4ms TTL=119
    Reply from 10.140.18.1: bytes=1024 time=4ms TTL=119
    Reply from 10.140.18.1: bytes=1024 time=4ms TTL=119
    Reply from 10.140.18.1: bytes=1024 time=4ms TTL=119

    Ping statistics for 10.140.18.1:
    Packets: Sent = 20, Received = 20, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 4ms, Maximum = 4ms, Average = 4ms


    Кто может объяснить столь большую разницу в работе этих двух устройств? Вроде бы близкие родственники, а такая неприятная багофича у "старшего брата".

  10. #10
    Join Date
    Feb 2006
    Location
    Moscow, Russia
    Posts
    17
    Quote Originally Posted by ykk
    Кто может объяснить столь большую разницу в работе этих двух устройств? Вроде бы близкие родственники, а такая неприятная багофича у "старшего брата". :(
    Ну они только по названию родственики, а собраны на совсем разном железе. Вот тут можно немного почитать: http://wiki.openwrt.org/TableOfHardware

  11. #11
    Join Date
    Apr 2006
    Location
    Zhukovsky, Russia
    Posts
    16
    мде... кривой какой этот Robo switch BCM5325e. Первый раз сталкиваюсь с несовместимостью одного свитча с другим. И судя по другим отзывам, surecom 808sx далеко не единственный не совместимый.

  12. #12

    Пинг до роутера 18 мс?

    У меня роутер WL-550gE, прошивка 1.9.2.7-7e. Заметил такое странное явление: пинг до роутера из LAN стабильно 18 мс.

    C:\>ping 172.16.0.1 -t

    Обмен пакетами с 172.16.0.1 по 32 байт:

    Ответ от 172.16.0.1: число байт=32 время=18мс TTL=64
    Ответ от 172.16.0.1: число байт=32 время=18мс TTL=64
    Ответ от 172.16.0.1: число байт=32 время=18мс TTL=64
    Ответ от 172.16.0.1: число байт=32 время=18мс TTL=64
    Ответ от 172.16.0.1: число байт=32 время=18мс TTL=64
    Ответ от 172.16.0.1: число байт=32 время=18мс TTL=64

    Статистика Ping для 172.16.0.1:
    Пакетов: отправлено = 6, получено = 6, потеряно = 0 (0% потерь),
    Приблизительное время приема-передачи в мс:
    Минимальное = 18мсек, Максимальное = 18 мсек, Среднее = 18 мсек

    При этом пинг до других компов как в LAN, так и в WAN отличный (<1мс). Если захожу на роутер телнетом и пингую компы в LAN с него, тоже все отлично, 0.8-0.9 мс. А вот когда наоборот его с компа пингую, 18 мс... В чем тут может быть дело не подскажите?

  13. #13
    Народ, ну не поленитесь пингануть свой роутер. Хочется же узнать, у меня одного такая проблема или это нормальное явление...

  14. #14

    500gP

    Обмен пакетами с wl-500gP [192.168.1.1] по 32 байт:

    Ответ от 192.168.1.1: число байт=32 время<1мс TTL=64
    Ответ от 192.168.1.1: число байт=32 время<1мс TTL=64
    Ответ от 192.168.1.1: число байт=32 время=1мс TTL=64
    Ответ от 192.168.1.1: число байт=32 время<1мс TTL=64

  15. #15
    Join Date
    May 2006
    Location
    Москва
    Posts
    355
    wl500g Deluxe

    Обмен пакетами с server.point.lan [172.16.10.1] по 32 байт:

    Ответ от 172.16.10.1: число байт=32 время<1мс TTL=64
    Ответ от 172.16.10.1: число байт=32 время<1мс TTL=64
    Ответ от 172.16.10.1: число байт=32 время<1мс TTL=64
    Ответ от 172.16.10.1: число байт=32 время<1мс TTL=64
    У меня тоже есть роутер!

Page 1 of 10 123 ... LastLast

Similar Threads

  1. Компиляция пакетов - помогите, пожалуйста..
    By Lt_Flash in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 277
    Last Post: 21-02-2016, 09:18
  2. Кросскомпиляция пакетов
    By dfayruzov in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 123
    Last Post: 05-11-2014, 21:08
  3. Сборка пакетов под WL-500g Premium
    By angel_il in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 127
    Last Post: 24-11-2011, 12:28
  4. Нативная компиляция пакетов на роутере
    By shi in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 95
    Last Post: 04-11-2011, 13:53
  5. Монтирование HDD и установка пакетов
    By worlok in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 153
    Last Post: 26-10-2009, 09:24

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •