Results 1 to 2 of 2

Thread: Dead unit

  1. #1

    Unhappy Dead unit


    The unit was flashed with olegs fw then in a moment of total stupidity I flashed my wl300g with dd-wrt and it become very unstable. I resetted it and it went totally dead.

    I did the pin 10 trick and I could ping the unit. Ive tried to flash it with olegs fw but the tftp method didnt work (no tftp server running on the wl300g). Therefore I used the asus firmware restoration utility to flash it with original firmware and again the unit went in zombie mode.

    Now the power led is constantly on and it wont reply ping requests. reset button doesnt work either. My guess is that I have screwed up nvram when I flashed it. Does the clean nvram fw for wl500g work on wl300g or am I totally screwed?
    Last edited by shrimp; 04-02-2007 at 23:41.

  2. #2

    Fixed it


    I fixed it!!

    If someone else want to know heres what i did:

    1. Wire pin 9+10 on the flash chip to the golden antenna connector
    2. Turn it on
    3. Turn it off and remove the wire bridge
    4. Turn it on, the power led should be flashing indicating its in failsafe mode
    5. Download asus firmware restoration utility from asus
    5. Download wl500g-clear-nvram.trx and flash it with asus' utility
    6. The unit can now be flashed with whatever fw you like

    Keep up the good work guys!

    Thanks a ton!
    Last edited by shrimp; 04-02-2007 at 23:37.

Similar Threads

  1. Repair a dead unit (which does not boot after playing with NVRAM)
    By Technik in forum WL-500g/WL-500gx Tutorials
    Replies: 39
    Last Post: 14-11-2009, 17:52
  2. my harddisk close to being dead
    By mutejute in forum WL-HDD Q&A
    Replies: 0
    Last Post: 11-03-2006, 22:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts