Page 1 of 2 12 LastLast
Results 1 to 15 of 24

Thread: [WL-500g] Internal Photo's

  1. #1
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407

    [WL-500g] Internal Photo's

    some photo's of the inside

    with thanks to Meemsie (also member of this board)








    Last edited by Antiloop; 08-04-2004 at 08:41.

  2. #2
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407

    Asus WL-500g revision 2.40















    with thanks to Kaloz, also note the different JTAG(?) connector (a normal one)
    Last edited by Omega; 06-07-2013 at 11:48. Reason: fixed

  3. #3
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Mostly it's like an 1.40, but a bit cheaper in manufacturing.

    http://files.wl500g.info/asus/wl500g...l%20photos.pdf

    The 1.40 connector was just replaced by this header
    - this is not a JTAG, but an external UART connector.
    Last edited by Omega; 06-07-2013 at 12:50. Reason: fixed

  4. #4
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    Originally posted by Oleg
    Mostly it's like an 1.40, but a bit cheaper in manufacturing. The 1.40 connector was just replaced by this header - this is not a JTAG, but an external UART connector.
    whehehe.. ít'll always be cheaper.. otherwise it will cost money to change the design...

  5. #5
    Just thinking.. the communication part of the router is on a mini-pci... i wonder what would happen if we would replace the stock mini-pci (broadcom) with an new one, containing an atheros comm-chip.. ;-)

  6. #6
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407

  7. #7

    Lightbulb Second antenna?

    Has anyone tried to connect a second antenna ? the MiniPCI card has only the Aux connected.. is it possible to solder a second wire to the Main connection on the MINIPCI board ?

    would be quite nice to have 2 antennas especially if we wanted to have an Directional antenna + standard Omni antenna....

    i also have a D-Link 624 and that device HAS 2 antennas connected to the MINIPCI...

    We love modding....

  8. #8
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    Quote Originally Posted by mr.destroyer
    Has anyone tried to connect a second antenna ? the MiniPCI card has only the Aux connected.. is it possible to solder a second wire to the Main connection on the MINIPCI board ?

    would be quite nice to have 2 antennas especially if we wanted to have an Directional antenna + standard Omni antenna....

    i also have a D-Link 624 and that device HAS 2 antennas connected to the MINIPCI...

    We love modding....
    see attached, to do it easily replace it with the normal WL120g
    Attached Images Attached Images  

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  9. #9
    Join Date
    Sep 2004
    Location
    Austria
    Posts
    125

    Lightbulb weird...

    It seems that asus decided to use a bcm4333 instead of the bcm4702 in recent units (or broadcom printed the wrong caption on some bcm4702).
    Attached Images Attached Images  

  10. #10
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by wtzm
    It seems that asus decided to use a bcm4333 instead of the bcm4702 in recent units (or broadcom printed the wrong caption on some bcm4702).
    Cool. USB 2.0 host!
    Can you please make hi-res image for the PCB?

  11. #11
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Just a guess - is it wl500g.Deluxe?
    On the other hand it looks like 2.40 posted above... Wrong labeling? 4333 according to specs is the usb 2.0 client designed for wi-fi cards...
    Last edited by Oleg; 07-09-2004 at 15:34.

  12. #12
    Join Date
    Sep 2004
    Location
    Austria
    Posts
    125
    i don't know whether there is any change to the pcb at all, but i'll post some pictures.

    the sticker on the bottom of the unit claims it's a normal "Model: WL-500g".

    Name:  500g_r240_2.jpg
Views: 10811
Size:  835.7 KB

    Name:  500g_r240_4.jpg
Views: 7768
Size:  792.3 KB

    Name:  500g_r240_5.jpg
Views: 7783
Size:  673.2 KB

    Name:  500g_r240_3.jpg
Views: 7958
Size:  626.3 KB
    Last edited by Omega; 06-07-2013 at 12:56. Reason: fixed

  13. #13
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    If this unit runs 1.7.x.x firmware can you please post dmesg output? I'm interested in boot kernel messages to clarify.
    Also, try running cat /proc/cpuinfo

  14. #14
    Join Date
    Sep 2004
    Location
    Austria
    Posts
    125
    It is currently running your 1.7.5.9-3 firmware (slightly modified, to add support for my Alcatel SpeedTouch USB).
    Afaik the kernel-startup-messages are the same as the ones posted by other users on this forum.
    The attached file contains dmesg output, /proc/cpuinfo and /proc/pci.
    Attached Files Attached Files

  15. #15
    Join Date
    Sep 2004
    Location
    Zaandam, The Netherlands
    Posts
    27
    Quote Originally Posted by mr.destroyer
    Has anyone tried to connect a second antenna ? the MiniPCI card has only the Aux connected.. is it possible to solder a second wire to the Main connection on the MINIPCI board ?

    would be quite nice to have 2 antennas especially if we wanted to have an Directional antenna + standard Omni antenna....
    As far as I know only one antenna from a diversity set of antenna's is used at a time.... Each packet is scanned and the antenna with the best signal receives the packet. It's like an old (el cheapo) card stereo. Have you ever stopped before a traffic light and heared noise coming out of the speakers, move the car a little bit and the signal gets better. This is exactly the same with a WiFi diversity antenna.

    Also both antenna should be pointing the same direction for the best signal. (I often see AP's with one antenna to the left, and one to the right. but this is wrong.)

Page 1 of 2 12 LastLast

Similar Threads

  1. Ftp on internal HDD
    By galmiche in forum WL-HDD Q&A
    Replies: 0
    Last Post: 08-08-2005, 11:22
  2. WL-100g Internal Photo's
    By Antiloop in forum WL-100g/WL-100gDeluxe/WL-103b/WL-120b/WL-120g [Broadcom Chipset]
    Replies: 2
    Last Post: 06-07-2005, 10:14
  3. Internal connector in WL-110 CF ?
    By Ols in forum WL-100g/WL-100gDeluxe/WL-103b/WL-120b/WL-120g [Broadcom Chipset]
    Replies: 5
    Last Post: 30-11-2004, 22:36
  4. Replies: 0
    Last Post: 30-11-2004, 00:21
  5. settings for internal ftp?
    By i-beast-a in forum WL-500g Q&A
    Replies: 3
    Last Post: 05-05-2004, 22:16

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •