Results 1 to 2 of 2

Thread: I can't intall firmware

  1. #1

    I can't intall firmware

    i have tried to install openwrt firmware on my Asus WL500G (R1.40) by recovery mode (with ATFTP and TFTP on linux and with Asus Recovery on Windows), apparently installation go to end (no error returned), but after firmware transfer power led flashing always, i have tried to pull and plug power but the AP don't exit from recovery mode.

    I have tried with this firmware: Asus, OpenWRT, wl500g-clear-nvram and wl500g-recover.

    I need aid.

  2. #2
    Problem resolved.

    Solution is to remove minipci card.

Similar Threads

  1. Firmware upgrading HOWTO
    By Styno in forum WL-500g/WL-500gx Tutorials
    Replies: 6
    Last Post: 30-07-2008, 21:00
  2. passende firmware
    By marcl in forum German Discussion - Deutsch (DE)
    Replies: 12
    Last Post: 08-05-2006, 21:25
  3. twonky media server, network drive with oleg firmware
    By black_bottom in forum WL-HDD Q&A
    Replies: 3
    Last Post: 22-03-2006, 07:15
  4. Custom Firmware v1.1.2.7
    By JOCKYW2001 in forum WL-HDD Firmware Releases
    Replies: 59
    Last Post: 11-12-2004, 12:26
  5. Flashing Oleg's Firmware in WL HDD
    By hugo in forum WL-HDD Custom Development
    Replies: 29
    Last Post: 21-10-2004, 14:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts