Results 1 to 13 of 13

Thread: Problem to download ipkg

  1. #1

    Problem to download ipkg

    i follow the quide on this page and this happens

    [dark@hdd root]$ update
    Downloading ...
    wget: Unknown host
    ipkg_download: ERROR: Failed to retrieve, returning
    ipkg_update: Error downloading to /opt/lib/ipkg/lists/wl500g

    can someone help me?

  2. #2
    This is a screenshot


  3. #3
    Quoting from a different thread:

    Thanks for your input on that Reo.... it was useful but the same "host unknown" error occurred... which alerted me to the fact that the host name wasn't being resolved through a DNS. Via a forum search I found another post with the same issue and it was solved by placing "nameserver[ips's dns]" in /tmp/resolv.conf so I did that and it worked for me.

    Funny that there is no DNS field in the LAN setup pages of the WL500gP (
    Hope this helps,


  4. #4
    Thanks man

  5. #5
    Ok with ipkg but now i am stuck to this i try to make the script with automount on opt at startup but when i reboot it is on harddisk

    i do the following steps and i dont know were iw my mistake




    then i
    flashfs save
    flashfs commit
    flashfs enable

    and this is what i get

    please help, i am stuck here two days...

  6. #6
    I think you need to add


    as the first line of the post boot file. This says that the file is a script rather than ordinary text.

    If you un mount the directory from /tmp/harddisk and then manually run your post-boot file, what happens? My guess is that it errors and does nothing.
    If you add the above and run it again from the command line it should mount to /opt.


  7. #7
    Thx man this really helped

  8. #8
    And the problems continue...

    So i have instaled samba but unfortunatelly it is only read and not write...
    And now i am stuck to vsftp
    i canot make it work and i dont understunt why

    I follow the quide on this page but nothing

    Please someone help...
    Last edited by idomeneas; 26-12-2006 at 00:34.

  9. #9
    Post your smb.conf file and I'll see if I can spot anything wrong.
    If you can see the drive from Windows you can't be very far from getting it working.


  10. #10
    This is my samba config files

    and this is my vsftp config

    Thanks in advance
    Last edited by idomeneas; 02-01-2007 at 13:06.

  11. #11
    You've missed out the [ ] sections from your smb.conf file.
    They are important and not just comments.

    Try adding [global] at the top and a unique one before each path = line. Just use the last bit of the directory name e.g. [idomeneas]


  12. #12
    I dont think i unterstand
    can you show me yours please?
    Also in ftp everythink is ok?
    because the bludy thing does not work

  13. #13
    Your smb.conf should look like

    ... etc ...



    The other thing you could try is setting the log level to 3 or greater and check what appears in /opt/var/log when you try and run samba.

    I'm not using vsftp, but you should just double check everything carefully. One typing mistake is probably stopping it working.


Similar Threads

  1. WL-500gP and Asus support experience
    By Blezi in forum WL-500gP Q&A
    Replies: 6
    Last Post: 03-12-2006, 12:59
  2. Private Tracker download problem
    By Perkouw in forum WL-700g Firmware Discussion
    Replies: 1
    Last Post: 07-09-2006, 16:21
  3. unslung cron ipkg problem
    By bubieyehyeh in forum WL-HDD Q&A
    Replies: 4
    Last Post: 06-06-2006, 18:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts