Results 1 to 3 of 3

Thread: Errors downloading ipkg from wl500g.info

  1. #1
    Join Date
    Dec 2006
    Location
    Sydney, AU
    Posts
    7

    Exclamation Errors downloading ipkg from wl500g.info

    Hi,
    I've been trying to get some results with different ideas and tried to set up the ipkg package management system and have struck an error.

    When I tried to run the command:

    ipkg.sh update <enter>

    Downloading http://wl500g.dyndns.org/ipkg/Packages ...
    wget: wl500g.dyndns.org: Unknown host
    ipkg_download: ERROR: Failed to retrieve http://wl500g.dyndns.org/ipkg/Packages, returning
    ipkg_update: Error downloading http://wl500g.dyndns.org/ipkg/Packages to /opt/lib/ipkg/lists/wl500g

    Is the download page busted?

    Can I alter a configuration file to grab it from another location... like
    (http://ipkg.nslu2-linux.org/feeds/unslung/wl500g/)

    Thanks,
    Chris

  2. #2
    Have a look here : http://www.nslu2-linux.org/wiki/FAQ/Optware-uClibcBuild

    Starting from
    So what do I have to do to start using this new version of the uClibc library? answers all your questions I think.

    Greetz,
    REO

  3. #3
    Join Date
    Dec 2006
    Location
    Sydney, AU
    Posts
    7

    Smile ...fixed!

    Thanks for your input on that Reo.... it was useful but the same "host unknown" error occurred... which alerted me to the fact that the host name wasn't being resolved through a DNS. Via a forum search I found another post with the same issue and it was solved by placing "nameserver xxx.xxx.xxx.xxx[ips's dns]" in /tmp/resolv.conf so I did that and it worked for me.

    Funny that there is no DNS field in the LAN setup pages of the WL500gP (1.9.2.7-7f)

    Cheers,

    Chris

Similar Threads

  1. Инструкция по настройке роутера WL-500gP с нуля
    By OlegI in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 1259
    Last Post: 10-02-2011, 22:25
  2. Failed to install ipkg
    By Galleons in forum WL-500gP Firmware Discussion
    Replies: 2
    Last Post: 16-12-2006, 02:01
  3. ipkg tot?
    By Datafreak in forum German Discussion - Deutsch (DE)
    Replies: 1
    Last Post: 22-05-2006, 15:27
  4. newly installed openwrt, ipkg update error...
    By mutejute in forum WL-HDD Q&A
    Replies: 2
    Last Post: 13-02-2006, 11:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •