Results 1 to 2 of 2

Thread: Help: firmware upgrade =/

  1. #1

    Unhappy Help: firmware upgrade, Router dead? =/

    I tried to upgrade my firmware from 1.9.7.0 to 1.9.7.2 I knew I would have to use restore after the upgrade through the web interface but I never got there =/ After the upgrade I never get a local IP. It will just loop my Internet through the router to my laptop so my laptop has the external IP. So i tried resetting that didn't work. So I unplugged the power and then back in that didn't work.

    So now i saw some topics about the pin 9 trick. But can someone explain how that exactly works?

    Last edited by Erwin; 21-11-2006 at 23:29.

  2. #2

    Are you using orginal ASUS frimware?

    If yes , maybe Asus support can help you just i will write little:
    go to you local-connection and change your TCP IP settings Manuel to
    ip: 192.168.1.3
    mask: 255.255.255.0
    Getaway: 192.168.1.1
    and then OK
    now you can go to WL-500g unplug , press reset bottom and then plug the power again wait (hold it ) 6 sec.
    go back to you PC
    run Asus firmware Reconstruction toll and ...

Similar Threads

  1. mtdutil and firmware upgrade from USB
    By Tamadite in forum WL-500g Q&A
    Replies: 3
    Last Post: 01-10-2006, 18:14
  2. Upgrade from oleg's to official firmware
    By influenz in forum WL-500gP Q&A
    Replies: 0
    Last Post: 07-09-2006, 18:33
  3. firmware upgrade
    By bluesmoke in forum German Discussion - Deutsch (DE)
    Replies: 4
    Last Post: 07-05-2006, 20:27
  4. Firmware upgrade from WAN?
    By kjetil in forum WL-500g Q&A
    Replies: 4
    Last Post: 07-03-2006, 12:07
  5. Failed to upgrade firmware on WL-500g Deluxe
    By olas in forum WL-500g Q&A
    Replies: 6
    Last Post: 27-12-2005, 11:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •