Page 1 of 8 123 ... LastLast
Results 1 to 15 of 117

Thread: Корбина и WL500g - появились проблемы в работе

  1. #1

    Корбина работала, но не долго - Премиум

    1. Залил новую прошивку от Олега pre7.

    2. Телнет:
    nvram set lan_stp=0
    nvram set usb_vfat_options=codepage=866,iocharset=cp1251
    nvram set usb_ntfs_options=iocharset=cp1251
    nvram set usb_smbcpage_x=866
    nvram set usb_smbcset_x=1251
    nvram set regulation_domain=0x00ALL
    nvram commit

    3. Сохранил конфиг (и далее его переодически сохранял).

    4. Настроил вай-фай.

    5. Страница WAN:

    Тип соединения: PPTP
    IP адрес: 0.0.0.0
    Сетевая маска: 255.255.0.0
    Гейтвей: 10.160.0.17

    ДНС - вручную
    ДНС1: 195.14.50.1
    ДНС2: 195.14.50.21

    MTU: не изменялось
    MRU: не изменялось

    Additional pppd options: nomppe nomppc maxfail 0 holdoff 60

    ISP:
    Hostname: пусто
    MAC Address: пусто
    Heart-Beat Server: 195.14.40.7

    6. Страница Route: (взял с официального сайта Корбины: Настройки роутера DI-804HV)
    10.0.0.0 255.0.0.0 10.160.0.17 1 MAN
    85.21.79.0 255.255.255.0 10.160.0.17 1 MAN
    85.21.90.0 255.255.255.0 Geteway 10.160.0.17 1 MAN
    85.21.52.254 255.255.255.255 10.160.0.17 1 MAN
    83.102.146.96 255.255.255.224 10.160.0.17 1 MAN
    62.205.179.146 255.255.255.255 10.160.0.17 1 MAN
    195.14.50.0 255.255.255.255 10.160.0.17 1 MAN
    195.14.40.0 255.255.255.255 10.160.0.17 1 MAN

    Подключаю WAN.
    Интернет заработал на обоих компах.

    7. И тогда (ВНИМАНИЕ!) я жму дисконнект(?) в веб интерфесе и обновляю http://homenet.corbina.net
    Страница не доступна.

    8. Коннект. Не работает! Перезагрузка. Нет коннекта.

    9. Жму кнопку сброса в дефолт около 12-15 сек (индикаторов не вижу - боюсь двинуть роутер, т.к. у роутера проблемы со штекером питания).
    Смотрю: индикаторы питания и вай-фай не горят (только WAN и LAN).
    Доступ к веб интерфейсу роутера пропал. И кнопка не реагируют.

    10. Отключаю питание. Включаю.
    Индикаторы в норме. Веб интерфейс доступен. Аккуратно произвожу сброс (кнопкой) к дефолтным установкам.
    Заливаю последний сохраненный конфиг.

    Не работает!
    Смотрю настройки, а они не те, что я сохранял.

    11. Настраиваю, как и раньше. Не работает.

    12. Шаманские пляски.

    13. Wi-Fi работает. Подключения к Корбине нет.

    Лог:
    Jan 1 03:00:03 kernel: Amd/Fujitsu Extended Query Table v1.3 at 0x0040
    Jan 1 03:00:03 kernel: number of CFI chips: 1
    Jan 1 03:00:03 kernel: Flash device: 0x800000 at 0x1c000000
    Jan 1 03:00:03 kernel: Physically mapped flash: squashfs filesystem found at block 945
    Jan 1 03:00:03 kernel: Creating 5 MTD partitions on "Physically mapped flash":
    Jan 1 03:00:03 kernel: 0x00000000-0x00040000 : "pmon"
    Jan 1 03:00:03 kernel: 0x00040000-0x007f0000 : "linux"
    Jan 1 03:00:03 kernel: 0x000ec5fc-0x007f0000 : "rootfs"
    Jan 1 03:00:03 kernel: 0x007f0000-0x00800000 : "nvram"
    Jan 1 03:00:03 kernel: 0x003e0000-0x007f0000 : "flashfs"
    Jan 1 03:00:03 kernel: sflash: found no supported devices
    Jan 1 03:00:03 kernel: NET4: Linux TCP/IP 1.0 for NET4.0
    Jan 1 03:00:03 kernel: IP Protocols: ICMP, UDP, TCP
    Jan 1 03:00:03 kernel: IP: routing cache hash table of 512 buckets, 4Kbytes
    Jan 1 03:00:03 kernel: TCP: Hash tables configured (established 1024 bind 2048)
    Jan 1 03:00:03 kernel: ip_conntrack version 2.1 (128 buckets, 1024 max) - 344 bytes per conntrack
    Jan 1 03:00:03 kernel: ip_conntrack_pptp version 1.9 loaded
    Jan 1 03:00:03 kernel: ip_nat_pptp version 1.5 loaded
    Jan 1 03:00:03 kernel: ip_tables: (C) 2000-2002 Netfilter core team
    Jan 1 03:00:03 kernel: ipt_time loading
    Jan 1 03:00:03 kernel: NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
    Jan 1 03:00:03 kernel: IPv6 v0.8 for NET4.0
    Jan 1 03:00:03 kernel: IPv6 over IPv4 tunneling driver
    Jan 1 03:00:03 kernel: NET4: Ethernet Bridge 008 for NET4.0
    Jan 1 03:00:03 kernel: 802.1Q VLAN Support v1.7 Ben Greear <greearb@candelatech.com>
    Jan 1 03:00:03 kernel: All bugs added by David S. Miller <davem@redhat.com>
    Jan 1 03:00:03 kernel: FAT: bogus logical sector size 30464
    Jan 1 03:00:03 kernel: FAT: bogus logical sector size 30464
    Jan 1 03:00:03 kernel: NTFS: Unable to set blocksize 512.
    Jan 1 03:00:03 kernel: VFS: Mounted root (squashfs filesystem) readonly.
    Jan 1 03:00:03 kernel: Mounted devfs on /dev
    Jan 1 03:00:03 kernel: Freeing unused kernel memory: 72k freed
    Jan 1 03:00:03 kernel: Algorithmics/MIPS FPU Emulator v1.5
    Jan 1 03:00:03 kernel: eth0: Broadcom BCM47xx 10/100 Mbps Ethernet Controller 3.90.37.0
    Jan 1 03:00:03 kernel: PCI: Enabling device 01:02.0 (0004 -> 0006)
    Jan 1 03:00:03 kernel: eth1: Broadcom BCM4318 802.11 Wireless Controller 3.90.37.0
    Jan 1 03:00:03 kernel: vlan0: add 33:33:00:00:00:01 mcast address to master interface
    Jan 1 03:00:03 kernel: master interface
    Jan 1 03:00:03 kernel: vlan0: dev_set_promiscuity(master, 1)
    Jan 1 03:00:03 kernel: device eth0 entered promiscuous mode
    Jan 1 03:00:03 kernel: device vlan0 entered promiscuous mode
    Jan 1 03:00:03 kernel: device eth1 entered promiscuous mode
    Jan 1 03:00:03 kernel: br0: port 2(eth1) entering learning state
    Jan 1 03:00:03 kernel: br0: port 1(vlan0) entering learning state
    Jan 1 03:00:03 kernel: br0: port 2(eth1) entering forwarding state
    Jan 1 03:00:03 kernel: br0: topology change detected, propagating
    Jan 1 03:00:03 kernel: br0: port 1(vlan0) entering forwarding state
    Jan 1 03:00:03 kernel: br0: topology change detected, propagating
    Jan 1 03:00:03 kernel: usb.c: registered new driver usbdevfs
    Jan 1 03:00:03 kernel: usb.c: registered new driver hub
    Jan 1 03:00:03 kernel: usb-uhci.c: $Revision: 1.275 $ time 10:25:12 Jun 17 2006
    Jan 1 03:00:03 kernel: usb-uhci.c: High bandwidth mode enabled
    Jan 1 03:00:03 kernel: PCI: Enabling device 01:03.0 (0000 -> 0001)
    Jan 1 03:00:03 kernel: ECHI PCI device 30381106 found.
    Jan 1 03:00:03 kernel: UCHI reg 0x41 = 10
    Jan 1 03:00:03 kernel: UCHI reg 0x41 changed to = 0
    Jan 1 03:00:03 kernel: usb-uhci.c: USB UHCI at I/O 0x100, IRQ 2
    Jan 1 03:00:03 kernel: usb-uhci.c: Detected 2 ports
    Jan 1 03:00:03 kernel: usb.c: new USB bus registered, assigned bus number 1
    Jan 1 03:00:03 kernel: hub.c: USB hub found
    Jan 1 03:00:03 kernel: hub.c: 2 ports detected
    Jan 1 03:00:03 kernel: PCI: Enabling device 01:03.1 (0000 -> 0001)
    Jan 1 03:00:03 kernel: ECHI PCI device 30381106 found.
    Jan 1 03:00:03 kernel: UCHI reg 0x41 = 10
    Jan 1 03:00:03 kernel: UCHI reg 0x41 changed to = 0
    Jan 1 03:00:03 kernel: usb-uhci.c: USB UHCI at I/O 0x120, IRQ 2
    Jan 1 03:00:03 kernel: usb-uhci.c: Detected 2 ports
    Jan 1 03:00:03 kernel: usb.c: new USB bus registered, assigned bus number 2
    Jan 1 03:00:03 kernel: hub.c: USB hub found
    Jan 1 03:00:03 kernel: hub.c: 2 ports detected
    Jan 1 03:00:03 kernel: usb-uhci.c: v1.275:USB Universal Host Controller Interface driver
    Jan 1 03:00:03 kernel: PCI: Enabling device 01:03.2 (0000 -> 0002)
    Jan 1 03:00:03 kernel: ehci_hcd 01:03.2: PCI device 1106:3104
    Jan 1 03:00:03 kernel: ehci_hcd 01:03.2: irq 2, pci mem c00a7000
    Jan 1 03:00:03 kernel: usb.c: new USB bus registered, assigned bus number 3
    Jan 1 03:00:03 kernel: ECHI PCI device 31041106 found.
    Jan 1 03:00:03 kernel: ECHI reg 0x49 = 80010f20
    Jan 1 03:00:03 kernel: ECHI reg 0x49 changed to = 80010f00
    Jan 1 03:00:03 kernel: ECHI reg 0x4b = 80010f09
    Jan 1 03:00:03 kernel: ECHI reg 0x4b changed to = 80010f29
    Jan 1 03:00:03 kernel: PCI: 01:03.2 PCI cache line size set incorrectly (0 bytes) by BIOS/FW, correcting to 32
    Jan 1 03:00:03 kernel: ehci_hcd 01:03.2: USB 2.0 enabled, EHCI 1.00, driver 2003-Dec-29/2.4
    Jan 1 03:00:03 kernel: hub.c: USB hub found
    Jan 1 03:00:03 kernel: hub.c: 4 ports detected
    Jan 1 03:00:03 kernel: usb.c: registered new driver usblp
    Jan 1 03:00:03 kernel: printer.c: v0.13: USB Printer Device Class driver
    Jan 1 03:00:04 dnsmasq[69]: DHCPREQUEST(br0) 192.168.1.52 00:15:f2:bc:46:84
    Jan 1 03:00:04 dnsmasq[69]: DHCPACK(br0) 192.168.1.52 00:15:f2:bc:46:84 ALEX
    Jan 1 03:00:05 kernel: usb.c: registered new driver audio
    Jan 1 03:00:05 kernel: audio.c: v1.0.0:USB Audio Class driver
    Jan 1 03:00:05 kernel: Linux video capture interface: v1.00
    Jan 1 03:00:05 kernel: SCSI subsystem driver Revision: 1.00
    Jan 1 03:00:05 kernel: Initializing USB Mass Storage driver...
    Jan 1 03:00:05 kernel: usb.c: registered new driver usb-storage
    Jan 1 03:00:05 kernel: USB Mass Storage support registered.
    Jan 1 03:00:06 kernel: vlan1: Setting MAC address to 00 17 31 bb 06 23.
    Jan 1 03:00:06 kernel: VLAN (vlan1): Underlying device (eth0) has same MAC, not checking promiscious mode.
    Jan 1 03:00:06 kernel: vlan1: add 33:33:00:00:00:01 mcast address to master interface
    Jan 1 03:00:06 kernel: vlan1: add 33:33:ff:bb:06:23 mcast address to master interface
    Jan 1 03:00:06 kernel: vlan1: add 01:00:5e:00:00:01 mcast address to master interface
    Jan 1 03:00:06 udhcpc[91]: udhcpc (v0.9.9-pre) started
    Jan 1 03:00:06 dhcp client: deconfig: lease is lost
    Jan 1 03:00:15 udhcpc[91]: No lease, forking to background.
    Jan 1 03:00:15 pppd[97]: pppd 2.4.2 started by admin, uid 0
    Jan 1 03:00:15 pppd[97]: Using interface ppp0
    Jan 1 03:00:15 pppd[97]: local IP address 10.64.64.64
    Jan 1 03:00:15 pppd[97]: remote IP address 10.112.112.112
    Jan 1 03:00:16 pppd[97]: Starting link
    Jan 1 03:00:17 pptp[109]: anon log[mainptp.c:267]: The synchronous pptp option is NOT activated
    Jan 1 03:00:17 pppd[97]: Serial connection established.
    Jan 1 03:00:17 pppd[97]: Connect: ppp0 <--> /dev/pts/0
    Jan 1 03:00:48 pppd[97]: LCP: timeout sending Config-Requests
    Jan 1 03:00:48 pppd[97]: Connection terminated.

    Что делать?

  2. #2
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Судя по логу Корбина не выдала Вам Ip Адрес. Я так понимаю, что Вы просто "забыли" прописать МАК адрес вашей сетевой карточки роутеру для предъявления корбине.

  3. #3
    Quote Originally Posted by Oleg View Post
    Судя по логу Корбина не выдала Вам Ip Адрес. Я так понимаю, что Вы просто "забыли" прописать МАК адрес вашей сетевой
    карточки роутеру для предъявления корбине.
    Не понято. Не это ли имеется в виду:
    ISP:
    Hostname: у меня пусто
    MAC Address: у меня пусто, как и других на этом форуме (а надо клонировать?)
    Heart-Beat Server: 195.14.40.7

    Но Корбина не требует MAC адрес вроде бы.

  4. #4
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Если не требует, тогда не знаю. Может Вы кабель не воткнули в WAN порт? Светодиод WAN мигает?

    Jan 1 03:00:06 dhcp client: deconfig: lease is lost
    Jan 1 03:00:15 udhcpc[91]: No lease, forking to background.

    Роутер 9 секунд ждал, пока ему дадут адрес, но этого так и не произошло.

  5. #5
    Вроде все нормально воткнуто и светодиод мигал.
    Буду смотреть. Спасибо.

  6. #6
    Quote Originally Posted by alexanderm View Post
    Не понято. Не это ли имеется в виду:
    ISP:
    Hostname: у меня пусто
    MAC Address: у меня пусто, как и других на этом форуме (а надо клонировать?)
    Heart-Beat Server: 195.14.40.7

    Но Корбина не требует MAC адрес вроде бы.
    Сам сижу на корбине, после смены делюкса на премиум корбина отказывается работать без MAC адреса. Так что вбей MAC и усе будет ОК!

    P.S. Клонировать не нужно можешь совершенно любой MAC забить.

  7. #7
    Quote Originally Posted by addave View Post
    Сам сижу на корбине, после смены делюкса на премиум корбина отказывается работать без MAC адреса. Так что вбей MAC и усе будет ОК!

    P.S. Клонировать не нужно можешь совершенно любой MAC забить.
    При изменении настроек сети настольный комп несколько раз выдавал сообщение о ошибочном MAC адресе. Я не обращал на это внимание, т.к. при повторе через минуту, это сообщение не выдавалось.

    Лог при нажатии "Connect"
    Jan 1 03:03:14 pppd[156]: Starting link
    Jan 1 03:03:15 pptp[182]: anon log[mainptp.c:267]: The synchronous pptp option is NOT activated
    Jan 1 03:03:15 pppd[156]: Serial connection established.
    Jan 1 03:03:15 pppd[156]: Connect: ppp0 <--> /dev/pts/1
    Jan 1 03:03:46 pppd[156]: LCP: timeout sending Config-Requests
    Jan 1 03:03:46 pppd[156]: Connection terminated.

    Это было позавчера вечером. Девайс не у меня, поэтому сразу не проверил.

    НО! Вчера вечером, мне позвонили и сказали, что все работает (интернет, сеть Корбины, компьютеры дома видят друг друга, сетевой принтер).
    Ничего не меняли, просто включили.

    Завтра поеду смотреть сам.

  8. #8
    Пятый день - полет нормальный.
    Пароль у него на компьютере - "пароль".

  9. #9
    абсолютно обычная проблема при работе с корбиной.
    В разных районах по видимому проявляется с разной частотой.

  10. #10

    Скорее всего, это проблема Корбины

    Тоже на Корбине, wl500gP.
    Поле MAC-адреса не заполнял, и всё работает без этого.
    Поскольку довольно давно общаюсь с Корбиной, первое, что я бы проверил - работает ли связь напрямую, без роутера. Скорее всего, просто не было коннекта, и роутер тут не причём.
    Как уже было сказано, обычное дело для Корбины.

  11. #11
    Quote Originally Posted by allguimd View Post
    Тоже на Корбине, wl500gP.
    Поле MAC-адреса не заполнял, и всё работает без этого.
    Поскольку довольно давно общаюсь с Корбиной, первое, что я бы проверил - работает ли связь напрямую, без роутера. Скорее всего, просто не было коннекта, и роутер тут не причём.
    Как уже было сказано, обычное дело для Корбины.
    Похоже, сейчас все ОК.
    Пароль у него на компьютере - "пароль".

  12. #12

    Корбина и WL500g - появились проблемы в работе

    Роутер работал как хорошие швейчарские часы целый месяц, как вдруг перестал нормально работать с сетью корбины - ни локальной сети, ни интернета...

    Мои настройки, с которыми работал месяц:

    IP Address: 10.1.12.1
    Subnet Mask: 255.255.0.0
    Default Gateway: 10.1.0.17

    Get DNS Server automatically? Yes

    Additional pppd options: -

    Host Name: -
    MAC Address: -
    Heart-Beat Server: 195.14.40.7

    Вот лог, который выдаёт роутер в приложеном файле.

    В процессе попыток оживления пробовал давать мак-адрес роутеру (от былды) - 65 4a b4 33 53 f8

    Если подключить к компьютеру, то все работает.

    Что случилочь?
    Attached Files Attached Files
    • File Type: txt 1.txt (11.7 KB, 441 views)

  13. #13
    Quote Originally Posted by Tangar View Post
    Heart-Beat Server: 195.14.40.7
    Помер он позавчера. Меняете на .8 и все заработает.
    А еще лучше, пропишите vpn.corbina.net не забыв предварительно вписать DNS и маршруты до всех возможных серверов:
    195.14.38.1
    195.14.38.2
    195.14.40.8
    195.14.40.9
    195.14.40.13
    195.14.40.14
    195.14.40.15
    195.14.40.16
    195.14.40.17
    195.14.40.18

  14. #14
    Побегал по форуму, нашел много интересного.

    Прописал статический адрес (вкладка IP Config - Route ) 195.14.40.0 255.255.255.0 10.1.0.17(шлюз).

    И изменил
    Get DNS Server automatically? No
    DNS Server1: 195.14.50.1
    DNS Server2: 195.14.50.21

    Heart-Beat Server: 195.14.40.9 (195.14.40.8)

    Не заработало, но получил другой лог, в приложенном файле.
    Attached Files Attached Files
    • File Type: txt 2.txt (11.1 KB, 356 views)

  15. #15
    Quote Originally Posted by Vitaly_k View Post
    Помер он позавчера. Меняете на .8 и все заработает.
    А еще лучше, пропишите vpn.corbina.net не забыв предварительно вписать DNS и маршруты до всех возможных серверов:
    195.14.38.1
    195.14.38.2
    195.14.40.8
    195.14.40.9
    195.14.40.13
    195.14.40.14
    195.14.40.15
    195.14.40.16
    195.14.40.17
    195.14.40.18
    Не получается прописать vpn.corbina.net - не хочет вписываться через веб-интерфейс...

    Сейчас еще пошаманю... Если не заработает, маршруты попробую прописать все с маской 255.255.255.255

Page 1 of 8 123 ... LastLast

Similar Threads

  1. Router doesn't see USB disk anymore
    By Styno in forum WL-500g Q&A
    Replies: 7
    Last Post: 15-08-2006, 08:37
  2. Firmware v1.7.5.6 CR5 [Oleg]
    By Oleg in forum WL-500g Firmware Releases
    Replies: 43
    Last Post: 14-07-2004, 21:54
  3. Total crash every day
    By Djuri in forum WL-500g Q&A
    Replies: 8
    Last Post: 09-06-2004, 09:05
  4. Usb hdd problem
    By djbokkeman in forum WL-500g Q&A
    Replies: 4
    Last Post: 01-06-2004, 00:32
  5. Replies: 6
    Last Post: 26-05-2004, 17:00

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •