Results 1 to 9 of 9

Thread: wl700 and itunes

  1. #1

    wl700 and itunes

    I'm probably missing something really obvious but how do you get itunes to recognise the wl700ge as a client?

    Is there any better documentation anywhere than what came with the kit?

    thanks

  2. #2
    just as a note, "Look for shared libraries" is checked in preferences.

    anyone have any ideas?

  3. #3
    I have same problem, did you find the solution?

  4. #4
    Could somebody please help with this? I know you are all so clever

  5. #5

    bump

    Same problem here What's going on what am I missing?

    I've put the music in the /music directory. Media Sharing is turned on in the router's config. 'Look for shared Libraries' is turned on in itunes.

    can anybody shed any light?

    Thanks

  6. #6
    I just set it up yesternite.

    1. Check the Enable media server on wl-700ge
    2. pull some mp3 inside the Music folder
    3. wait for a minute
    4. iTune popup the share name on the LHS.

    This should be nothing special at all, right?

    ~May

  7. #7
    btw, I couldn't login to the mt-daapd web gui. Anyone know how to do it?

    ~May

  8. #8
    it shouldn't be anything special...
    but it still isn't working. I'm trying this out on two computers and neither of them recognize the router as a shared media library in itunes. Is there any way of testing where the problem is? ie is the problem on the routers end or is it a problem with the wireless network or is it a problem with itunes? iczfirz asked about the mt-daapd web gui? I didn't know there was one - this would be handy. How do I use it?
    Thanks

  9. #9
    Quote Originally Posted by beafish View Post
    it shouldn't be anything special...
    but it still isn't working. I'm trying this out on two computers and neither of them recognize the router as a shared media library in itunes. Is there any way of testing where the problem is? ie is the problem on the routers end or is it a problem with the wireless network or is it a problem with itunes? iczfirz asked about the mt-daapd web gui? I didn't know there was one - this would be handy. How do I use it?
    Thanks
    the web gui should be accessible on http://<router-ip-adress>:3689/ by mt-daapd default

    the built in itunes share didnt work for me too, so i simply disabled it and installed and configured the mt-daapd ipkg package by hand

    regards

Similar Threads

  1. Problem with Itunes
    By jyew in forum WL-700g Q&A
    Replies: 11
    Last Post: 12-05-2007, 21:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •