Page 2 of 12 FirstFirst 1234 ... LastLast
Results 16 to 30 of 171

Thread: Разгон CPU на Asus WL-500gP/W

  1. #16
    Join Date
    Sep 2006
    Location
    Russia, Archangel
    Posts
    38

    Arrow Убил час времени

    на 300 стартует без харда в 75% случаев, в 25% случаев вобще не стартует. Изредка после загрузки на 300 дает подцепить хард и даже живет.

    С подцепленным хардом вероятность загрузки нулевая.

    Поставил 288/144, грузится 100% случаев.
    Сдох PHP, но эти видимо от экспериментов с хардом, поправлю щас.

  2. #17
    Join Date
    Oct 2006
    Location
    Russia, Kursk
    Posts
    74

    Question

    Oleg! А что насчет дальнейшего разгона? готов пожертвовать устройством..

    Руки прямые - как загрузчик слить\залить и где битхакнуть???

    Также интересует вольтмод...

    и добро пожаловать на overclockers.ru

  3. #18
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by n0isy View Post
    Oleg! А что насчет дальнейшего разгона? готов пожертвовать устройством..
    Ну вроде можно до 330/360/390, по-крайней мере таблицы с константами есть. Правда не знаю, заведётся ли 4704 на них. Это похоже для 4705...

    Основная проблема - охлаждение. Радиатор там можно приклеить только если снять экран, закрывающий процессор. Или вырезать в нём дырку.

    Руки прямые - как загрузчик слить\залить и где битхакнуть???
    Ну если прямые, то начните с исходников для 500W, они самые свежие, поглядите на таблицу type2_table в shared/hndmips.c... А загрузчик лежит в /dev/mtd/0. Вы сначала найдите эти таблицы в загрузчике, они там д.б. слегка другие, т.к. исходники были более старыми.

    Учтите, что ошибка в загрузчике не лечится: если что-то пойдёт не так, восстановить его можно будет только выпаиванием флеша. К сожалению АСУС не развёл на плате JTAG порт...

    Также интересует вольтмод...
    Всё возможно...

  4. #19
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by coraxpda View Post
    на 300 стартует без харда в 75% случаев, в 25% случаев вобще не стартует. Изредка после загрузки на 300 дает подцепить хард и даже живет.
    Это странно. Попробуйте юсб флешку или другой драйв.

  5. #20
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by Oleg View Post
    Ну вроде можно до 330/360/390, по-крайней мере таблицы с константами есть. Правда не знаю, заведётся ли 4704 на них. Это похоже для 4705...
    Для 4785 они... Для 4704 там данных нет. Думать надо...

  6. nvram set clkfreq=300,150
    nvram commit
    reboot
    Это чтобы разогнать а чтобы обратно вернуть если что, то как (через команды)?

  7. #22
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Code:
    nvram set clkfreq=264
    nvram commit
    reboot
    Это если оно заработает, иначе только консоль или девятая нога.

  8. #23
    Join Date
    Oct 2006
    Location
    Russia, Kursk
    Posts
    74

    Exclamation

    Quote Originally Posted by Oleg View Post
    Это если оно заработает, иначе только консоль или девятая нога.
    Что-то я не пойму - а можно эти таблички дополнить так, чтобы таким методом можно было частоту выставлять выше 300Mhz, не залазия в mtd??? Ткните меня плиз в исходники - что-то я найти не могу (URL,CVS?).

    С охлаждением можно будет бороться начиная с 65 градусов. можно снять защиту и смазать её термопастой ВНУТРИ и снаружи - и на наружнюю часть поставить радиатор. (IMHO)

    Что касается неработоспособности с винтом - а кто говорит что у всех разгон будет работать??? Обычно помогает поднятие напряжения на ядре на 5-15%.

  9. #24
    а сколько времени олег ты его гоняешь на 300мгц? температуру снимаешь постояннО? короче мне тяжело устаять перед соблазно я пока держусь ибо знаю что полезу в корпус лопатить радиатор =)

  10. #25
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by GearST View Post
    а сколько времени олег ты его гоняешь на 300мгц? температуру снимаешь постояннО? короче мне тяжело устаять перед соблазно я пока держусь ибо знаю что полезу в корпус лопатить радиатор =)
    Вчера измерял довольно долго при работе. Получил 55 в итоге. Гонял в т.ч. "бенчмарк". Работает практически непрерывно вечерами... Стабильно вроде.

  11. #26
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by n0isy View Post
    Что-то я не пойму - а можно эти таблички дополнить так, чтобы таким методом можно было частоту выставлять выше 300Mhz, не залазия в mtd??? Ткните меня плиз в исходники - что-то я найти не могу (URL,CVS?).

    С охлаждением можно будет бороться начиная с 65 градусов. можно снять защиту и смазать её термопастой ВНУТРИ и снаружи - и на наружнюю часть поставить радиатор. (IMHO)

    Что касается неработоспособности с винтом - а кто говорит что у всех разгон будет работать??? Обычно помогает поднятие напряжения на ядре на 5-15%.
    В общем, я вчера изменил лоадер, добавил несколько разных частот. Дык вот, на 320/160 он не заводится совсем. Пробовал другие частоты меньшие 300, но с другим коэффициентом ядро/шина - не заводится. Какая-то проблема с синтезатором частоты или просто он и не должен работать. Документации ведь нет никакой.

    Если хочется поиграться, пишите мне в личку МАК адрес роутера, я вышлю модифицированный загрузчик. Себе обратно прошил оригинальный, остановился на 300/150.

    Вчера, в т.ч. попробовал 280/140 и PCI 40 Mhz (сделал я такой вариант). Работало, но на скорость USB никак не повлияло.

    Вольтмод - могу показать микросхемку, которая судя по всему питает ядро. Я измерял напряжение там где-то месяц назад, поэтому не могу сейчас вспомнить, сколько там, но мало. Что-то типа 1,25-1,8 вольта. Дискретные компоненты там микроскопические, лезть туда особо желания нет. pdf я на неё находил, но маркировку вчера посмотреть забыл, а девайс уже собран...

  12. #27
    Join Date
    Oct 2006
    Location
    Moscow
    Posts
    24
    Подскажите, для того, чтобы вернуть память к прежней скорости надо сделать так?

    nvram set sdram_config=0x0062
    nvram set sdram_ncdl=0
    nvram commit
    reboot

    После разгона роутер через какое-то время "виснет".
    Скорость процессора вернул обратно - не помогло

  13. #28
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by kulibin View Post
    Подскажите, для того, чтобы вернуть память к прежней скорости надо сделать так?

    nvram set sdram_config=0x0062
    nvram set sdram_ncdl=0
    nvram commit
    reboot

    После разгона роутер через какое-то время "виснет".
    Скорость процессора вернул обратно - не помогло
    Да, именно так.

  14. #29
    Quote Originally Posted by Oleg View Post
    Вчера измерял довольно долго при работе. Получил 55 в итоге. Гонял в т.ч. "бенчмарк". Работает практически непрерывно вечерами... Стабильно вроде.
    А не поделитесь Бенчмарком????
    Ибо тоже потестить хочется разогнанный вариант!!!!

  15. #30
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    http://wiki.openwrt.org/HardwarePerformance

    Там есть бинарник

Page 2 of 12 FirstFirst 1234 ... LastLast

Similar Threads

  1. Разгон CPU в Asus RT-N10U/N12/N16
    By Simbol84 in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 85
    Last Post: 21-10-2015, 04:51
  2. Asus WL-500gP + 3G/CDMA/EV-DO + people.net.ua
    By dimats in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 102
    Last Post: 01-09-2012, 19:52
  3. Разгон dir-320 ?
    By zte in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 3
    Last Post: 06-03-2010, 08:14
  4. Problema alimentacion ASUS 500GP
    By julian47 in forum Spanish Discussion - Espaсol (ES)
    Replies: 6
    Last Post: 25-11-2009, 10:48
  5. WL-500gP and Asus support experience
    By Blezi in forum WL-500gP Q&A
    Replies: 6
    Last Post: 03-12-2006, 13:59

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •