Results 1 to 4 of 4

Thread: How to use WPA with the WL-100G on XP?

  1. #1

    How to use WPA with the WL-100G on XP?

    The driver available from Asus only supports WEP encryption, but how can I use WPA encryption? (I'm using XP Pro.)
    What is ment by: "Will be firmware upgradeable to support WPA ( including 802.1x, TKIP, AES…)" ?
    Last edited by Antiloop; 27-07-2004 at 23:36.

  2. #2
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    your windows is the one which is not up 2 date..

    anyway

    update at least to XP SP1
    after that update WPA stuff:

    find fix at

    http://www.microsoft.com/downloads/d...displaylang=en

    and second fix (perhaps the first one is not necessary allthough i've installed that one first before installing this one)
    http://www.microsoft.com/downloads/d...displaylang=en

    and update your driver to the latest you can find here
    https://wl500g.info/showthread.php?t=633

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  3. #3

    Thumbs up WPA working with the Asus driver.

    I've got this thing working

    I was up to date. When using the Asus driver you can't use the Asus util for the 100g, so just use the windows setttings!

    I've tried the Broadcom driver but my signal quality drops to low, with the asus driver it is about 65% (=very good, good).

  4. #4

    No WPA with WL-100g

    Hello,
    I also have the same problem with my wl100g.
    Does anyone have an answer to that????

    I've upgrated my wl500g's firmware (1.9.4.0 beta) to be able to use WPA, but my wl100g does not support this, only WEP.

    Please Help

Similar Threads

  1. WL-100g Internal Photo's
    By Antiloop in forum WL-100g/WL-100gDeluxe/WL-103b/WL-120b/WL-120g [Broadcom Chipset]
    Replies: 2
    Last Post: 06-07-2005, 11:14
  2. driver voor WL-100G
    By Janea in forum Dutch Discussion - Nederlands
    Replies: 1
    Last Post: 17-06-2005, 03:20
  3. WPA with WL500g and 100g ?
    By naruto in forum WL-500g Q&A
    Replies: 2
    Last Post: 27-01-2004, 02:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •