Results 1 to 8 of 8

Thread: Urgent please help! doesnt work with apple powerbook g4...

  1. #1

    Unhappy Urgent please help! doesnt work with apple powerbook g4...

    just bought a new wl-500gP... it's already working fine with two pcs on the wlan, but i can't get it working with an apple powerbook g4! tried unencrypted, wep64 & wep128 and different rates, but it always says something like "couldnt connect to airport-network". the powerbook is also working fine with other networks... the os-x is version 10.4.8, firmware version is 1.9.6.7!

    second thing i'm looking for is the easiest way to boost its transmission power; found already some articles about that, but not sure what of them to use easiest!

    thanks for your help and time!

  2. #2
    no one having a clue? me neither

  3. #3
    Can you find any relevant error messages in the Console logs? (Applications->Utilities->Console)

    I did find that if you entered a WEP Key when connecting to the router the first time, and then you change the WEP key on the router, Mac OS doesn't tell you & just fails. I deleted the connection from "Internet Connect" and tried again.
    -G

  4. #4
    no, cant find anything in the console... i deleted the connection, but always immediately after i entered the wep-key (does also not work i use no encryption) it says "can not connect to airport network". i'm no apple expert, and i'm really upset with this thing already...

  5. #5
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    tried setting your router to WPA-PSK AES or TKIP ?

    your powerbook should work with no problems..

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  6. #6
    Quote Originally Posted by Antiloop View Post
    tried setting your router to WPA-PSK AES or TKIP ?

    your powerbook should work with no problems..
    well there are some devices on the net that dont support wpa! also the powerbook doesnt show me wpa so that i could select it?!
    i also tried to get the net working without encryption, but it didnt work!

  7. #7
    I'm using a iBook G4 with my router, and it's fine. If you can't see the internet with encryption off, then it's something else.

    Go into System Preferences->Network. Under the Airport section, look at the details there. Look in the TCP/IP section, is it setup to get an IP address by DHCP? My router is giving me an ip of 192.168.1.*, subnet of 255.255.255.0 and the router of 192.168.1.1 obviously. Proxys are all turned off too.

    If this is alright, can you ping the router? Bring up the Terminal, type ping 192.168.1.1 and you should get real fast replies. Then try pinging something external like "ping www.google.com" and see if it works and you get google's ip address.
    -G

  8. #8
    well i got it working now! but it wasn't anything with the preferences, seems like you have to put some powerbooks directly beside the router if you try it the first time, because ten meters away, where a pc still claimed "excellent signal" it didnt work! now it works everywhere! dont ask me why----

Similar Threads

  1. none of the repair methods work for me-bad firmware
    By chlubb in forum WL-700g Firmware Discussion
    Replies: 5
    Last Post: 29-09-2006, 08:12
  2. Replies: 0
    Last Post: 08-09-2006, 18:29
  3. [oleg 1.9.2.7-7c] Samba won't work
    By shoot in forum WL-500g Custom Development
    Replies: 3
    Last Post: 02-04-2006, 17:58
  4. Password won't work!
    By sjdigital in forum WL-HDD Q&A
    Replies: 2
    Last Post: 21-01-2006, 01:40
  5. Please help... USB HDD doesn't work
    By jirina42 in forum WL-500g Q&A
    Replies: 6
    Last Post: 05-01-2006, 20:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •