Results 1 to 2 of 2

Thread: cant get wireless to work

  1. #1

    cant get wireless to work

    I can pick up the signal from my wireless laptop, it asks for the wep id key, it connects to the workgroup, it seems but then says "limited or no connectivity"
    what is blocking this, is there something i missed during setup with the router??
    everything is checked properly, most settings are on auto.

    any ideas?
    chris

  2. #2
    but you can connect via ethernet fine? what are the other details of your setup -- what kind of connection, modem, laptop os? also what about pinging the router (192.168.1.1)? if you can connect to router browser-based configuration wired or otherwise, check the settings under Advanced Setting -> Wireless.

    Also what is your WAN connection type set to? Check the setup guide and/or manual for the appropriate choice.

Similar Threads

  1. Replies: 6
    Last Post: 09-08-2008, 08:33
  2. Wireless jukebox
    By monnier in forum WL-500g Custom Development
    Replies: 17
    Last Post: 25-04-2007, 12:46
  3. No Wireless: Great signal, but no IP or DHCP
    By mcmCPH in forum WL-500g Q&A
    Replies: 4
    Last Post: 06-09-2006, 16:56
  4. WL550gE probleem met wireless
    By SignoVinces in forum Dutch Discussion - Nederlands
    Replies: 6
    Last Post: 05-03-2006, 21:56
  5. WL500bv2-1.9.2.7-3b.trx wireless doesn't work
    By kevinling in forum WL-500g Custom Development
    Replies: 5
    Last Post: 01-02-2005, 00:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •