Results 1 to 2 of 2

Thread: asus ftp server not working on oleg firmware

  1. #1

    asus ftp server not working on oleg firmware

    The ftp server on olegs latest firmware is not working... it worked before though


  2. #2

    Ftp Share nodes

    Well the server itself works ok, that means the user can be added here:


    but the point is, that it is imposible to create share nodes (as with the Asus FW), since the page is not in the web interface.

    Also I tried to alter the stupid-ftpd.conf, but the contents of this file is constantly overwritten when the rooter reboots.

    I really like Oleg's Firmware and appreciate his work...!!!

    Could anyone explain, how to create sharenodes and assign them to users ??



Similar Threads

  1. Gameserver
    By blingbling in forum WL-500gP Q&A
    Replies: 2
    Last Post: 17-07-2006, 15:37
  2. twonky media server, network drive with oleg firmware
    By black_bottom in forum WL-HDD Q&A
    Replies: 3
    Last Post: 22-03-2006, 07:15
  3. Replies: 2
    Last Post: 17-03-2006, 07:33
  4. FTP server op wl500g-dlx niet bereikbaar vanaf internet
    By Sawilla in forum Dutch Discussion - Nederlands
    Replies: 16
    Last Post: 19-12-2005, 09:37
  5. Trying to get IDE working on Oleg's Firmware
    By hugo in forum WL-HDD Custom Development
    Replies: 34
    Last Post: 01-11-2004, 18:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts