Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 61 to 75 of 108

Thread: WL-500gP with 3G USB Modem and Oleg's Firmware

  1. #61
    Hi guys, I've managed to flip my modem I think but I don't know what to do next!

    I've got this from lsusb:

    P: Vendor=12d1 ProdID=1001 Rev= 0.00
    S: Manufacturer=HUAWEI Technology
    S: Product=HUAWEI Mobile
    C:* #Ifs= 5 Cfg#= 1 Atr=e0 MxPwr=500mA
    I: If#= 0 Alt= 0 #EPs= 3 Cls=ff(vend.) Sub=ff Prot=ff Driver=(none)
    E: Ad=81(I) Atr=03(Int.) MxPS= 64 Ivl=5ms
    E: Ad=82(I) Atr=02(Bulk) MxPS= 64 Ivl=0ms
    E: Ad=01(O) Atr=02(Bulk) MxPS= 64 Ivl=0ms
    I: If#= 1 Alt= 0 #EPs= 2 Cls=ff(vend.) Sub=ff Prot=ff Driver=(none)
    E: Ad=83(I) Atr=02(Bulk) MxPS= 64 Ivl=0ms
    E: Ad=02(O) Atr=02(Bulk) MxPS= 64 Ivl=0ms
    I: If#= 2 Alt= 0 #EPs= 2 Cls=ff(vend.) Sub=ff Prot=ff Driver=(none)
    E: Ad=84(I) Atr=02(Bulk) MxPS= 64 Ivl=0ms
    E: Ad=03(O) Atr=02(Bulk) MxPS= 64 Ivl=0ms
    I: If#= 3 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=usb-storage
    E: Ad=85(I) Atr=02(Bulk) MxPS= 64 Ivl=0ms
    E: Ad=04(O) Atr=02(Bulk) MxPS= 64 Ivl=0ms
    I: If#= 4 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=usb-storage
    E: Ad=05(O) Atr=02(Bulk) MxPS= 64 Ivl=0ms
    E: Ad=86(I) Atr=02(Bulk) MxPS= 64 Ivl=0ms
    T: Bus=01 Lev=02 Prnt=02 Port=01 Cnt=02 Dev#= 3 Spd=12 MxCh= 0
    D: Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS= 8 #Cfgs= 1

    And I configured the connection in the router has an GPRS/EDGE/UMTS config, but when I press connect I get this error:

    Jan 1 00:14:16 pppd[1261]: no device specified and stdin is not a tty

    What should I do next???

    Thankx

  2. #62
    Anyone? Please?

  3. #63
    hi have you solved? i have a vodafone e180v and a asus wl500gp v2 . which firmware? how to? could you send me your??
    thnaks

  4. #64
    Hi, I haven't managed to make it work yet ... that's how far I've gotten. Maybe we can help each other.

    What I think I've managed to do is to flip the modem ... but I never made it connect. Are you Portuguese by the way?

  5. #65
    i'm italian.
    My problem is that i can't also install the firmware inside..... how to put in recovery mode? how to install the firmware?
    i have heard to install kopper firmware and the latest should be WL500gp-1.9.2.7-10-USB-1.71.trx . isn't it?

    than what to do?
    thanks

  6. #66
    Hi, please how to install your firmware into router? any guide for mac or windows? with some guides on internet i can't do it.
    how have you done? how to put in recovery mod?

    can i use with this firmware also the huaewi e180?

    thanks

  7. #67
    i have an asus wl500gp v2 with a huawei e180. i can't configure to connect to internet . i use koppel. please help me....
    i am a nebbie

    thanks

  8. #68

    WL500G Delux with Huawei E1750 GPRS UMTS modem, can't connect

    I have followed this guide: http://wl500g.info/showthread.php?t=13480 and installed the frimware WL500gx-1.9.2.7-10-USB-1.71.trx.
    I have an USB GPRS modem, Huawei E1750, but this is not selectable in the USB GPRS settings of this firmware. I have tried to select all the Huawei modems but the connection does not work.
    Is there a firmware, which supports this modem?
    Is there a specific setting of the firmware I am using, whisch makes the connection work?

    Thanks You

  9. #69

    Question WL500g Premium and Huawei E 156G?

    Hello!

    I have WL500g Premium (WL500gpv2, firmware: 1.9.2.7-10-USB-1.71) and Huawei E 156G modem.

    Is it possible to run this modem? I tried many times in many ways but It doesn't work.


    Thank you all in advance for help. Regards from Poland.

  10. #70
    Join Date
    Oct 2009
    Location
    Modena - Italy
    Posts
    2
    Yes you can.

    I have a WL500gP V2 with the last firm Koppel 1.71 and modem Huawei E156G

    I set in the configuration web interface the model E169

    It works perfectly even if it is not the same model
    Have the same VendorID and ModemID
    Last edited by BLU BUGATTI; 09-10-2009 at 13:02.

  11. #71
    )))))

    Great to hear that!
    Thank you very much for replay and solution.

    I'll try it in the evening - I'll hope that I didn't change all other options

    Would you be so kind and write me down all necessary options to run this modem?

    Best Regards,
    Kalixo

  12. #72
    Join Date
    Oct 2009
    Location
    Modena - Italy
    Posts
    2
    Excuse me if I am wrong in previous post.

    The modem that I set in the router is e220.

    Here you find the pictures of how I set the router.




    Best Regards
    Last edited by BLU BUGATTI; 10-10-2009 at 23:04.

  13. #73

    Thanks again

    Thaks for screenshots

    Unfortunatly, it didn;t helped... but i found that somenthing's wrong with my soft, becasue my asus also can't recognise any usb device (FAT).
    I'll try tu update firmware and try again. Hope it'll work

    Thanks again.

  14. #74
    Hi,

    I have a Dir-320 and I have successfully installed the latest oleg firmware.

    I want use a 3g modem (Huawei E1692) as Wan connection.

    I try to flash my router with the latest koppel firmware, but after the flashing procedure and 5 minutes, the router seemed dead.

    Is possible use koppel with it?

  15. #75

    Question

    Quote Originally Posted by ecser99 View Post
    I have followed this guide: http://wl500g.info/showthread.php?t=13480 and installed the frimware WL500gx-1.9.2.7-10-USB-1.71.trx.
    I have an USB GPRS modem, Huawei E1750, but this is not selectable in the USB GPRS settings of this firmware. I have tried to select all the Huawei modems but the connection does not work.
    Is there a firmware, which supports this modem?
    Is there a specific setting of the firmware I am using, whisch makes the connection work?

    Thanks You
    I am still waiting, is there a new firmware? Any solution?
    Thanx

Page 5 of 8 FirstFirst ... 34567 ... LastLast

Similar Threads

  1. New oleg firmware version
    By Lesiuk in forum WL-500gP Firmware Discussion
    Replies: 713
    Last Post: 13-05-2016, 05:55
  2. RT-N10U B is supported by oleg firmware?
    By Jeony in forum English Discussion
    Replies: 7
    Last Post: 10-05-2013, 08:44
  3. Oleg firmware - older version
    By kvr in forum WL-500gP Firmware Discussion
    Replies: 0
    Last Post: 17-04-2012, 20:04
  4. Real time clock with Oleg's firmware
    By hugo in forum WL-HDD Custom Development
    Replies: 56
    Last Post: 21-04-2009, 10:20
  5. Flashing Oleg's Firmware in WL HDD
    By hugo in forum WL-HDD Custom Development
    Replies: 29
    Last Post: 21-10-2004, 15:55

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •