Results 1 to 3 of 3

Thread: Problem mapping network drive

  1. #1

    Problem mapping network drive

    Hi,

    In windows I would like to map the network drive in my WL-700gE. For folder I use "\\192.168.1.1\shares" as input. This seems to be working in the way that it asks me for a username and password. But when I do so I get the following error:
    The network path \\192.168.1.1\shares could not be found.
    So this is where it stops for me. I cán get acces to the device pointing my browser to http://192.168.1.1/shares or ftp://192.168.1.1/shares/.

    Any suggestions? Thanks in advance!

  2. #2
    Join Date
    Apr 2004
    Location
    Netherlands
    Posts
    1,308
    Please post questions in "Q&A" instead of "Firmware discussion". Thanks.

  3. #3
    Quote Originally Posted by Styno View Post
    Please post questions in "Q&A" instead of "Firmware discussion". Thanks.
    I saw It was the wrong forum after I posted, couldn't move the thread though .

    But ontopic: any solutions to the problem?

Similar Threads

  1. Unable to share USB drive
    By kiselak in forum WL-500gP Q&A
    Replies: 3
    Last Post: 04-08-2006, 00:21
  2. twonky media server, network drive with oleg firmware
    By black_bottom in forum WL-HDD Q&A
    Replies: 3
    Last Post: 22-03-2006, 08:15
  3. Replies: 3
    Last Post: 21-04-2005, 12:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •