Results 1 to 5 of 5

Thread: Timezone in 1.9.6.9

  1. #1

    Timezone in 1.9.6.9

    Hi,

    I just got my box and started installing it. I updated the 1.9.6.9 firmware from Asus site and I can't find where to change the timezone of the box. I took the configuration file from the configuration webpage and tried looking at it. There is a spot where to change the timezone, but I hope there is some easier way to do it.

    It did ask timezone when I first time started the box and connected to it. I did the quick startup and gave the correct timezone. Too bad with new firmware, it lost it and now has the wrong time on it.

  2. #2
    Perhaps you could run 'Quick setup' again.

  3. #3
    Yeah, this time it only asks wireless settings.. but I switched to home gateway mode and did the quick setup, choose the timezone.

    Now Im gonna go back to AP mode, hope it keeps the timezone

  4. #4
    @kvi: I use the same firmware, but the date and time does not update from the specified NTP server. How's yours ?

  5. #5
    I think it does update the time, but it updates wrong. It is still 2 or 3 hours early even when I put the correct +2 to timezone. So the timezone really doesn't work the way it should.

    I haven't changed the timezone again because I am afraid I will have to do all my settings again. Last time it just freezed and I had to restore factory defaults to get it back up and running. Don't wanna touch that darn thing anymore All but timezone works..

Similar Threads

  1. Asus FW 1.9.6.9 USB-HDD problems
    By olli84 in forum WL-500gP Q&A
    Replies: 1
    Last Post: 15-08-2006, 09:51
  2. 1.9.6.9
    By bmork in forum WL-500gP Firmware Discussion
    Replies: 5
    Last Post: 10-08-2006, 22:51
  3. Timezone corrections for Australia
    By rwhitby in forum WL-500g Custom Development
    Replies: 0
    Last Post: 08-08-2004, 01:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •