Page 2 of 6 FirstFirst 1234 ... LastLast
Results 16 to 30 of 90

Thread: Проблема с ASUS WL-530g

  1. #16

    530g ppp and lan

    А почему нельзя в сабже прописать просто роутинг и все
    или я чего-то не понимаю?
    например телнетом

  2. #17

    Asus WL530G & IGMP Multicast

    I know that this hardware is not recommended at this forum.
    But does it possible and how it hard to modify asus firmware (1.9.4.6) to enable IGMP & Multicast?

  3. #18
    Join Date
    Jul 2006
    Location
    SPB, Russia~
    Posts
    1

    ASUS WL530g вывешивает алиасом на WAN-интерфейс IP-адрес локального

    Имеется некое множество железяк ASUS WL 520G, 530G и 500G: один WAN-порт, четыре локальных и Wi-fi.
    Прошивки разные, включая самую свежую сегодняшнюю на 530G.

    Замечен следующий глюк сразу у нескольких владельцев из разных магазинов от разных поставщиков:
    после непродолжительной работы на WAN-интерфейсе появляется ещё один IP-адрес,
    равный IP-адресу LAN-интерфейса. Иными словами, во внешнем мире
    для MAC-адреса WAN-интерфейса появляется дополнительная запись 192.168.1.1.

    Упоминаний об arp-proxy в настроечной Веб-морде не найдено.
    IP-адреса клиентов из локалки во внешнем мире в таблицах ARP не появляются.
    У клиентов в локалке ARP тоже не содержит IP-адресов извне.

    Добрый человек на форуме ИксБита посоветовал разнести WAN и LAN
    по разным VLAN'ам, но в Веб-морде нет упоминаний о VLAN'ах.
    Попробовал фокус с http://192.168.1.1/Main_AdmStatus_Content.asp,
    страница открывается, но после refresh всегда пусто:
    пробовал "uname", "uptime", "ls /", "/bin/ls /".

    Кто-нибудь сталкивался с этим эффектом?
    Куда посоветуете рыть?
    Памажите пажалууста, лиуди добриые!

  4. #19

    Проблема с ASUS WL-530g

    После смены прошивки в роутере ASUS WL-530g на 1.9.4.6 не могу подключиться к vpn (сеть CORBINA Санкт-Петербург 100 мбт/с), отключаю радиосеть, втыкаю кабель в сетевую карту компа - подключается к ин-ету нормально, включаю через роутер - сеть работает, к ин-ету не подключается, выдает ошибку 800, на старой прошивке (1.8.2.5) все было нормально, настройки стояли по умолчанию и сеть работала и ин-ет. Может кто-то сталкивался с такой проблемой?

  5. #20

    Роутинг ASUS 530g

    Есть проблема с роутером 530g, прошивка 1.9.6 (последняя с сайта ASUS). Железка почему то не реагирует на мануально прописанный роутинг. Прописанные маршруты не появляются в списке маршрутов в меню "status" и не фактически не функционируют. Что в этом случае можно попробовать ковырнуть?

  6. #21

    WL530g постоянные рестарты.

    все началось из за заливки из пд веб интерфейса конфига. конфиг был изменен но буквально не мелочь. (был включен телнет)
    после этого роутер постоянно перезагружается.
    прошивку менял. но проблема осталась.

    индикаторы видны так: сначала как обычно говрит Питание потом загорается Air потом питание исчезает на 1 секунду и потом питание вырубается и опять загрузка идет с 0. прошивку ставил оффициальную. работала неделю проблем с ней небыло.

    возможно конфиг я залил в другой кодировке.


    прошу помощи.

  7. #22
    Ну так перепрошей Олегову прошивку и конфиг не заливай а вбей всю ручками =) Иль это лень не позволяет сделать ???

  8. #23
    Quote Originally Posted by midya View Post
    Ну так перепрошей Олегову прошивку и конфиг не заливай а вбей всю ручками =) Иль это лень не позволяет сделать ???
    Не надо тормозить! Речь идёт о 530 модели. Туда прошивка от Олега не встанет. Её просто нет...

  9. #24
    а вбей всю ручками =)
    каким макаром ?

    работает только tftp

  10. #25

    Talking

    Quote Originally Posted by scorpio View Post
    Не надо тормозить! Речь идёт о 530 модели. Туда прошивка от Олега не встанет. Её просто нет...
    Блин в натуре был не прав=(

    Тогда можно сломать 530, сдать её по гарантии, точнее взять деньги обратно и купить 500 =)))

  11. #26
    Quote Originally Posted by midya View Post
    Блин в натуре был не прав=(

    Тогда можно сломать 530, сдать её по гарантии, точнее взять деньги обратно и купить 500 =)))
    Вот это верный, в общих чертах, подход!
    Я вот свой 530 продал. Нашёлся человек, которому хватило его возможностей! Себе же купил 550gE, так как 500P страшновато брать было тогда. Слишком уж "мёртвые" они были...
    Благо мне USB не нужен...

  12. #27
    Quote Originally Posted by Shake View Post
    возможно конфиг я залил в другой кодировке.
    А ты не побовал сбросить в дефолт путём удержания кнопки "ресет"? Может удастся? Или он слишком быстро перегружается?
    Тогда попробуй часто попередёргивать питание. Я вроде где-то видел, что иногда это заставляет роутер сбросить настройки. Хотя может я и не прав...

  13. #28
    все варианты препробывал. он всеравно продолжает каждые 10-15 секунд ребутится

  14. #29

    vpn и локальная сеть.

    после установки соединения по VPN, локальный адресс WAN (10.0.10.121) перестает откликатся как внешний и при попытки войти на 80 порт дает обычную админ панель.
    а впн ип работает как проноценный wan.
    Роутер WL530g

    прошу прощения если не точно выразился.

  15. #30

    Exclamation wl530g открыть порты для p2p!

    помогите открыть порт, для emulя...
    Я внес в NAT Setting - Virtual Server локальный ип 192.168.1.2 Port Range: 26741 TCP и также внес Port Range: 19560 UDP, но когда делаю скан, он пишет, что порты не открыты...

Page 2 of 6 FirstFirst 1234 ... LastLast

Similar Threads

  1. speedtouch 510 -- asus 500
    By irule in forum WL-500g Q&A
    Replies: 2
    Last Post: 12-09-2006, 17:29
  2. Asus WL-500b & Client Mode
    By cooper.zl in forum WL-500g Q&A
    Replies: 1
    Last Post: 17-10-2004, 19:27

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •