Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27

Thread: WL500g Premium beta firmware removed

  1. #16
    Oleg, when will up on your site the checked firmware for 500gp?

    Till then, someone have a link to latest Oleg's firmware?

    i would like to test it.
    Last edited by Repiv; 01-08-2006 at 17:41.

  2. #17
    Join Date
    May 2006
    Kiev, Ukraine
    Look here:
    Oleg moved betas for EXPERIMENTAL peoples.

  3. #18
    Thank you nik

  4. #19
    Join Date
    Aug 2005

    Just to be sure

    Hi Oleg and guys

    I've juste purchased a Wl500gP to replace my Deluxe box.

    If I understand correctly I sould stay on Asus firmware and wait Oleg issue a new one ?

    Or If I'd like to take risks I could play with the experimental ones

  5. #20
    Quote Originally Posted by sMiLe View Post
    You have to do it while pluggin the power in. If I remember this correctly, the power LED stays off when everything is OK. Then unplug the power, remove the grounding from Pin 9 and press the restore button while plugging the power cord back in. A slowly blinking power LED should signal that the device is in the restore mode...
    Yeah, that was exactly the correct descripton!

    I tried to flash the router with my self build firmware, but it failed. Before grounding pin 9 my LED was already flashing slowly (but the router was not reachable on its last IP, after grounding, it stopped flashing and after power cycling with restore button it flashed again slowly, but was reachable again on My old settings were still there!

    After trying to ground pin 9 several times, I succeeded. Here are some additional tips:

    * take ground signal from UART (is not so tiny)
    * take two metal screw drivers and cross them
    * take a (wireless) switch for power
    * use the switch with toe (this way you need no third hand or to jig)

    Best regards


  6. #21

    Question progress of chipset wl range & Oleg fW?

    is there anything new with oleg firmware? long time ago there was beta, nothing new.
    (Just polite question, I know Oleg is "only" human and his fw are not commercial)

    (user of WL500gx, WL167, WL108 and now unhappy from wireless range of WL500gP and no OLEG fw)

  7. #22
    Join Date
    Dec 2003
    Russian Federation

  8. #23
    is there also a latest non beta?
    or is it still pre4?

    and has the latest Beta's been tested on routers without the pin9 trick?

    thank you

  9. #24


    Quote Originally Posted by Oleg View Post
    Im sorry, look like that I forgot thank you... so thank you (and for final version too)
    Techwarrior (web-based game, good to work )

  10. #25

    pin 9 trick


    after i tryed the pin 9 trick my 500gp was alive again, but i can not change the ram to 32MB...

    i brik it when i overclock it to 300MHz, and the only solution was the pin mode trick, i even tryed to overclock it again to 280MHz (worked before pin 9) and it does not accept it... so after pin 9 trick i can not overclock it or expand the memory to 32MB...

    any ideas?
    Thanks in advance...

  11. Unhappy

    Quote Originally Posted by sMiLe View Post
    A slowly blinking power LED should signal that the device is in the restore mode...
    hello , yesterday i bricked my ASUS and went to a friend whitch
    had a PC to try the "restoration tool" but it can´t find a device
    and the "upload " new firmaware proggi say :" invalid ip adress" so he is flashing a random ipdrassinto NVRAM
    and when DHCP server is not working , you have no possibility to get the right ip adress , i am right ?
    Sombody told me that i have to configure a static ip adress and subnet on the PC before i do this
    what subnet i should use = or ?
    so i am guessing the " pin 9 " method is the ONLY way ?
    I figured out that some times after several resets the " power LED was flashing , what can i do ? So if i understand correctly when its in "restore mode" i could flash new firmware ? for how long do i need to connect the ground to "pin9" ?

    thanks so much
    Last edited by macbroadcast; 06-08-2007 at 22:48.

  12. #27
    I have a same problem and don't know to ground the pin. I'm not a eletronic guy. Anyone can describe the procedure?

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Router doesn't see USB disk anymore
    By Styno in forum WL-500g Q&A
    Replies: 7
    Last Post: 15-08-2006, 09:37
  2. Firmware v1.7.5.6 CR5 [Oleg]
    By Oleg in forum WL-500g Firmware Releases
    Replies: 43
    Last Post: 14-07-2004, 22:54
  3. Total crash every day
    By Djuri in forum WL-500g Q&A
    Replies: 8
    Last Post: 09-06-2004, 10:05
  4. Usb hdd problem
    By djbokkeman in forum WL-500g Q&A
    Replies: 4
    Last Post: 01-06-2004, 01:32
  5. Replies: 6
    Last Post: 26-05-2004, 18:00

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts