Page 31 of 101 FirstFirst ... 2129303132334181 ... LastLast
Results 451 to 465 of 1511

Thread: Умирающие Wl500xx (все мигает, не отвечает и т.п.)

  1. #451

    Скотинко подохло :-( Asus 500gp

    Сегодня с утра случилось страшное - умер роутер. На ровном месте :-( Последний раз менял конфигурацию (пейсал скрипты в /usr/local/bin) 18го августа, после того перегружался раза два, всё было нормально.

    Сначала с утра обнаружил, что сеть не пашет. Потом квакнула N810, сообщив о том, что отвалился WiFi. Перегрузил роутер, он как-то непонятно помигал лампочками, потом все лампочки замерли, осталась мигать лампочка POWER с частотой примерно 1Гц (kernel panic?). Потом ещё несколько раз выключал-включал, давил кнопачки reset и аффтонастройка, ничего не помогло. В итоге роутер дошёл до такого состояния: при включении загораются все 4 лампочки LAN, лампочка WLAN еле-еле горит (потом уже роутер разобрал, убедился - действительно на светодиодике имеется маленькая оранжевая искорка - не блик). И кранты.

    Никто не сталкивался с таким? И ещё, может куда-нибудь ему можно подключить RS-232 порт чтобы получить доступ к консоли? По крайней мере увижу первые вздохи ядра, может наведут на мысли.

    Возможно сдохла прошивка (протухла флэшка?), в таком случае как прошивают? Через какой-нибудь JTAG или можно как-то попроще?

  2. #452
    Join Date
    Aug 2007
    Location
    Moscow, Russia
    Posts
    976
    Вам сюда:
    http://wl500g.info/showthread.php?t=5883&page=37
    Читайте в первую очередь про блок питания.

  3. #453
    Quote Originally Posted by Serge_K View Post
    Вам сюда:
    http://wl500g.info/showthread.php?t=5883&page=37
    Читайте в первую очередь про блок питания.
    Спасибо большое за наводку! Искал по форуму, но не нашёл.

    Посмотрю БП сегодня вечером. Опыт починки сетевых небольшой есть, может пересохли электролиты или ещё чего-нибудь в таком роде.

  4. #454
    Ура! Докладываю изпацтула^H^H^H^H^Hиз-за ожившего роутера

    Подключил роутер к лабораторному БП и он заработал! чему я был несказано рад. Идея насчёт блока питания оказалось абсолютно правильной. Я утром его проверил вольтметром, он показал 5.2в и я успокоился, думал всё в порядке. Оказалось, что напряжение под нагрузкой проседает - а роутер при загрузке жрёт около 900мА, а в режиме работы - 1.1-1.2А.

    Потом разобрал блок питания (а он, мерзавец, неразборный - пришлось ножовкой пропилить отверстие вдоль склейки, просунуть в неё отвёртку и раскурочить), посмотрел внимательно конденсаторы. В низковольтной части конденсатор 1200мкф/10В показался немного вздутым, вытащил и заменил на два по 1000мкф/10В. И оно заработало! Уря

  5. #455
    Папа потыркал БП, говорит походу с ним что то
    Подскажите, где новый взять ? Какие есть разумные замены ?
    Извиняюсь, если кто то знает направьте кратно, читать 37 стр просто не смогу, пол ночи делал БД, голова как баскетбольный мячик
    Last edited by Sp1inter; 01-09-2009 at 09:14.

  6. #456
    Join Date
    Aug 2007
    Location
    Moscow, Russia
    Posts
    976
    Quote Originally Posted by Sp1inter View Post
    Папа потыркал БП, говорит походу с ним что то
    Подскажите, где новый взять ? Какие есть разумные замены ?
    Извиняюсь, если кто то знает направьте кратно, читать 37 стр просто не смогу, пол ночи делал БД, голова как баскетбольный мячик
    Импульсный, 5в, от 2,5 ампер и выше. Посмотрите в Чипе и Дипе. www.chipdip.ru

  7. #457
    Серж, Благодарю

  8. #458

    wl500gp не входит в WI после перепрошивки

    Ситуация следующая. Внезапно девайс прямо на ходу умер. Пропал и инет и подключение по локальной сети. Делаю перезагрузку 30/30/30. Попадаем в режим восстановления. Адрес 192.168.1.1 пингуется нормально, в WEB-интерфейс не входит. Заливаю посредством tftp три прошивки, как здесь уже рекомендовалось (clear, recovery, и десятую от Олега). Все заливается нормально. Но потом адрес 192.168.1.1 уже не пингуется. Команда ipconfig показывает IP 169.254.227.170 (как пишет - IP-автовосстановления), хотя соединение по локалке появляется. Соответственно в ВЭБ-интерфейс входа нет. Лампочки ЛАН1, WLAN и POWER горят, AIR - нет.
    Подскажите, что тут можно предпринять? (пробовал и фокус с 9-ой ногой - все тоже самое)

  9. #459

    Lightbulb

    извините..
    об этом тут больше всего говорят ?
    http://photofile.ru/users/tpaffka/vi...2176c7d2/view/ (видео)
    пойду тоже куплю блок питания... может поможет
    все.. спасибо! Сдох блок питания. Поставил новый, и все.. Вауля! Работает! Спасибо, сорри за флуд!
    Last edited by CannabiS; 01-09-2009 at 19:57.

  10. #460
    Значит так. Вся проблема, как многие тут и писали - блок питания.
    Как определить. Меряем напряжение на выходе блока без нагрузки. Обычно дает в пределах 5.2В. Затем берем резистор сопротивлением 4-5 Ом и мощностью 5-10 Ватт, закорачиваем выход блока питания. Меряем напряжение. Если блок нормальный, падать ниже 5 Вольт не должно. У меня под нагрузкой оказалось 2.1В. На 99% проблема в конденсаторе. Купил на 1500МкФ/10В. Тут же в магазине в сервисном центре попросил мужика, он мне за 150 рублей припаял его. И все! Все вместе (с резистором нагрузки и конденсатором) менее 250 рублей.
    Как предположить, что проблема в БП, если нет вольтметра? Если вашему БП более 1,5 лет, если роутер работает неустойчиво или мигает как новогодняя елка (а также если тускло горят какие-то индикаторы) и плохо или никак не перегружается по схеме 30/30/30 - проверяйте в первую очередь БП.
    И конечно - спасибо форумчанам за подсказанные идеи!
    Last edited by Ramzes; 02-09-2009 at 10:46.

  11. #461
    Если у кого-то проблема с БП, то подойдет вот такой блок питания: http://www.chipdip.ru/product0/843226416.aspx

    3 ампера - это с запасом для асуса и д-линка, ничего не сгорит! штекер идентичный!

    Есть 2 шт. таких БП (новые)

    Цена: 1 шт. - 600 руб.
    Контакты: 8 909 1570243 Владимир

  12. #462

    Unhappy Умер wl-520gu

    Умер роутер. пробовал сбрасывать настройки, не помогло. вай-фай не видно, хотя лампочка на нем горит. при подключении через провод ip не назначает, видимо DHCP тоже мертв. Прописывал статический адрес, пробовал пинговать подсеть, никто не отвечает. При подключении провода лампочка на нем загорается.
    Какие могут быть еще варианты???? Заранее спасибо!!!

  13. #463
    Join Date
    Aug 2007
    Location
    Moscow, Russia
    Posts
    976
    Quote Originally Posted by vlad-online View Post
    Какие могут быть еще варианты???? Заранее спасибо!!!
    Вариант один: почитать немного тему, в которой пишете, особливо про блоки питания...

  14. #464
    Quote Originally Posted by vdzh View Post
    Если у кого-то проблема с БП, то подойдет вот такой блок питания: http://www.chipdip.ru/product0/843226416.aspx

    3 ампера - это с запасом для асуса и д-линка, ничего не сгорит! штекер идентичный!

    Есть 2 шт. таких БП (новые)

    Цена: 1 шт. - 600 руб.
    Контакты: 8 909 1570243 Владимир
    Согласен.Купил такой, тупо воткнул и всё великолепно. Сам такой купил.А длинковские блоки не стал ремонтировать. Три штуки валяются.

  15. #465

    Умер?

    Господа, умер WL500gP.

    Симптомы: горят все лампочки LAN и WAN. Чаще сразу сразу после включения, реже видимость загрузки и в конце все равно такая же ерунда. Иногда складывается впечатление, что он просто постоянно перегружается.

    Пробовал делать RESET - заливал прошивку через tftp - результат нулевой.
    На кнопку EzSetup не реагирует.

    Нести в сервис?

Page 31 of 101 FirstFirst ... 2129303132334181 ... LastLast

Similar Threads

  1. FireFly медиа-сервер для iTunes
    By name_zh in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 72
    Last Post: 02-05-2017, 22:59
  2. Replies: 5908
    Last Post: 11-12-2010, 20:41
  3. роутер Asus wl-500w и плеер NMT Egreat m31
    By miha73 in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 13
    Last Post: 01-06-2009, 15:37
  4. Wl500gP и Wireless. Все работает, но ...
    By genbor in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 6
    Last Post: 02-07-2007, 18:41

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •