Results 1 to 4 of 4

Thread: Unable to share USB drive

  1. #1

    Unable to share USB drive

    Hi,

    I am using the WL-500gP with original firmware 1.9.6.9 (had the same problem with 1.9.6.7) and a 100GB USB drive (FAT32, one 100G partition).
    Download Master can access the drive, alas works only if the WL-500gP is newly booted - after a while downloads won't start any more.

    The real issue is that I cannot share the USB drive in the workgroup. When I try to share nodes in the admin tool all I see is the primary partition (part0) - when I double click on it to descend the folder tree I get no response from the router and after a while I get a message like "connection interrupted ..."
    (translated from german). Similarly I see the WL-500gP in my network neighbourhood but there's no shared nodes.

    - Could the problem be related to the single 100GB partition ? I read some posts suggesting that the max. supported partition size is 32GB.

    - Could it be a samba related problem ? What would be a good way to edit the smb.conf file ?

    Any help or suggestions on this is appreciated

    kiselak

  2. #2
    Hi,

    I cannot solve your problem, but I have some information for you:

    I am using an ext3 formatted 300GB harddisk and it is working. I had it formatted with NTFS previously, but since NTFS write support is missing, I switched to ext3. It should also work with FAT32, as far as I know, there is no such size limitation of 32GB.

  3. #3
    Join Date
    Jul 2006
    Location
    nieuw-vennep nl
    Posts
    1

    usb disk problems

    Had the same problem with an ext2 usb disk (firmware 1.9.6.9)
    also the download master can't get connect to the disk.

    Did work by me after i put the media server off and on again
    then it goes to make some new maps also for the download master.

    I also have problems with the ftp server so for now i put it off.

    If it's on i have no rights to acces the maps on usb disk
    it keeps asking voor inlog/pass also after i put in te right one

    this is with setting login to first shared node.

    In this mode from the internet i have acces to all the maps
    with no inlog/pass at all.

    Gr.Rene

  4. #4

    my harddisk is recognized as webcam

    I'm not able to share my harddisk! I tried all of your suggestions regarding formats and sizes but none of them worked!

    When I watch my USB Status, there is nothing detected at all!

    But when I take a look into the SystemLog I can see the following when attaching my usb harddrive:

    Aug 4 00:12:15 USB webcam: attached

    I'm using 1.9.6.9 firmware with a Philips SPD5110CC (250 GB)!

    I'm really hopeless now! Is it worth to give oleg's firmware a try?? Or will I get the same result?? Please help!

    Greets,
    cdcdsr

Similar Threads

  1. linuxrc bug? - WL-500g not booting from usb drive with hub
    By daniel632 in forum WL-500g Custom Development
    Replies: 5
    Last Post: 14-03-2012, 16:28
  2. WL500g 2 USB Drucker und ein LPT
    By Trebron in forum German Discussion - Deutsch (DE)
    Replies: 1
    Last Post: 28-01-2006, 00:48
  3. Wl500g > 2 USB and 1 LPT Printer
    By Trebron in forum WL-500g Q&A
    Replies: 0
    Last Post: 27-01-2006, 23:17
  4. Please help... USB HDD doesn't work
    By jirina42 in forum WL-500g Q&A
    Replies: 6
    Last Post: 05-01-2006, 20:04
  5. Ftp Wan
    By CPTC in forum WL-500g Q&A
    Replies: 9
    Last Post: 07-04-2005, 22:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •