Results 1 to 13 of 13

Thread: Смена пароля в WL-500g Deluxe на доступ в Интернет через VPN

  1. #1

    Question Смена пароля в WL-500g Deluxe на доступ в Интернет через VPN

    Есть WL-500g Deluxe через который к городской локалке и через VPN к Интернет подключены три компа.

    WAN Connection Type: Static IP

    Подходит время менять пароль на Интернет. Но никак не пойму где потом ввести новый пароль в роутер.
    Last edited by GVV; 29-06-2006 at 17:18.

  2. #2
    Join Date
    May 2006
    Location
    Moscow, Russia
    Posts
    1,457
    А самый банальный вариант - на странице "IP Config - WAN & LAN" чем не подходит?
    (http://my.router/Advanced_LANWAN_Content.asp)
    Может я чего-то не понимаю?..
    Last edited by avk; 26-06-2006 at 23:48.

  3. #3
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    А кто Вам настраивал сеть до этого?
    Почему бы не выбрать Pptp в качестве типа сети?

  4. #4
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Идея в том, что этот файл сделали ручками. Поэтому там ничего и не меняется.
    Шейте последнюю прошивку, выбирайте PPTP, в поле HeartBeat Server вбивайте 192.168.2.1, имя и пароль - понятно куда. Ну в общем-то и всё...

  5. #5
    Спасибо.
    Прошивку последнюю уже прошил.
    Вечером попробую поменять настройки.

    Ps. Я так понимаю, что сейчас можно вбить имя и текущий пароль чтобы проверить будет ли все работать.
    Last edited by GVV; 29-06-2006 at 17:19.

  6. #6
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    После обновления прошивки он не будет использоваться.

    А вообще, люди которые это делали, явно в курсе моей прошивки и возможно читают этот форум. Было бы замечательно, если бы они проявились и объяснили в чём были проблемы со стандартным вариантом, с тем, чтобы я этот поправил при необходимости.

  7. #7
    PS. У меня сейчас последняя версия прошивки.
    Если я просто поменяю WAN Connection Type на PPTP будут использоваться данные которые я введу?
    Last edited by GVV; 29-06-2006 at 17:20.

  8. #8
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Которые Вы введёте. Чтобы "запретить" тот файл, просто наберите flashfs disable в телнет сессии.

  9. #9
    А не могли бы вы посмотреть лог роутера?
    У меня есть некоторые непонятки при его просмотре.

  10. #10
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Могу, только с вероятностью 99% там всё хорошо.

  11. #11
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Code:
    Jan  1 03:00:04 kernel: sflash: found no supported devices
    Это нормально. Нет такого устройтсва и всё.

    Code:
    Jan  1 03:00:18 kernel: EXT3-fs warning: maximal mount count reached, running e2fsck is recommended
    Это можно игнорировать, либо размонтировать файловую систему и запустить e2fsck.

    Code:
    Jan  1 03:00:23 pppd[131]: Can't execute /tmp/ppp/ip-up: Exec format error
    Это ненормально. М.б. последствия ковыряния ручками?

    Code:
    Jan  1 03:00:23 kernel: mppe_decomp_alloc: options rejected: o[0]=12, o[1]=06, o[2]=00, o[3]=00, o[4]=00, o[5]=00
    Возможно в поле Additional pppd options стоит написать "nomppe nomppc" (для случая, когда тип соединения PPTP).

  12. #12
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by GVV
    есть файлик \tmp\local\sbin\post-boot
    flashfs disable
    забыли сказать.

  13. #13
    Роутер сброшен в заводские настройки.
    Файлы fvpn и post-boot удалены.
    Настроено все по FAQ.
    Все замечательно работает.
    Спасибо огромное за помощь.
    Last edited by GVV; 29-06-2006 at 17:23.

Similar Threads

  1. Allgemeine Frage zu WL 500g Deluxe
    By gordon72 in forum German Discussion - Deutsch (DE)
    Replies: 12
    Last Post: 27-01-2006, 22:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •