Results 1 to 13 of 13

Thread: 1.9.2.7-7f-pre3

  1. #1

    Question 1.9.2.7-7f-pre3

    Hi,

    thanks to Oleg for the firmware the most parts works fine but:

    the ntpclient doesn't work
    ------------------------------------------------------------
    [admin@asus4 root]$ ntpclient -h 131.130.1.11
    Terminated
    -----------------------------------------------------------

    the nfs share doesn't work :
    -----------------------------------------------------------
    [admin@asus4 root]$ more /etc/exports
    # automagically generated from web settings
    /tmp/harddisk/test
    [admin@asus4 root]$ showmount -e
    Export list for asus4:
    [admin@asus4 root]$ lsmod
    Module Size Used by
    nfsd 93016 1
    lockd 64236 1 [nfsd]
    sunrpc 83480 1 [nfsd lockd]
    usb-storage 62184 1
    sd_mod 13292 2
    scsi_mod 70216 2 [usb-storage sd_mod]
    videodev 8344 0 (unused)
    printer 12676 0 (unused)
    ehci-hcd 23820 0 (unused)
    usb-uhci 28564 0 (unused)
    usbcore 77264 1 [usb-storage printer ehci-hcd usb-uhci]
    ipt_NETMAP 992 2
    ip_nat_starcraft 2224 0 (unused)
    wl 423856 0 (unused)
    et 34912 0 (unused)
    [admin@asus4 root]$ ps
    PID Uid VmSize Stat Command
    1 admin 692 S /sbin/init
    2 admin SW [keventd]
    3 admin SWN [ksoftirqd_CPU0]
    4 admin SW [kswapd]
    5 admin SW [bdflush]
    6 admin SW [kupdated]
    7 admin SW [mtdblockd]
    57 admin 312 S telnetd
    62 admin 404 S httpd vlan1
    63 admin 500 S nas /tmp/nas.lan.conf /tmp/nas.lan.pid lan
    68 admin 364 S klogd
    69 nobody 404 S dnsmasq
    70 admin 400 S syslogd -m 0 -O /tmp/syslog.log -S -l 7
    71 admin SW [khubd]
    80 admin 344 S rcamdmain
    90 1 364 S /usr/sbin/portmap
    92 admin SW [usb-storage-0]
    93 admin SW [scsi_eh_0]
    95 admin SW [nfsd]
    96 admin SW [lockd]
    97 admin SW [rpciod]
    99 admin 500 S /usr/sbin/mountd
    109 admin 484 S watchdog
    111 admin 340 S ntp
    118 admin 440 S /usr/sbin/dropbear
    122 admin SW [kjournald]
    124 admin 412 S stupid-ftpd
    176 admin 744 R /usr/sbin/dropbear
    177 admin 548 S -sh
    241 admin 392 R ps
    [admin@asus4 root]$ ls -ld /tmp/harddisk/test
    drwxrwxrwx 3 500 root 4096 Jan 1 1970 /tmp/harddisk/test

    --------------------------------------------------------
    have somebody working ntpclient or nfs share ??

  2. #2
    ok my mistake the ntpclient works fine
    i forgot to set the default route

  3. #3

    Possible ipjg.sh bug...

    Hi Oleg

    Seems like there MIGHT be a bug in the ipkg.sh script, or in some dropbear thing:

    http://www.macsat.com/macsat/compone...46/topic,400.0
    macsat
    http://www.macsat.com - Tutorials and information on using ASUS WL-500G and family.

  4. #4
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by macsat
    Hi Oleg

    Seems like there MIGHT be a bug in the ipkg.sh script, or in some dropbear thing:

    http://www.macsat.com/macsat/compone...46/topic,400.0
    Well, new busybox, new bugs...

  5. #5
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Fixed in the -pre4.

  6. #6
    Hi,
    I'm new to this forum and just bought the 500 premium, firmware 1.9.6.7. None of the features I'd like to use it for work (external HDD, webcam) and the range is worse than my old Belkin router. What to do ?

    If I install Oleg's firmware, will I be able to use the download master for bittorrents (one of the major appeals of this device) ? When I connect the WD HDD I get a network error (winsock 2.0) while the drive is correctly recognized in the config panel (both ntfs partitions are correctly displayed) :

    Jun 25 16:41:53 USB storage: ntfs(ro) fs mounted to /tmp/harddisk/part0
    Jun 25 16:41:53 USB storage: ntfs(ro) fs mounted to /tmp/harddisk/part1
    Jun 25 16:41:56 USB storage: 32760k swap file is added

    Will pre4 fix this ? Or do I need to go with the asus firmware, 1.9.6.8 or 9 ?

    P.S. Which webcam should I get because I figured that my Logitech Clicksmart won't work here ? Creative ?
    Thanks for your help

  7. #7

    Where to get the latest firmware ?

    Can anybody tel me where to get the latest firmware ?

    Thanks.

    Gr. HH.

  8. #8

  9. #9
    Sorry i ment Oleg's firmware.
    I like some more functions on the wl500gP.

    Thanks.

  10. #10

  11. #11

    delta

    hello

    where I can find the difference between pre3 and pre4 ?
    which change in pre4 ?

    thank

  12. #12
    Join Date
    May 2006
    Location
    Kiev, Ukraine
    Posts
    52
    In pre4 fixed problems with ipkg.sh

  13. #13
    Join Date
    Jun 2006
    Location
    Slovenia
    Posts
    26
    Hi.
    I have a little problem using subversion. When trying:
    Code:
    svn co http://svn.nslu2-linux.org/svnroot/optware/trunk optware
    I get this message:
    Code:
    svn: Can't read directory 'optware': Inappropriate ioctl for device
    I use Oleg's 1.9.2.7-7f-pre4. I installed svn package with "ipkg install svn". Maby some configurations is needed? Any idea what's going wrong?
    Last edited by georgij; 02-07-2006 at 21:56.

Similar Threads

  1. WDS Problem bei Firmware 1.9.2.7 endlich gelöst
    By Wisi in forum German Discussion - Deutsch (DE)
    Replies: 70
    Last Post: 10-12-2009, 16:51
  2. Replies: 17
    Last Post: 01-02-2006, 21:32
  3. interest to move from fw 1.8.1.9 to 1.9.2.7
    By Lulu in forum WL-500g Q&A
    Replies: 2
    Last Post: 10-05-2005, 01:12
  4. 1.9.2.7 cr1-2 Playing on-line game problem
    By smallkeung in forum WL-500g Q&A
    Replies: 1
    Last Post: 07-01-2005, 09:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •