Results 1 to 2 of 2

Thread: Asus WL-500b & Client Mode

  1. #1

    Asus WL-500b & Client Mode

    I have firmware version 1.7.5.6-5 loaded into my ASUS WL-500b and switched into "Client Mode" (for accessing to internet provided by Wi-Fi) by this commands:

    nvram set 13_x_ClientMode=1
    nvram set 13_x_IBSS=1
    nvram commit

    All works fine, but I cannot get packets from internet through Wi-Fi to my computers.
    My questions are:
    1. Supports firmware 1.7.5.6-5 "Port forwarding" from Wi-Fi to LAN?
    2. Supports firmware 1.8.1.9 "client mode", so I can use it as device for Internet from Wi-Fi?

    Thanx

  2. #2
    Its sounds easy, but did u try this?

    Maybe its your firewall on the router? try to disable it. Also disable the windows firewall and test the results then.

Similar Threads

  1. Use WL-HDD in client mode , please help
    By marciton in forum WL-HDD Q&A
    Replies: 7
    Last Post: 22-07-2005, 10:50
  2. ASUS WL-500gx in client mode
    By Darkstar in forum WL-500g Q&A
    Replies: 19
    Last Post: 11-07-2005, 10:22
  3. Client mode with NAT on WL-500b/g
    By Technik in forum WL-500g/WL-500gx Tutorials
    Replies: 6
    Last Post: 08-06-2005, 16:58
  4. AP client mode + AP repeater mode!
    By organetic in forum WL-500g Q&A
    Replies: 1
    Last Post: 27-12-2004, 19:19
  5. WL-500b/g in client mode?
    By Technik in forum WL-500g Q&A
    Replies: 14
    Last Post: 25-05-2004, 10:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •