Results 1 to 3 of 3

Thread: Помогите достучаться до ftp внутри сети

  1. #1

    Помогите достучаться до ftp внутри сети

    Соб-но сабж. На роутере его собственный ftp отрублен и переведен на 221-й порт. Я делаю форвардинг портов 20:21 на машину 192.168.0.47 с прописанным на ней ручками ip. При попытке зайти снаружи на wan ftp не отвечает. При этом на той же машине стоит точно так же настроенный почтовый сервер и все работает нормально. Изнутри сети машина с ftp отвечает нормально.
    В Status & Log - Port Forwarding ничего не отображается вообще, но я так понимаю что это особенность текущей прошивки, я почитав о проблемах с ftp залил 1.9.2.7-7d-pre7, картина по сравнению с 1.9.2.7-7с не изменилась,
    но в окне логов что-либо появляться перестало. До прошивки порты честно отображались как 25-110 так и 20-21 на машину 192.168.0.47. Куда копать?
    В линуксе полный чайник, если надо что-то выложить, просьба большая, писать поподробнее, что и как.
    P.S. Забыл, аппарат 500deluxe
    P.S.2 IP на wan статический.
    Last edited by boroda; 18-05-2006 at 06:10.

  2. #2
    Вопрос пофиксил.
    Оказалось что на 1.9.2.7-7d-pre7 и на 1.9.2.7-7с кнопка apply
    работает через раз. Т.е. при настройке портов для smtp она работала,
    а для ftp завязала с этим делом. А у меня на нем много пользователей и при каждом телодвижении его ребутить было неудобно. Кроме того 1.9.2.7-7d-pre7 при ребуте в двух случаях из трех у меня не поднимает wan. Лечится это выкл-вкл питания.
    Ну и найден еще один интересный эффект - на 1.9.2.7-7d-pre7 режутся
    www.stream.ru, www.tochka.ru, webhosting-mail.rbc.ru. На роутере.

  3. #3
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    У меня не режется ни один из хостов. Проверил на -пре8.
    Правда я на стриме сижу. Насчёт Apply - без Finish оно и не обязано работать.

Similar Threads

  1. настройка WL-500gx с VPN в сети ultranet.ru
    By deco in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 79
    Last Post: 21-11-2010, 09:00
  2. FTP access problem
    By VaZso in forum WL-500g Q&A
    Replies: 7
    Last Post: 12-09-2006, 21:58
  3. How to get FTP workig on my WL500G
    By Driek in forum WL-500g Q&A
    Replies: 5
    Last Post: 20-10-2004, 21:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •