Results 1 to 2 of 2

Thread: Kein Zugriff mehr auf das Web-Interface (WL500g)

  1. #1

    Kein Zugriff mehr auf das Web-Interface (WL500g)

    Hallo Leute,

    ich benutze seit nun mehr als einem Jahr erfolgreich den WL500g als Router. In dieser Zeit musste ich den Router ein paar mal kurz vom Strom trennen weil er sich mal wieder aufgehangen hatte, aber sonst läuft er ganz gut. Ich habe vor ein paar Tagen lediglich die EInstellung, daß er die DNS-Serveradressen nicht mehr automatisch beziehen soll geändert. Die neuen Adressen habe ich ihm vorgegeben. Seitdem kann ich nicht mehr auf das Web-Interface zugreifen. Keine Chance, erreiche nicht mal den Schritt Benutzername und Kennwort eingeben zu können. Was ist passiert?? Ich benutze die Standard Asus Firmware V 1.8.1.9. Mein Internet funktioniert jedoch, daß heisst der Router verrichtet seine Arbeit.

    Und da hätte ich noch eine Frage: Seit Monaten hat die neue Firmware 1.9.5.0 auf der Asus Homepage den Beta Status. Haben die in diesem Leben noch vor, diesen in der finalen Version herauszubringen????

    Ich bin absolut kein Experte, ich will auch nix besonderes mit dem Router anstellen. Ich habe KA was IP-Tables sind und will den WL500g auch nicht als Media-Stream oder sowas Server nutzen.

    Ich danke schonmal...

  2. #2
    Aber neu gestartet hast Du Ihn auch schon, ja?

    Ansonsten bleiben Dir 2 Möglichkeiten. Komplett-Reset (ich glaube dazu musst Du nur lange genug die Reset-taste gedrückt halten) oder mal mit dem ASUS Firmware Recovery Tool ( findest Du zum Beispiel auch auf der ASUS Website, oder auf Deiner Router-CD) eine aktuellere Firmware drüberbügeln, fallls es wirklich ein Bug ist der durch das Einstellen der statischen DNS Server hervorgerufen wird. Im Routerhandbuch steht wie das Recovery-Tool funktioniert, hier die Kurzfassung: Stecker raus, Reset Taste drücken und halten, Stecker rein, Reset-Taste loslassen (Power LED muss jetzt blinken->Router ist im Recovery-Modus). PC auf DHCP stellen, er bekommt nach längerer Wartezeit eine 169.xxxxxx IP-Adresse ... Recovery-Tool starten.

    Edit: Achja ich hab so meine Zweifel dass da nochmal ne "Final" kommt, erstens arbeiten die mehr an den Nachfolgemodellen (der 500g ist "discontinued" soweit ich weiss), und ausserdem wissen die sehr gut dass sehr viele User, die sich überhaupt mit dem Thema Firmware beschäftigen, gleich Oleg's Firmware oder OpenWrt/dd-wrt draufmachen.
    Last edited by TheEagle; 10-04-2006 at 12:13.

Similar Threads

  1. Router doesn't see USB disk anymore
    By Styno in forum WL-500g Q&A
    Replies: 7
    Last Post: 15-08-2006, 09:37
  2. WAN port dies after a time of traffic
    By Phantome in forum WL-500g Q&A
    Replies: 101
    Last Post: 16-10-2004, 04:59
  3. Firmware v1.7.5.6 CR5 [Oleg]
    By Oleg in forum WL-500g Firmware Releases
    Replies: 43
    Last Post: 14-07-2004, 22:54
  4. Total crash every day
    By Djuri in forum WL-500g Q&A
    Replies: 8
    Last Post: 09-06-2004, 10:05
  5. Usb hdd problem
    By djbokkeman in forum WL-500g Q&A
    Replies: 4
    Last Post: 01-06-2004, 01:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •