Page 1 of 4 123 ... LastLast
Results 1 to 15 of 46

Thread: WL500gP + MSCHAP = ?

  1. #1

    Question WL500gP + MSCHAP = ?

    расскажите плз поподробнее про эту связку, работоспособна она или нет?

    потому что потребовалось мне использовать впн внешний, начал искать в инете коммерческий впн, нашел. выяснилось, что эти коммерческие впн все основаны на связке PPTP+MSCHAP2, попросился в гости к товарищу, который использует эту связку в офисе, он дал тестовый логин. прикупил 500g deluxe, сначала попробовал его не перепрошитым подцепить - не получилось, перепрошил - о чудо, работает...

    тогда начинаю тестить железку в боевых условиях, на _www_openvpn_ru_ можно у сапортов взять на полчаса тестовый аккаунт. беру. не работает. я в шоке. в логах пишет про ошибку авторизации MSCHAP.

    подскажите плз. в чем может быть причина проблемы? может кто более рукастый, чем я, смог подцепиться к связке PPTP+MSCHAP2 и поделится сокровенным?

    и еще такой вопрос, в логах пишется об ошибке авторизации MSCHAP без цифирки два, это стандартная фраза отлупа или в данном конкретном случае используется чистый MSCHAP без всякой двойки и отлуп именно поэтому?

  2. #2
    Насколько помню, надо в дополнительных параметрах pppd прописать require-mschap и require-mschap-v2, соответсвенно.
    Об этом уже говорили, поищи темы.

  3. #3
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Не нужно ничего прописывать, оно включено по умолчанию. Чтобы решить проблему необходимо взглянуть на логи.

  4. #4
    понял, буду собирать логи

  5. #5
    выкладываю обещанные логи...
    Attached Files Attached Files

  6. #6
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Нужно "nomppe nomppc maxfail 0" в поле Additional pppd options.

  7. #7
    понял. спасибо. завтра попробую и отпишусь о результатах.

  8. #8
    попробовал, снова не пашет...
    еще не могу понять, почему у меня на железке дата не меняется? все время январь 70-го года? может дело в этом? логи прикладываю...
    помогите плз, сил уже нет никаких бороться, только на вашу помщь и уповаю...
    Attached Files Attached Files

  9. #9
    уважаемый Олег, сорри за подьем темы,
    знаткоино, поскажите плз, что у меня происходит, не цепляется по pptp вообще железка, с декстопа все цепляется, а железка не хочет никак, подскажите пожалуста, что делать?

    P.S.может дело в прошивке? поменять на последнюю?
    Last edited by Ilich; 10-04-2006 at 17:07.

  10. #10
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Непонятная у Вас картина. Похожая вещь бывает, в случае, если не могут договориться о способе исопльзования MPPE - с сохранением состояния или без. Лечится опцией nomppe-stateful
    Но в Вашем случае мы mppe запретили совсем, а ситуация не улучшилась.
    А виндоус что пишет о соединении в свойствах?

  11. #11
    картина очень непонятная...
    у меня оказалось, что впн через асус в текущей конфигурации не работает никак, ни мостом ни роутингом... это меня просто убило... сейчас вот перепрошился, принес в офис асусину и начну пытаться ее пошагово настраивать, сначала на работу в одиночестве, потом буду вкорячивать ее в сеть, в максимально приближенную к боевой конфигурации. если заработает снова на стенде, а в боевой среде не захочет буду приставать к сетевикам провайдера, что они там мутят...

    а здесь пошагово начну писать о результатах тестов.
    сейчас асус одним концом в инете, другим в ноуте, перепрошит...
    сейчас телнетиком на него зайду, пропишу на него рекомендованных настроек и начинаю пытаться поднять впн.

  12. #12
    итак... результаты... впн не роутится, мостом работает с дектопа, wl500g-deluxe роутить впн не хочет...
    при этом дурацкий такомомент, почему время при доступе по пптп всегдя первое января 1970 года?
    логи прикладываю...
    Attached Files Attached Files

  13. #13
    Quote Originally Posted by Oleg
    А виндоус что пишет о соединении в свойствах?
    пишет что все нормально, все работает или речь о протоколах впн в мостике?
    приаттачил
    Attached Images Attached Images  

  14. #14
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Время - не успел синхронизироваться. Внутренних часов у него нет.

    "require-mppe-128 nomppe-stateful maxfail 0"

  15. #15
    все, заработало!!!
    огромное вам спасибо!!!

Page 1 of 4 123 ... LastLast

Similar Threads

  1. Проблемы с роутером Asus после прошивки DD-WRT
    By lagshmi in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 191
    Last Post: 22-11-2015, 21:18
  2. Ограничение доступа к интернету по расписанию
    By Mitya in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 227
    Last Post: 08-02-2015, 18:18
  3. Проблемы с DNS на WL-500gP
    By Firemover in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 232
    Last Post: 24-07-2012, 14:15
  4. Вопрос по настройке Kismet, ettercap, etc на роутере.
    By Calvrack in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 101
    Last Post: 07-11-2011, 17:49
  5. Asus WL-520gC - настройка роутера
    By 2vv in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 391
    Last Post: 09-04-2010, 11:16

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •