Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23

Thread: increasing TTL how to ?

  1. #16

    TTL altering

    My ISP is banning the use of routers by setting the TTL of incoming data to 1.

    I read it is possible to overcome this limitation by using the Oleg's firmware. However, I'm not very brave and I'm still on original Asus firmware. I'm wondering if the original firmware supports TTL modification and if so, how to do it.

  2. #17
    Join Date
    May 2006
    Location
    Romania
    Posts
    11
    AFAIK the original firmware doesn't support TTL modification. You have to use iptables to do that.

  3. #18
    Start from here. Hopefully, the iptables included with Oleg's already support the TTL target. I'm thinking he may have applied Patch-O-Matic to the package, but I don't know.

  4. #19

    TTL increasing (WL-500W)??

    I have WL-500W router. Unfortunately I can't configure the internet connection (Vista). Perhaps ISP made TTL restriction. How can check if it’s true and how can I mйnage this problem? Is there any custom software for WL-500W router where I’ll able to increase TTL?

  5. #20
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    TTL should be a value in windows, I'm not exactly shure where.
    I know that "tune-up utilities" can improve the TTL, but I don't really notice it

  6. #21

    ttl == 1

    Hello
    I'm noob so please by patient . My problem is that my SPI made "routing lock"- ttl ==1. So how I can make that TTL value will be ttl++ not --ttl( by changing firmware or if already made it please share ). I have only c/c++ skills.

  7. #22
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    are you sure you set up the router correctly?

  8. #23
    yes. everythink is set up.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. FAQ: часто задаваемые вопросы
    By Oleg in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 56
    Last Post: 13-09-2016, 13:06
  2. WL-138G disconnects with hidden SSID
    By MilesBehind in forum WL-138g [Marvell Chipset]
    Replies: 3
    Last Post: 27-03-2005, 12:40

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •