Results 1 to 2 of 2

Thread: Wireless connection dies

  1. #1
    Join Date
    Feb 2004
    Posts
    103

    Wireless connection dies

    I have 2 wl500g. 1 is setup in Gateway mode + Extended Mode:Ethernet Bridge. The problem is that every so many minutes the connection dies.
    I used the same wl500g in normal AP mode, at that time it was also not too stable, where wireless signal was gone, rebooting fixed it again.

    I noticed in the syslog this error at each reboot:
    I'm wondering if this is a hardware problem or config...
    Any idea's


    Unable to handle kernel paging request at virtual address 00000000, epc == 80186
    96c, ra == c00a4664
    Oops in fault.c::do_page_fault, line 192:
    $0 : 00000000 1000fc00 00000009 00000001 00000000 80a4a000 803c1420 0000001f
    $8 : 801df9c8 0000f800 00000000 fabb8e37 00a8a4c7 00000000 00000000 8c541395
    $16: 8018696c c00a60f4 00000000 80ba7c00 80a6d5c8 8002cde8 00000000 10006bc8
    $24: 00000000 00000080 80a4a000 80a4be10 00000000 c00a4664
    Hi : 00000000
    Lo : 000004fa
    epc : 8018696c Not tainted
    Status: 1000fc03
    Cause : 00000008
    Process infosvr (pid: 69, stackpage=80a4a000)
    Stack: c00a5d88 00000000 00000008 00000000 c00a6108 80b96800 80b9684c
    c00a6118 80a6d5c8 801e2b80 10006c08 c00a4dac c00a5dc4 00000100 80a34000
    80ba6660 fffff000 80a6d5c0 80a52460 80c8db40 80083c4c 80083b60 80a52460
    80a4bee0 80042bb8 8001670c 2ab49eb0 2ab991d0 00000002 00000003 80c8db40
    80a52460 00000000 802ff2e0 80ae7660 7fff7d88 80035ae0 80a4bec8 00000002
    7fff7ee0 ...
    Call Trace: [<c00a5d88>] [<c00a6108>] [<c00a6118>] [<c00a4dac>] [<c00a5dc4>]
    [<80083c4c>] [<80083b60>] [<80042bb8>] [<8001670c>] [<80035ae0>] [<800359d0>]
    [<80035dbc>] [<8018faac>] [<800085a4>] [<8000c318>]

    Code: 00801021 03e00008 27bd0020 <80820000> 10400005 00801821 24630001 8062
    0000 5440fffe

    Note, running latest Oleg firmware 1.9.2.7-7b
    full startup log:
    Attached Files Attached Files

  2. #2
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Disable infosvr in the Services page (device discovery IIRC).

Similar Threads

  1. Replies: 5
    Last Post: 09-06-2006, 16:25
  2. Wan connection timeout / Wan port dies (solution)
    By twoblink in forum WL-500g Custom Development
    Replies: 0
    Last Post: 06-02-2006, 19:04
  3. Wireless connection unstabīlity
    By likeapear in forum WL-500g Q&A
    Replies: 0
    Last Post: 14-12-2005, 10:30
  4. A wireless connection but no wireless network
    By EW0021 in forum WL-500g Q&A
    Replies: 5
    Last Post: 23-08-2005, 06:50
  5. Wireless connection losses
    By boemboem in forum WL-500g Q&A
    Replies: 10
    Last Post: 26-12-2004, 22:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •