Page 3 of 3 FirstFirst 123
Results 31 to 42 of 42

Thread: firmware of Wl-hdd on yakumo wireless Storage 60

  1. #31
    Join Date
    Aug 2006
    Can also confirm that it works on the yakumo wl storage.
    I've no problems to save the files on /usr/local/sbin to flashfs
    Could it be that your files are bigger than 64kb?
    That's the limit of the flashfs, i think.

  2. #32
    It works now. Don't know the reasons - after the 4rd try it keeps the content.
    So I am happy now.
    There are only 2 things I need to know.
    1) How to set the RTC (without the original FW)
    2) How to (auto) mount a USB disk.
    Sooner or later I hope to get this too.

  3. #33
    One important step missing in this discussion so far is to temporarily disable the firewall on the pc.

    I spent the whole afternoon yesterday following the steps without success. After reading this thread I realise I was too focused on following the steps closely and forgot to consider disabling the firewall.
    Last edited by launt; 15-11-2006 at 02:59.

  4. #34

    I have the same problem


    I want to update my Yakumo Wireless Storage, but i doesn't work.
    Installed is a Yakumo Firmware, and in the first step i want to install the ASUS Firmware.

    I have allready read all notes like this one:
    It´s a little bit tricky to install - you have to know how. And that´s my way (there was one weekend of trying):
    - download last original ASUS firmware from internet, not the other versions from oleg
    - assign a fixed IP Adress for Yakumo Wireless Storage 60 in Setuppage, such as
    - put Yakumo Wireless Storage 60 on LAN (by cable!, wireless doesn´t work)
    - press the button on back of device at least 5 seconds until the power lamp turns of, after some seconds all lamps are off: the device is off
    - pull the power cable
    - press and hold the button an put the power cable in, wait some seconds until the power lamp start to blink, release the button
    - device is now in "update"-mode
    - start the software "firmware restoration" from Yakumo utility directory
    - insert the path to the downloaded asus firmware
    - press upload -> the upload should be start
    - after this procedure you and rebooting your device you can go the the setup page and you will see the asus wl-hdd setup
    - from this point you can install all other firmware versions including the ons from oleg via the setup page
    - if you like to use the drive with twonky: it runs, no problem
    But, this doesn't work. The Restoration Software doesn't find the Yakumo.

    Hardware Situation:
    Yakumo IP Static:
    PC IP:

    How can I get the Yakumo in recovery mode, because the software says "No"

    I also tried to use a manual string like tftp -i PUT filename

    Any ideas? Thanks a lot

  5. #35
    Maybe the difference is that my Yakumo is connected via a Router with enabled DHCP. The update works fine every time I did it and the Yakumo/WL-HDD gets its IP address from the router..

  6. #36
    Join Date
    Aug 2006
    I think in restauration mode, the Yakumo storage has its default IP-adress ( ? ). So you have to change the Adress of your PC to any adress in the same subnet.

  7. #37
    Can anyone tell me which hard drive is in Yakumo Wireless Storage 60 (manufacturer and model) by default?
    Unfortunately I cant find it nowhere else

  8. #38
    I've had the same problem and solved it. There are a few things you have to mind to get this working:
    -set a fixed ip to the device
    -directly connect the device to your pc (connection over switches may not work with all switches)
    -just use the earliest firmware of asus (WLHDD_1.1.2.5_en.trx) (that was the final solution for me)

    I hope i could help some people that spent several days in flashing the device, like me

  9. #39
    Another hint:

    - the Wireless Device on Your PC has to be turned off while upgrading, otherwise You only get an error-message like "conection failed"

    regards, Mario

  10. #40
    Hallo zusammen,

    nachdem ich jetzt einige Stunden erfolglos hin und her probiert habe, möchte ich noch kurz auf die Besonderheiten bei mir hinweisen. Vielleicht hilft dies jemandem, der ähnliche Probleme hat bzw bekommt.

    Wichtig bei mir war, dass ich die zweite Netzwerkverbindung zum Router deaktiviere. Ich habe zwei Netzwerkkarten in meinem Rechner. Die eine steht in Verbindung mit meinem Router. An der anderen hängt das Yakumo-Gerät.

    Als die Netzwerkverbindung zum Router noch aktiv war, erkannte das Recovery-Tool zwar das Yakumo-Gerät, meldete aber dann nach ein paar Sekunden, dass die Verbindung nicht mehr besteht. Erst als ich die Netzwerkverbindung zum Router bzw.meiner zweiten Netzwerkkarte deaktiviert habe, hat's funktioniert.

    Also. Wer zwei Netzwerkkarten in seinem Rechner hat, sollte nur die Verbindung zum Yakuo-Gerät aktivieren. Sind weitere aktiv, scheint das Recovery-Tool irgendwie die falsche Netzwerkverbindung zu wählen.

    Hoffe, dass die Erfahrung anderen das Leben ein bisschen leichter macht.

  11. #41
    taking on that old thread I bricked my yakumo by trying to flash the asus fw on it via the previously installed openwrt-kamikaze

    situation now:
    - can't reach it when in normal mode (silent on interface)

    - can ping it (but nothing else) in blinking/recovery mode (fix IP as before)

    I found asus recovery tool on the asus webpage, device finder sends out some broadcasts into the world and some into the subnet (port 9999) but the device doesn;t answer, even if I can ping it.

    tried the asus fw restoration tool but it actually sends out nothing on the interface (several interfaces on the PC but all disabled or unplugged!, route print shows subnet route to the proper interface)

    tried to tftp to the device, but it doesn't answer.

    any hints?

  12. #42
    Found a solution:

    tftp> binary
    tftp> get ASUSSPACELINK\x01\x01\xa8\xc0 /dev/null
    tftp> put <filename.trx> ASUSSPACELINK

    according to

Page 3 of 3 FirstFirst 123

Similar Threads

  1. [HowTo] Getting started (Firmware upgr, Storage, Samba, SSH)
    By hezik in forum WL-500g/WL-500gx Tutorials
    Replies: 65
    Last Post: 26-08-2008, 11:52
  2. Firmware upgrading HOWTO
    By Styno in forum WL-500g/WL-500gx Tutorials
    Replies: 6
    Last Post: 30-07-2008, 21:00
  3. Custom Firmware v1.1.2.7
    By JOCKYW2001 in forum WL-HDD Firmware Releases
    Replies: 59
    Last Post: 11-12-2004, 12:26
  4. Flashing Oleg's Firmware in WL HDD
    By hugo in forum WL-HDD Custom Development
    Replies: 29
    Last Post: 21-10-2004, 14:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts