Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 42

Thread: firmware of Wl-hdd on yakumo wireless Storage 60

  1. #16
    It also works when you have connect it to a switch.

    Have you computer the same ip range en submask like the yakumo wireless Storage 60 ?
    For example give the yakumo wireless Storage 60 a ip + subnetmask
    Ande your computer ip + subnetmask

    I have done the same thing to change a WL-WHD to a WL-HDD. It works .

  2. #17
    i tried everything ! i doesn`t work
    Maybye flupps coul try explain it in german
    maybye that would help

  3. #18
    What does not work...
    The power lamp wil not blinking ?
    Firmware Restoration say no yakumo wireless Storage 60 found ?
    After flashing its still the same old yakumo wireless Storage 60 ?

    Please explain what is not working, or else it is impposible for us to help you.

  4. #19
    sorry ... the lamp wont start blinking !

  5. #20
    This is how i it do.

    1) Shutdown the yakumo wireless Storage 60
    2) Unplug the power cable
    3) Push the button on, and hold it.
    4) Plug the power cable
    5) When de light start blinking you can release the button.

    I hope this help you.

  6. #21
    Join Date
    Feb 2006
    Thanks Joram for helping ...

    Surfingrace, auch in Deutsch fällt mir nichts anderes dazu ein. Was ist denn Dein Endziel? Warum möchtest Du eine neue Software draufhaben?

    (Surfingrace, in german I can´t write another thing. Whats your aim? Why do you want to install another software?)


  7. #22
    it still doesn`work , that damn lamp won`t start blinking . i want to put that oleg fw on it later on

  8. #23
    Sorry, in german:

    Ich habe auch eine Yakumo und sie zur Asus umgeflasht. Habe folgendes gemacht:
    -) Yakumo über Ethernet-Kabel mit Router verbunden
    -) Eingeschaltet
    -) Alles funktioniert
    -) Stromversorgung an der Yakumo abgezogen
    -) Die Reset-Taste gedrückt gehalten
    -) Stromversorgung eingesteckt
    -) Nach mehr als 20 Sekunden (!) fing die gelbe LED an mit blinken
    -) Yakumo-Restoration-Tool gestartet
    -) Neueste ASUS-Firmware ausgewählt
    -) Upload läuft
    -) Nachher reboot, alles OK.

    Dann klappte es bei jedem umflashen wie hier beschrieben, also nach ca. 5 Sekunden blinkt die LED. War nur beim ersten Mal, dass es so lange dauerte.

    Ach ja, Endziel bei mir war, dass ich den Twonky-Server am Laufen haben wollte. Bei der Original-Yakumo-Firmware läßt sich kein Startup-Skript einstellen.


  9. #24
    i start hating that thing ! i pressed the button about 20 sec , then the orange lamp started blinking , i released the button , that thing rebooted and nothing changed . i cnat upload that new firmware

  10. #25
    Join Date
    Feb 2006
    That was a normal RESET. It seems, that you ignore recommended steps as written.

    Read the thread again and be sucessful. Otherwise lodge a complain at Yakumo, because the device isn´t upgadable.


  11. #26
    ok i did exactly what you said . nothing changed .
    do you have another possibility?

  12. #27

    Update yakumo

    Quote Originally Posted by flupps
    Hi, first at all: asus firmware runs on Yakumo, because it´s the same! Initially you can not upgrade via Yakumo´s setuppage!

    It´s a little bit tricky to install - you have to know how. And that´s my way (there was one weekend of trying):

    - download last original ASUS firmware from internet, not the other versions from oleg
    - assign a fixed IP Adress for Yakumo Wireless Storage 60 in Setuppage, such as
    - put Yakumo Wireless Storage 60 on LAN (by cable!, wireless doesn´t work)
    - press the button on back of device at least 5 seconds until the power lamp turns of, after some seconds all lamps are off: the device is off
    - pull the power cable
    - press and hold the button an put the power cable in, wait some seconds until the power lamp start to blink, release the button
    - device is now in "update"-mode
    - start the software "firmware restoration" from Yakumo utility directory
    - insert the path to the downloaded asus firmware
    - press upload -> the upload should be start
    - after this procedure you and rebooting your device you can go the the setup page and you will see the asus wl-hdd setup
    - from this point you can install all other firmware versions including the ons from oleg via the setup page
    - if you like to use the drive with twonky: it runs, no problem

    Any questions?


    I have two questions:
    1) why change IP adress?
    2) when the update is done the IP adress must to be change again?
    many thanks.

  13. #28
    Join Date
    Feb 2006
    Quote Originally Posted by 20fifi05
    I have two questions:
    1) why change IP adress?
    2) when the update is done the IP adress must to be change again?
    many thanks.
    You have not to change the IP adress, you have to set a fix IP adress! After boot process the Yakumo can´t get a adress from server, so it must have an own adress.


  14. #29

    Come installare su Yakumo firmaware ASUS

    Non sono riuscito ad installare il firmware Asus su Yakumo wirless storage 60.
    Mi potete aiutare, grazie.

  15. #30
    Can confirm that it works. Could flash Olegs FW on Yakumo (via flashing it to ASUS).

    I could also install ipkg, nano and hdparm (with is essential for me). But saving
    /usr/local/sbin to flashfs (so does all the chances are kept after reboot) obviously failed.
    I don't get an error message while
    flashfs save
    flashfs commit
    flashfs enable

    but after reboot all is lost. Can someone help me with that? Any workaround possible? Please help!

    Another issue: Why does the realtime clock doesn't work anymore. It's not a killer feature for me, but nice to have.

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. [HowTo] Getting started (Firmware upgr, Storage, Samba, SSH)
    By hezik in forum WL-500g/WL-500gx Tutorials
    Replies: 65
    Last Post: 26-08-2008, 11:52
  2. Firmware upgrading HOWTO
    By Styno in forum WL-500g/WL-500gx Tutorials
    Replies: 6
    Last Post: 30-07-2008, 21:00
  3. Custom Firmware v1.1.2.7
    By JOCKYW2001 in forum WL-HDD Firmware Releases
    Replies: 59
    Last Post: 11-12-2004, 12:26
  4. Flashing Oleg's Firmware in WL HDD
    By hugo in forum WL-HDD Custom Development
    Replies: 29
    Last Post: 21-10-2004, 14:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts