Results 1 to 2 of 2

Thread: Als SSID is uitgeschakeld geen verbinding?

  1. #1

    Als SSID is uitgeschakeld geen verbinding?

    Beste mensen,

    Ik zit nu met het volgende probleem. Ik heb een netwerk waar in 3 gewone pc's hangen met een kabel en 2 laptop's met wifi. Dit alles werk nu naar volle teverdenheid.

    Ik heb WPA ingeschakeld en mijn SSID op verborgen gezet. Ik werk ook met vaste ip adressen en met Mac adress.

    Nu heb ik het volgende probleem; ik heb zelf een media center gebouwd en ben nu bezig met een Visa/linux bak, deze laatse puur om te testen.
    Als ik echter mijn mce op het netwerk wil gooien (MBV WIFI) werkt dit niet. Netwerksleutel, wpa, ip adress, mac adres al 10x gecontroleerd.

    Ik heb teneinde raad mijn complete beveiliging uitgezet en alles werkt dan feilloos. Vanaf dat punt mijn netwerk weer willen opbouwen maar gelijk als ik mijn SSID verberg krijg ik geen kontact meer met de router????? Dit geld alleen voor mijn MCE en mijn vista machine.

    Op dit moment weer volledig beveiligd en dan werken alleen de 2 laptops??

    In eerste instantie verdacht ik mijn wifi pci kaartje een Etech, dus maar even gauw een Asus kaartje gekocht en die in mijn mce gestopt. hierbij precies het zelfde probleem???

    Zou mijn firmware van slag kunnen zijn?

    Alle hulp is welkom want ik weet het nu niet meer, ga in ieder geval proberen om de custom firmware van Oleg op de router te zetten.

    MVG D@RKNeSS

  2. #2
    Okee router draaid nu op de Oleg firmware maar ng steeds het zelfde probleem.
    Zal dan toch wel een hardware fout zijn. Moet misschien toch eens gaan nadenken over een nieuwe.

    D@RKNeSS

Similar Threads

  1. WL500g (luxe) geen WAN ftp
    By kaajee in forum Dutch Discussion - Nederlands
    Replies: 4
    Last Post: 24-03-2006, 14:47
  2. Geen ipadres
    By houthak in forum Dutch Discussion - Nederlands
    Replies: 5
    Last Post: 27-02-2006, 15:25
  3. SSID uitgeschakeld maar zien hem nog steeds?
    By D@RKNeSS in forum Dutch Discussion - Nederlands
    Replies: 4
    Last Post: 13-02-2006, 03:37
  4. SSID verdwijnt bij aanpassen
    By Eric Meijer in forum Dutch Discussion - Nederlands
    Replies: 0
    Last Post: 21-12-2005, 15:02
  5. Geen wireless verbinding meer
    By dracula in forum Dutch Discussion - Nederlands
    Replies: 4
    Last Post: 12-08-2005, 22:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •