Results 1 to 7 of 7

Thread: Nach Update auf Oleg FW keine Inet Verbindung mehr :(

  1. #1

    Question Nach Update auf Oleg FW keine Inet Verbindung mehr :(

    Heute is mein Asus WL-500g deluxe angekommen.
    Hab ihn angeschlossen und eingerichtet, hat auch wunderbar geklappt.
    Ich hab den router mit dem Gedanken gekauft Linux draufzumachen. Nach 30 Minuten surfen und lesen kam ich zu dem entschluss Oleg's firmware gegenüber DD-WRT zu bevorzugen

    Gesagt getan: WL500gx-1.9.2.7-7b.zip geladen, geflashed (erfolgreich), reset


    NUN:
    1. Frage:
    Ich glaub zwar das ich alles richtig gemacht hab, aber hat Olegs Firmware das selbe Webinterface wie die originale Asus FW? (zumindest das Aussehen)


    2. Frage:
    Nach dem flashen hab ich resettet und musste nun nochmal das quicksetup machen. Komischerweise speichert er meine eingaben nicht wirklich so wie es aussieht --> ich komm auch nach rooter reboot nicht ins netz

    Gibt es ne möglichkeit die PPPOE Daten "manuel" einzutragen?
    Oder hab ich irgendwas übersehen?

    Danke,
    MfG Marc

  2. #2
    1. Frage:
    Ich glaub zwar das ich alles richtig gemacht hab, aber hat Olegs Firmware das selbe Webinterface wie die originale Asus FW? (zumindest das Aussehen)
    > So ist es.

    Gibt es ne möglichkeit die PPPOE Daten "manuel" einzutragen?
    Oder hab ich irgendwas übersehen?
    > IP CONFIG- WAN & LAN

  3. #3
    Quote Originally Posted by diablo
    >IP CONFIG- WAN & LAN
    also per telnet den befehl "ipconfig"?
    da dort keine man pages dabei sind, könnte mir jmd mal ne sample commandline geben mit der das gehen könnte?

    Und ist das n bekannter Bug das der die settings per webinterface net speichert?

    thx
    Last edited by rb2k; 07-02-2006 at 14:33.

  4. #4
    also per telnet den befehl "ipconfig"?
    da dort keine man pages dabei sind, könnte mir jmd mal ne sample commandline geben mit der das gehen könnte?
    > Webbrowser öffnen, Adresse des Routers eingeben, dann auf den Reiter IPConfig.

  5. #5
    genau das hat gefehlt
    dieses "save and restart" dings hat er beim quickstart net gebracht :-/

    aber nun klappts

  6. #6
    Versteh ich das also richtig, das aussehen der Weboberfläche ist identisch nur hintendran arbeitet dann Oleg's Linux. Ist ein Firmware "Downgrade" auf die Originalsoftware ja dann sicherlich auch jederzeit möglich oder ?!

  7. #7
    Es ist auch das Original-Linux. Oleg hat "nur" den Telnet-Dämon angeworfen (dadurch bekommt man halt erstmal Zugriff), und noch ne Menge anderes Zeug dazugemacht/geändert/verbessert. Ja Du kannst jederzeit auf eine Original-Asus-FW zurück. Evtl bereits vor dem flashen auf Werkseinstellungen setzen, aber sonst kein Problem. Hab bereits mehrfach zwischen Olegs 1.9.2.7.xxx und der ASUS 1.9.5.0 gewechselt.

Similar Threads

  1. FW Update crashed
    By Marcel in forum WL-HDD Q&A
    Replies: 1
    Last Post: 18-01-2006, 20:08
  2. Newbie Frage zum Thema Linux auf WL500gx
    By markchili in forum German Discussion - Deutsch (DE)
    Replies: 2
    Last Post: 13-01-2006, 00:19
  3. Keine verbindung zum Internet
    By e-shrek in forum German Discussion - Deutsch (DE)
    Replies: 1
    Last Post: 28-11-2005, 23:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •