Page 95 of 212 FirstFirst ... 45859394959697105145195 ... LastLast
Results 1,411 to 1,425 of 3173

Thread: Подключаем USB HDD к роутеру

  1. #1411
    Join Date
    May 2008
    Location
    Москва
    Posts
    477
    Quote Originally Posted by vadimka View Post
    подскажите пожалуйста имеется связка 1.9.2.7d-r240 и двух флешек 2гиговой и 8 гиговой. Первая под 512M swap и всё остальное /opt. Вторая только под торрент папки. флешки дешевые по 350р и 850р соответствено. скорость скачивания через сетевое окружение 3600кбайт\с.
    Вопрос есть ли смысл заменить всё это дело на один usb-hdd, соответственно разбить его на 3 раздела. Будет ли больше скорость через сетевое окружение, или лучше всё оставить как есть?
    скорость отличная. не у всех так поднимается. хард будет на такойже примерно скорости пахать. хочешь - ставь. а флешку под оптом и свопом оставь, тока бэкап opt-а сделать незабудь
    #[WL-500W]&&[1.9.2.7-10-pre4]&&[CPU 300Mhz]&&[128Mb RAM]&&[BeeLine L2TP]&&[Danya0.ru]~
    #[Восстанавливаю/Перепаиваю до 128мб и мн.др.: Личка, ICQ:2чч2l7боо, ТЕЛ:+7(92б)2бб5Ч80..

  2. #1412
    Join Date
    Dec 2008
    Location
    Moscow
    Posts
    83
    Эх... мне бы такую скорость! Уж я бы точно не раздумывал - послал бы винт куда подальше, с его 2мб в секунду в лучшем случае

    Quote Originally Posted by vadimka View Post
    подскажите пожалуйста имеется связка 1.9.2.7d-r240 и двух флешек 2гиговой и 8 гиговой. Первая под 512M swap и всё остальное /opt. Вторая только под торрент папки. флешки дешевые по 350р и 850р соответствено. скорость скачивания через сетевое окружение 3600кбайт\с.
    Вопрос есть ли смысл заменить всё это дело на один usb-hdd, соответственно разбить его на 3 раздела. Будет ли больше скорость через сетевое окружение, или лучше всё оставить как есть?
    wl-500gp v2 + tor + polipo + барахло всякое на python

  3. #1413
    Join Date
    May 2008
    Location
    Москва
    Posts
    477
    the, скорее это это не скорость харда, а ограничения роутера.
    судя по тому что у тебя длинк с левой для него прошивкой, то неудивительно. наоборот,даже поразительно, что хоть так работет
    #[WL-500W]&&[1.9.2.7-10-pre4]&&[CPU 300Mhz]&&[128Mb RAM]&&[BeeLine L2TP]&&[Danya0.ru]~
    #[Восстанавливаю/Перепаиваю до 128мб и мн.др.: Личка, ICQ:2чч2l7боо, ТЕЛ:+7(92б)2бб5Ч80..

  4. #1414

    Как использовать сетевой диск для торрентов

    Решил начать новую тему, так как до сих пор рабочим диском для торрента служил USB диск. Я хотел попробовать подключить сетевой NAS (в моем случае 1ТБ MyBook от Western Digital), который включен в LAN порт WL-500GP. Монтирование в качестве NTS диска не проходит. Вот ошибка:
    mount: Mounting 192.168.1.6:/nfs/Download on /tmp/harddisk failed: No such device.
    На самом деле NFS сервер на MyBook работает нормально. С компа все монтируется. В чем грабли? У кого-нибудь так работает? Просьба подедлиться опытом.

  5. #1415
    Quote Originally Posted by VIB View Post
    На самом деле NFS сервер на MyBook работает нормально. С компа все монтируется. В чем грабли? У кого-нибудь так работает? Просьба подедлиться опытом.
    Искать не пробовали? По поводу NFS только я лично писАл раза 4 минимум...
    © 2008-2013 ABATAPA WL-500gP/128M / Asus RT-N16 / USB Flash / VLAN / PPPoE / VoIP / nShaper / NAS: iStor is607, Sarotech NAS-20, QNap 109 Pro / NFS / Принтер / etc

  6. #1416
    Помогите, что делаю не так.
    wl500W, олеговская последняя прошивка.
    seagate desk storage 1,5Tb
    Разбил хард, разбил в стиле
    Create swap: n -> p -> 1 -> 'return' -> +512M -> t -> 82
    Create IPKG: n -> p -> 2 -> 'return' -> +1024M
    Create data: n -> p -> 3 -> 'return' -> 'return'

    Оформатил, скрипты там, IPKG. Всё настроил всё классно.
    Живёт сутки, затем начинается такое:
    Code:
    Jan  1 03:00:11 dropbear[103]: Running in background
    Jan  1 03:00:11 kernel: hub.c: new USB device 01:03.0-1, assigned address 2
    Jan  1 03:00:11 kernel: usb.c: USB device 2 (vend/prod 0x592/0x2) is not claimed by any active driver.
    Jan  1 03:00:12 dnsmasq[55]: DHCPREQUEST(br0) 192.168.1.3 00:15:f2:a1:6d:f2
    Jan  1 03:00:12 dnsmasq[55]: DHCPACK(br0) 192.168.1.3 00:15:f2:a1:6d:f2 franklinstein
    Jan  1 03:00:20 kernel: Adding Swap: 506008k swap-space (priority -1)
    Jan  1 03:00:20 e2fsck: /dev/discs/disc0/part2: clean, 3362/125696 files, 14983/251015 blocks (check after next mount)
    Jan  1 03:00:20 e2fsck: /dev/discs/disc0/part3: clean, 252/182960128 files, 6508101/365906480 blocks (check after next mount)
    Jan  1 03:00:21 kernel: kjournald starting.  Commit interval 5 seconds
    Jan  1 03:00:21 kernel: EXT3 FS 2.4-0.9.19, 19 August 2002 on sd(8,2), internal journal
    Jan  1 03:00:21 kernel: EXT3-fs: mounted filesystem with ordered data mode.
    Jan  1 03:00:21 kernel: kjournald starting.  Commit interval 5 seconds
    Jan  1 03:00:21 kernel: EXT3 FS 2.4-0.9.19, 19 August 2002 on sd(8,3), internal journal
    Jan  1 03:00:21 kernel: EXT3-fs: mounted filesystem with ordered data mode.
    Jan  1 03:00:21 USB storage: ext3 fs at /dev/discs/disc0/part3 mounted to /tmp/mnt/disc0_3
    Jan  1 03:00:23 rc.unslung: start service /opt/etc/init.d/S90transmission-daemon
    Jan  1 03:00:23 pppd[88]: CHAP authentication succeeded
    Jan  1 03:00:23 pppd[88]: local  IP address 172.16.144.56
    Jan  1 03:00:23 pppd[88]: remote IP address 172.16.0.1
    Jan  1 03:00:23 PPTP: connect to ISP
    Apr 30 06:59:49 ntp client: Synchronizing time with time.nist.gov ...
    Apr 30 07:24:30 pppoe-relay[78]: PADI packet from 00:1c:c4:c6:15:32 on interface eth1 not permitted
    Apr 30 07:25:13 pppoe-relay[78]: PADI packet from 00:1c:c4:c6:15:32 on interface eth1 not permitted
    Apr 30 07:25:18 pppoe-relay[78]: PADI packet from 00:1c:c4:c6:15:32 on interface eth1 not permitted
    Apr 30 07:25:23 pppoe-relay[78]: PADI packet from 00:1c:c4:c6:15:32 on interface eth1 not permitted
    Apr 30 07:25:28 pppoe-relay[78]: PADI packet from 00:1c:c4:c6:15:32 on interface eth1 not permitted
    Apr 30 08:59:49 ntp client: Synchronizing time with time.nist.gov ...
    Apr 30 10:59:51 ntp client: Synchronizing time with time.nist.gov ...
    Apr 30 12:59:52 ntp client: Synchronizing time with time.nist.gov ...
    Apr 30 14:59:52 ntp client: Synchronizing time with time.nist.gov ...
    Apr 30 16:03:33 kernel: Device 08:01 not ready.
    Apr 30 16:03:33 kernel:  I/O error: dev 08:01, sector 1088
    Apr 30 16:59:54 ntp client: Synchronizing time with time.nist.gov ...
    Apr 30 18:59:55 ntp client: Synchronizing time with time.nist.gov ...
    Apr 30 19:10:08 dnsmasq[55]: DHCPREQUEST(br0) 192.168.1.3 00:15:f2:a1:6d:f2
    Apr 30 19:10:08 dnsmasq[55]: DHCPACK(br0) 192.168.1.3 00:15:f2:a1:6d:f2 franklinstein
    Apr 30 19:10:28 kernel: Device 08:01 not ready.
    Apr 30 19:10:28 kernel:  I/O error: dev 08:01, sector 512
    Apr 30 19:10:28 kernel: Device 08:01 not ready.
    Apr 30 19:10:28 kernel:  I/O error: dev 08:01, sector 456
    Apr 30 19:10:28 kernel: Device 08:01 not ready.
    Apr 30 19:10:28 kernel:  I/O error: dev 08:01, sector 480
    Apr 30 19:11:11 dnsmasq[55]: DHCPINFORM(br0) 192.168.1.3 00:15:f2:a1:6d:f2
    Подскажите, с чего это может происходить? Что сделать?

  7. #1417
    Join Date
    Feb 2008
    Location
    Moscow, Tver
    Posts
    3,962
    Quote Originally Posted by bestom View Post
    Помогите, что делаю не так.
    wl500W, олеговская последняя прошивка.
    seagate desk storage 1,5Tb
    Разбил хард, разбил в стиле
    Create swap: n -> p -> 1 -> 'return' -> +512M -> t -> 82
    Create IPKG: n -> p -> 2 -> 'return' -> +1024M
    Create data: n -> p -> 3 -> 'return' -> 'return'

    Оформатил, скрипты там, IPKG. Всё настроил всё классно.
    Живёт сутки, затем начинается такое:
    Code:
    Apr 30 16:03:33 kernel: Device 08:01 not ready.
    Apr 30 16:03:33 kernel:  I/O error: dev 08:01, sector 1088
    Apr 30 19:10:28 kernel: Device 08:01 not ready.
    Apr 30 19:10:28 kernel:  I/O error: dev 08:01, sector 512
    Apr 30 19:10:28 kernel: Device 08:01 not ready.
    Apr 30 19:10:28 kernel:  I/O error: dev 08:01, sector 456
    Apr 30 19:10:28 kernel: Device 08:01 not ready.
    Apr 30 19:10:28 kernel:  I/O error: dev 08:01, sector 480
    Подскажите, с чего это может происходить? Что сделать?
    Стандартная проблема с питанием диска.
    Либо плохой контакт в разъеме питания диска.

  8. #1418
    Судя по всему перегрев харда.

  9. #1419
    Quote Originally Posted by vectorm View Post
    Стандартная проблема с питанием диска.
    Либо плохой контакт в разъеме питания диска.
    Да, 99% - питание. У меня тоже такое было, пока БП от винта не поменял

  10. #1420
    Помогите разобратся (все 99 страниц форума не осилил) Есть хард 500гб, хочу его использовать под самбу и фтп, также есть флешка для opt пакетов подключены они оба через усб хаб к роутеру. Что у меня уже получилось, так это через вебморду настроить фтп и подключить флешку для пакетов. Пытался через вебморду настроить самбу, но получается доступ только к флешке. Думал мешает фтп, отключил его, результат тот же. При этом флешку надо маунтить каждый раз к /opt чтобы работало ибо отваливается после ребута. В консоли ситуация следующая
    fdisk -l
    Disk /dev/scsi/host0/bus0/target0/lun0/disc: 2004 MB, 2004877312 bytes
    129 heads, 32 sectors/track, 948 cylinders
    Units = cylinders of 4128 * 512 = 2113536 bytes

    Device Boot Start End Blocks Id
    System
    /dev/scsi/host0/bus0/target0/lun0/part1 * 1 949 1957872
    6 FAT16
    Partition 1 has different physical/logical endings:
    phys=(956, 128, 32) logical=(948, 75, 32)

    Disk /dev/scsi/host1/bus0/target0/lun0/disc: 500.1 GB, 500107862016 bytes
    255 heads, 63 sectors/track, 60801 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes

    Device Boot Start End Blocks Id
    System
    /dev/scsi/host1/bus0/target0/lun0/part1 1 60801 488384001
    7 HPFS/NTFS
    df при загрузке
    Filesystem 1k-blocks Used Available Use% Mounted on
    /dev/root 3072 3072 0 100% /
    /dev/discs/disc0/part1 1927104 56248 1772964 3% /tmp/mnt/disc0_1
    Самба встроенная настроенна на /tmp/harddisk/store.
    При попытке замаунтить хард получаю следующее
    [admin@store root]$ mount /dev/scsi/host1/bus0/target0/lun0/part1 /tmp/harddisk/store
    mount: Mounting /dev/scsi/host1/bus0/target0/lun0/part1 on /tmp/harddisk/store failed: Invalid argument
    Сам хард в ext3 но почемуто отбражается как NTFS
    Мои познания в линуксе большей частью похожи на догадки. Подскажите как можно при загрузке роутера маунтить хард и флеш куда мне необходимо.

  11. #1421
    Join Date
    Feb 2008
    Location
    Moscow, Tver
    Posts
    3,962
    Quote Originally Posted by n1l View Post
    Помогите разобратся (все 99 страниц форума не осилил)
    Мои познания в линуксе большей частью похожи на догадки. Подскажите как можно при загрузке роутера маунтить хард и флеш куда мне необходимо.
    В моей подписи тема "Для новичков и ленивых" - там все нужное для начального освоения есть.

  12. #1422
    Quote Originally Posted by vectorm View Post
    В моей подписи тема "Для новичков и ленивых" - там все нужное для начального освоения есть.
    Хм.. прошу прощения но там ничего конкретного по моему вопросу нет и подобного тоже не нашел. Там же ссылка на сей форум есть я ж и так в нем. Если по маунту инфу я еще могу найти тупо написав mount в гугле то как быть со скриптами автозапуска в данном конкретном случае, пояните пожалуста. Если можно поподробнее.

  13. #1423

    I/O error c дисками Seagate.

    Quote Originally Posted by bestom View Post
    Помогите, что делаю не так.
    wl500W, олеговская последняя прошивка.
    seagate desk storage 1,5Tb

    Apr 30 19:10:28 kernel: Device 08:01 not ready.
    Apr 30 19:10:28 kernel: I/O error: dev 08:01, sector 512
    Apr 30 19:10:28 kernel: Device 08:01 not ready.
    Apr 30 19:10:28 kernel: I/O error: dev 08:01, sector 456
    Apr 30 19:10:28 kernel: Device 08:01 not ready.
    Apr 30 19:10:28 kernel: I/O error: dev 08:01, sector 480

    Apr 30 19:11:11 dnsmasq[55]: DHCPINFORM(br0) 192.168.1.3 00:15:f2:a1:6d:f2
    [/CODE]

    Подскажите, с чего это может происходить? Что сделать?
    Часто встречаю вопросы на форуме связанные с I/O error для дисков Seagate. Многие советуют менять диск, блок питания, говорят что плохой контакт, проблемы с питанием, или не достаток питания по USB и т.д. Как следствие — люди меняют, диски роутеры, блоки питания и т.д.
    Так вот ответ для всех кто использует диски Seagate серии FreeAgent (PRO, Go, Desk, Xtreme).
    Все эти диски изготовителем настроены по умолчанию таким образом, что через 2 минуты, если нет обращения к ним, "засыпают" (sleep timer). Wl500 вероятно, этого не понимает и пытается на "заснувший" винт писать/читать, естественно получаем I/O error. С этими дисками в комплекте обычно идет утилита для windows, c помощью которой можно изменить параметры «засыпания». Нужно выставить этот параметр на «не засыпать ни когда». У меня после отключения этой "спячки" подобных записей в логе уже нет как пол года и все работает без сбоев. Кстати, если винт уже размечен под ext3, его смело можно подключить к windows и с помощью утилиты отключить "спячку", главное не дать windows отформатировать этот винт под NTFS Если нет утилиты, ее можно скачать на http://www.seagate.com/www/en-us/support/downloads/

    Все выше описанное относится к сustom firmware 1.9.2.7-10 (от Олега), на других прошивках, в том числе и на официальной - не проверял!

    P.S. Предлагаю этот ответ по дискам Seagate серии FreeAgent вынести в общий FAQ.
    Last edited by igor_s; 04-05-2009 at 16:42.

  14. #1424
    Quote Originally Posted by igor_s View Post
    Часто встречаю вопросы на форуме связанные с I/O error для дисков Seagate. Многие советуют менять диск, блок питания, говорят что плохой контакт, проблемы с питанием, или не достаток питания по USB и т.д. Как следствие — люди меняют, диски роутеры, блоки питания и т.д.
    Так вот ответ для всех кто использует диски Seagate серии FreeAgent (PRO, Go, Desk, Xtreme).
    Все эти диски изготовителем настроены по умолчанию таким образом, что через 2 минуты, если нет обращения к ним, "засыпают" (sleep timer). Wl500 вероятно, этого не понимает и пытается на "заснувший" винт писать/читать, естественно получаем I/O error. С этими дисками в комплекте обычно идет утилита для windows, c помощью которой можно изменить параметры «засыпания». Нужно выставить этот параметр на «не засыпать ни когда». У меня после отключения этой "спячки" подобных записей в логе уже нет как пол года и все работает без сбоев. Кстати, если винт уже размечен под ext3, его смело можно подключить к windows и с помощью утилиты отключить "спячку", главное не дать windows отформатировать этот винт под NTFS Если нет утилиты, ее можно скачать на http://www.seagate.com/www/en-us/support/downloads/

    P.S. Предлагаю этот ответ по дискам Seagate серии FreeAgent вынести в общий FAQ.
    предлагаю так же указать, что роутеры с прошивкой 1.9.2.7-d понимают уснувшие диски и пытаются их разбудить.

  15. #1425
    Собираюсь подключить внешний диск для торрентов и в качестве файлопомойки. Стоит ли докупать маленькую флешку и воткнуть ее во второй усб-порт, чтобы не делать на диске три раздела?

Page 95 of 212 FirstFirst ... 45859394959697105145195 ... LastLast

Similar Threads

  1. can't login after mounting USB HDD
    By phenixyu in forum WL-700g Q&A
    Replies: 0
    Last Post: 04-01-2009, 05:52
  2. 7.09 + USB + hotplug
    By oilinki in forum WL-700g Q&A
    Replies: 0
    Last Post: 18-11-2007, 12:51
  3. USB Mounten an Asus WL HDD
    By verbatim in forum German Discussion - Deutsch (DE)
    Replies: 1
    Last Post: 15-10-2007, 11:24
  4. WL500g 2 USB Drucker und ein LPT
    By Trebron in forum German Discussion - Deutsch (DE)
    Replies: 1
    Last Post: 27-01-2006, 23:48

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •