Page 2 of 5 FirstFirst 1234 ... LastLast
Results 16 to 30 of 71

Thread: WDS Problem bei Firmware 1.9.2.7 endlich gelöst

  1. #16
    Hi,

    also die Fritzbox 7020 kenne ich nicht, aber soviel ich weiß geht WPA nicht über WDS, sondern nur WEP.

    Gruß Frapu

  2. #17
    WEP habe ich als alternative auch schon versucht,
    habe ich aber auch nicht zum laufen bekommen.

    Ist echt zum verzweifeln...

  3. #18

    Asus WL 500g und WL 500b über wds verbinden!

    Hi Leute,

    kann mir zufällig jemand erklären wie ich meine beiden Router über wds verbinden kann?

    Folgende Situation:

    WL 500g hängt am INetz
    WL 500b 100m weiter und soll INetz haben

    bisher habe ich immer einen Rechner laufen lassen der sich mit dem 500g verbunden hat und dann als Router betrieben wurde. Jetzt habe ich mir dann zusätzlich einen 500b gekauft weil ich diese dann ja über wds verbinden kann.

    Ich habe jetzt im 500g die mac vom 500b und umgekehrt eingetragen. beide im Hybridmode versetzt. Aber so richtig geht das nicht. Quasi garnicht. Hat jemand vielleicht eine Anleitung. (Asus Handbuch ist nicht doll).

    Und wie checkt der 500b das er INet hat. Welche IPs muß ich vergeben usw.

    Besten Dank schonmal....

  4. #19
    Ist die Verschlüsselung aktiviert? Dann geht es mit der Asus-Firmware vermutlich gar nicht. Schalte den WL-500b unter "System Setup->Operation Mode" in "Access Point" um, lass den WL-500g als "Home Gateway" fungieren (ist wahrscheinlich bereits so). Lass den WL-500b einfach vom WL-500g die IP-Adresse über DHCP bekommen. Wichtig ist, dass die Geräte auf dem selben Kanal funken, sonst klappt es nicht mit WDS. Hast du in 100m überhaupt Empfang? Ein gemischtes WLAN aus "g" und "b" zu betreiben ist auch nicht das gelbe vom Ei, es geht sehr in die Performance. Aber vielleicht reicht es doch zum Surfen. Lieber hättest du einen WL-300g gekauft.

    Gruß

    Robert
    ISP: TV Cable 50/5 Mbit
    Modem: Arris Touchstone TM822S
    "NAS": 1000 GB 2.5" HDD, EXT4, (USB @ RT-AC87U)
    Router: Asus RT-AC87U 380.68 (Merlin build), vsftpd, Samba3, NFS, Transmission, PyLoad...)
    Clients: mittlerweile unzählige...

  5. #20

    WDS mit Buffalo WHR HP G54 und WL500gx

    Ich versuche schon den ganzen Tag dieses Problem zu lösen, bekomme es aber nicht in den Griff.
    Es wäre super wenn mir hier jemand weiterhelfen kann.

    Alle Infos stehen in den angehangenen PDF Datei.

    Danke für eure Hilfe.
    Attached Images Attached Images

  6. #21
    Hab eig. auf etwas Hilfe gehofft. Ich werde dann wohl wieder zur dd-wrt FW übergehen, damit klappt das ohne viel Aufwand.

  7. #22
    Im Prinzip machst du alles richtig. Habe nur 2 Fragen:

    - warum bekommt der WL-500gP seine IP vom Buffalo nicht über DHCP?

    - was hast du mit WL-500gP alles vor (Peripherie, Anwendungen)? Ich frage mit folgendem Hintergrund: Du hast "WDS only" unter "Wireless - Bridge" ausgewählt. Daraus interpretiere ich, dass nur Clients über Ethernet/LAN angeschlossen werden sollen. Dann könnte es unter "Wireless -Advanced" evenuell mit "Extended Mode: Ethernet Bridge" klappen. So funktioniert meine Konfig, allerdings mit zwei ASUS-Geräten.

    Gruß

    Robert

    P.S.: hab doch noch eine dritte Frage: warum verwendest du nicht 1.9.2.7-7f? Ich glaube die e-Version kann unter Umständen zum Tode deines WL-500gP führen.

    P.P.S.: was sagt der WL-500gP unter "Status & Log - Wireless"? Jetzt sind's doch schon vier Fragen
    Last edited by akbor; 20-01-2007 at 22:21.
    ISP: TV Cable 50/5 Mbit
    Modem: Arris Touchstone TM822S
    "NAS": 1000 GB 2.5" HDD, EXT4, (USB @ RT-AC87U)
    Router: Asus RT-AC87U 380.68 (Merlin build), vsftpd, Samba3, NFS, Transmission, PyLoad...)
    Clients: mittlerweile unzählige...

  8. #23
    Danke das du dich meinem Problem annimmst. Ich möchte am Asus Über WLAN und LAN Geräte anschließen. So wie ich vorher hatte.

    Zu deinen Fragen:

    1) Natürlich kann der Asus auch per DHCP vom Buffalo beziehen. Ich finde es aber praktischer wenn der Asus eine feste IP hat. Kann man aber auch ändern, wenn es dadurch Probleme gibt.

    2) Das ich nur die LAN Ports bei "WDS ONLY" nutzen kann wusste ich nicht, ich dachte WLAN als auch LAN ist dabei aktive und benutzbar. Ich habe aber auch schon alle eingefallenen Möglichkeiten ausprobiert. Ethernet Bridge habe ich hinbekommen, allerdings war das Signal dann viel zu schwach, keine Ahnung warum, mir geht es ja darum das ankommende Signal vom Buffalo mit dem Asus aufzufangen und mit voller Kraft vom Asus verteilt wird, halt wie vorher bei mir mit dd-wrt FW.
    Als erstes hatte ich erfolglos folgende Einstellungen probiert:
    System Setup >> Operationen Mode >> Access Point
    Wireless >> Bridge >> Hybride
    Wireless >> Advanced >> Extended Mode >> AP

    Hatte danach alle mir eingefallenen Kombis ausprobiert, ohne Erfolg.

    3) Das die 1.9.2.7-7e schrottet wusste ich gar nicht, hab ich nichts von gelesen. Gilt das nur für den WL500gp? Ich habe den WL500gx Deluxe. Ich habe mir die 1.9.2.7-7e vor gut einer Woche runtergeladen und da war es noch die letzte zu bekommende, jedenfalls dachte ich das. Wenn ich mehr Info zu meinem Problem beomme werde ich die 1.9.2.7-7f mal ausprobieren, ich habe ja inzwischen wieder die dd-wrt drauf und alles funktioniert per WDS bestens. Tortzdem würde ich gerne wissen was ich falsch mache und ausprobieren ob ich es nicht doch mit Olegs FW hinbekomme.

    4) Was Status Log sagt hab ich leider nicht mehr im Kopf. Hab mir aber immer den Wireless Status angehen, mal Verbunden mal nicht, je nach Kombination.

  9. #24
    Oh, sorry, mein Fehler, das Problem mit 1.9.2.7-7e gilt nur für die gP-Version, betrifft dich also gar nicht. Sorry für die Panikmache

    Man kann doch sicherlich den DHCP am Buffalo so konfigurieren, dass der ASUS immer die gleiche IP bekommt. Eigentlich ist es egal, nur für den Fall dass es mit der festen IP probleme gibt.

    Wenn du "WDS only" auswählst, können doch IMHO keine normalen Clients (Notebook, PC) am Router anmelden. Ich glaube, wenn du noch WLAN-Clients am Asus nutzen willst, dann musst du den "Hybrid" Mode wählen.

    OK, die Anmeldung als Ethernet-Bridge hat funktioniert, dass heisst dein Asus hat kein grundsätzliches Problem, am Buffalo anzumelden. Dann liegt es wohl an den "Feineinstellungen".

    Gruß

    Robert
    ISP: TV Cable 50/5 Mbit
    Modem: Arris Touchstone TM822S
    "NAS": 1000 GB 2.5" HDD, EXT4, (USB @ RT-AC87U)
    Router: Asus RT-AC87U 380.68 (Merlin build), vsftpd, Samba3, NFS, Transmission, PyLoad...)
    Clients: mittlerweile unzählige...

  10. #25
    Eine Bridge wollte ich ja nicht. Ich weiß auch nicht wo ich was falsch mache, leider. Ich habe dir ja schon in meinem letzten Beitrag geschrieben was ich als erstes gemacht hatte,

    System Setup >> Operationen Mode >> Access Point
    Wireless >> Bridge >> Hybride
    Wireless >> Advanced >> Extended Mode >> AP or WDS

  11. #26
    Olegs FW ist schön und gut, aber eine WDS Verbindung so ich es mir vorstelle bekomme ich einfach nicht hin. Da mir hier nicht wirklich jemand helfen kann gehe ich wieder zur dd-wrt FW.

  12. #27
    So, nun habe ich es mit Olegs letzter FW bis zu erbrechen versucht! ich habe alle mir eingefallenen Kombis probiert, leider ohne Erfolg! Ich weiß nun auch nicht mehr was ich machen soll, ich glaube ich gebe es auf!

    Wenn jemand einen Router mit dd-wrt FW (stellt Internet Verbindung) und einen WL500g Deluxe über WDS laufen hat(te) und mir helfen würde den WL500 richtig einzustellen wäre ich sehr dankbar!

    Allerdings glaube ich nicht das mir jemand helfen wird, vielleicht weil die richtigen Leute lange nicht Online waren oder weil keine Lust da ist! Ich finde es schon traurig wie wenig den Hilfesuchenden hier im Forum geholfen wird! Tut mir leid, aber das ist meine Feststellung!

  13. #28

    WDS ->"associated authorized" aber kein Ping :-(

    Hallo,

    nach 3 tägigem Foren-wälzen hab ich es endlich dank Olegs FW 1.9.7.2-7f und dem hier (http://wl500g.info/showthread.php?t=4322) beschriebenen Ansatz geschafft das mein WL500gp "associated authorized" meldet wenn ich meinen WL-HDD per WDS verbinden lasse.

    Nur leider bekomme ich keinen Ping auf den HDD, weder vom meinem Rechner aus noch per Telnet von dem 500gp aus :-(

    500gp -> WPA-PSK TKIP, Hybrid, HomeGateway
    WLHDD-> WPA-PSK TKIP, Hybrid, EthernetBridge

    Ich bin echt so langsam am verzweifeln. Kann das irgendwas mit den Routen usw zu tun haben? Achso, Der 500gp hat den DHCP server laufen, der HDD hat aber eine feste IP.

    Danke schonmal,
    Gruss,
    alfons

  14. #29

    Question Mac Adressen limit?

    Hallo,

    Wir haben WL-HDDs mit vielen (~60) mac adressen im Einsatz.
    Auf der WL-HDD ist eine aktuelle oleg-Firmware installiert.
    Bei 60 MAC-Adressen bootet die Box durch und verliert alle Einstellungen.
    Gibt es ein bekanntes Limit der verwendbaren MACs oder ist das ein Problem der Firmware?

    Grüße,
    PHPat

  15. #30

    WLHDD als WDS basis und repeater zugleich?

    Hallo,

    ich habe wohl eine zu abnteuerliche Frage.. und zwar, ist es möglich, dass meine WLHDD zugleich per WLAN Signale einer Fritzbox empfängt (als AP Client oder WDS repeater) und gleichzeitig ein WDS Basis für eine weitere FB ist?

    Hintergrund (bin gerne für Vorschläge offen!) ist: Ich kriege vom Nachbarn per WLAN Internetzugang.

    Angeschlossen sein sollen (irgendwie) eine FB 7150 und eine dbox, sowie eine WLHDD.

    Nun das einfachste wäre eben so:

    Nachbar--(wlan)-->WLHDD---(wlan)---->FB 7150---(lan)--->dbox

    oder

    Nachbar ----(wlan)--->FB 7150---(wlan)--->WLHDD(als AP Client???) ---(lan)---->dbox


    habe z,.Zt. die Oleg.FW drauf, aber sehe keinen "normalen" AP Client modus statt WDS.

    geht es überhaupt? Ich will einfach mit wenig Mitteln viel erreichen und natürlich könnte ich einfach eine zusätzliche FB als "Empfänger" hinstellen und die WLHDD sowie die FB als WDS Repeater iensetzen, aber es wären eben 8 Watt mehr Strom)

    Danke für Eure Hilfe!

    Michael

Page 2 of 5 FirstFirst 1234 ... LastLast

Similar Threads

  1. Firmware upgrading HOWTO
    By Styno in forum WL-500g/WL-500gx Tutorials
    Replies: 6
    Last Post: 30-07-2008, 22:00
  2. Replies: 17
    Last Post: 01-02-2006, 21:32
  3. Custom Firmware v1.1.2.7
    By JOCKYW2001 in forum WL-HDD Firmware Releases
    Replies: 59
    Last Post: 11-12-2004, 13:26
  4. Firmware v1.8.1.7 CR2 [Oleg] - updated ( CR2a )
    By Oleg in forum WL-500g Firmware Releases
    Replies: 69
    Last Post: 08-12-2004, 11:01
  5. Flashing Oleg's Firmware in WL HDD
    By hugo in forum WL-HDD Custom Development
    Replies: 29
    Last Post: 21-10-2004, 15:55

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •