Results 1 to 8 of 8

Thread: was muss ich im router einstellen um über w-lan zu surfen?

  1. #1

    was muss ich im router einstellen um über w-lan zu surfen?

    hi @ all,
    ich kriegs nicht gebacken.
    habe wl 500gx und nen laptop nun möchte ich gerne mit dem lt per wlan surfen nur leider geht es nich. signal ist bis zum anschlag stark
    chanel ist der selbe
    der router ist auf hybrid gestellt
    ich blicks nicht
    BIG Thx

    PhanToMiC

  2. #2
    Kannst Du denn den Router pingen? Oder sonst irgendwas im Netzwerk machen? Benutzt Du feste oder dynamische IP's? Fehlt vielleicht nur der Gateway/DNS Eintrag im Client? Fragen über Fragen.
    Last edited by TheEagle; 21-01-2006 at 20:43.

  3. #3
    also ping geht nicht, nutze feste ips

    das verrückte iss beim nachbarn komm ich rein und kann surfen nur auf mein eigenes netzwerk habe ich keinen zugriff
    Last edited by PHanToMiC; 21-01-2006 at 21:35.
    BIG Thx

    PhanToMiC

  4. #4
    Hmm ... sieht mir irgendwie so aus als würde was mit der Verschlüsselung nicht hinhauen. Kannst ja mal den Router an den der Laptop drangeht als DHCP Server einrichten, optimal wäre gleich mal per manueller Zuweisung die MAC-Adresse vom Laptop auf ne feste IP zu registrieren. Und dann den Lappi auf DHCP stellen und schauen ob er die IP auch wirklich bekommt. Wenn er nämlich keine IP zugewiesen bekommt, stimmt normalerweise was an der Verschlüsselung nicht.

    Alternativ kannste die Verschlüsselung auch mal ausschalten.

  5. #5
    also wenn ich richtig verstehe,
    dhcp auf yes
    enable manual assigment yes
    mac und ip eintragen applay und finish fertisch?
    muss ich dann alle mac und ip aus meinem netzwerk eintragen auch die mit kabelverbindung?
    BIG Thx

    PhanToMiC

  6. #6
    ping geht jetzt alles was ich dran habe kann ich anpingen nur meinen pc nicht der ist hinter einer fw wenn die aus ist geht es auch.
    ich kann aber den lappi nicht an pingen?
    und ich komm nicht ins netz aber auf meinen wl500g kann ich jetzt zugreifen
    aber das ist auch alles
    BIG Thx

    PhanToMiC

  7. #7
    Kannst Du mal eben Deinen Netzwerkaufbau beschreiben?

    DSL? Nehm ich mal an. Was kommt nach dem Splitter? (Modem/Router mit integriertem Modem)? Was kommt dann? Was hängt wo dran ? Du verstehst ...

  8. #8

    Talking

    @ the eagle,
    danke für den support.
    habe es geschafft. nach 2 tagen verbissen habe ich gestern abend eingepackt
    heute nachmittag halbe stunde alles neu eingegeben und es geht
    frag nicht was es war habe meine settings im router jetzt gespeichert. nu müste ich das ganze auch noch für den lappi speicher aber ich finde da nix
    BIG Thx

    PhanToMiC

Similar Threads

  1. HOWTO use your WL-500g as IPv6 router
    By phedny in forum WL-500g/WL-500gx Tutorials
    Replies: 8
    Last Post: 17-02-2008, 08:19
  2. Wie bringe ich den FTP Server zum laufen...
    By Astrofreak in forum German Discussion - Deutsch (DE)
    Replies: 0
    Last Post: 14-01-2006, 19:50
  3. Replies: 3
    Last Post: 13-01-2006, 20:09
  4. devolo microlink 56k fun lan (pppoe)
    By loehken in forum WL-500g Q&A
    Replies: 2
    Last Post: 08-01-2006, 23:55
  5. ipkg.sh, Zeit, MAC-Cloning, Samba, Virtual Server
    By spooky0815 in forum German Discussion - Deutsch (DE)
    Replies: 4
    Last Post: 20-12-2005, 13:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •