Results 1 to 3 of 3

Thread: Password won't work!

  1. #1

    Password won't work!

    Having nothing better to do, out of curiosity I just tried to do a firmware upgrade to Oleg's 1.9.2.7 (yes, I know, I should have left well enough alone!) - DISASTER!!

    The upgrade wouldn't work, so I used the firmware restore utility to go back to ASUS 1.2.3.4 This seemed to go OK, but then when I tried to get into the configuration menu, my password wouldn't work. So I tried using 'admin' and that wouldn't work either. In both cases I was using 'admin' as the user name.

    So I connected the device direct to my PC and tried to do another firmware restore but that failed as it couldn't find a "wireless device in recovery mode".

    So I tried to do a factory default reset by holding the reset button for some 30 seconds. The device rebooted, but once again I couldn't get it to accept the 'admin' password, nor previous one that I had changed to.

    So I'm stuck! I can't access the configuration menu, and while I can ftp into the device and all my files are still there, it can't be accessed as a shared folder on the network.

    What to do??? HELP!!!!

  2. #2
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    just reset a few times.. eventual hold the button for a shorter time or longer..

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  3. #3
    Thanks, Antiloop. In fact I've been fiddling with the reset button since I posted my plea for help and it finally worked. Interestingly, it still had Oleg's firmware even though I thought it had restored to ASUS 1.2.3.4 so I was able to have a look at what it offered and decided that there wasn't anything that really made any difference to how I use the device so I'm back with ASUS 1.2.3.9

    But many thanks for your very prompt reply - much appreciated.

Similar Threads

  1. ftp not work
    By gilciani in forum WL-500g Q&A
    Replies: 0
    Last Post: 09-01-2006, 01:41
  2. Please help... USB HDD doesn't work
    By jirina42 in forum WL-500g Q&A
    Replies: 6
    Last Post: 05-01-2006, 20:04
  3. Admin password
    By hejlemann in forum WL-500g Q&A
    Replies: 1
    Last Post: 20-12-2005, 09:40
  4. Replies: 8
    Last Post: 24-05-2005, 15:56
  5. Replies: 3
    Last Post: 31-03-2005, 14:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •