Results 1 to 1 of 1

Thread: Stupid Performance

  1. #1

    Red face How can help? How to get better NetPerfomance

    Hi,

    i have an WLHDD with 1.9.2.7-6c-pre5.trx and there are some Problems.

    Very bad Performance.
    The Net traffic is very slow. There is some problem in the two dirctions of traffic. The client has no problem to connct to the internet. But from the receiving station there is very ugly traffic und handshake between them. I cann't get no telnet or http to the WL-HDD.

    How can i get a solution of this?

    Thx
    2Flash1

    Sorry, here my Hardware:
    FritzBox Fon Wlan 7050 over WEP128bit with WDS to the WL-HDD
    Router Adress 192.168.178.1
    WLHDD Adress 192.168.178.2
    Mac are in both devices integrated
    Router Gateway and this included in the Wl-Hdd
    Last edited by II_Flash_I; 31-01-2006 at 00:18.

Similar Threads

  1. vsftp againts stupid ftp
    By alien433 in forum WL-500g Q&A
    Replies: 0
    Last Post: 24-09-2005, 12:34
  2. Again, performance.....
    By ikke_ook in forum WL-500g Q&A
    Replies: 4
    Last Post: 04-06-2005, 06:40
  3. Performance and new firmwares for WL-500g Deluxe
    By iliketechnology in forum WL-500g Q&A
    Replies: 3
    Last Post: 23-02-2005, 23:29
  4. How to test http/ftp performance
    By ghaspias in forum WL-500g Q&A
    Replies: 3
    Last Post: 13-12-2004, 05:05
  5. stupid ftpd - settings erased
    By rdk in forum WL-500g Q&A
    Replies: 8
    Last Post: 20-08-2004, 18:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •