Results 1 to 6 of 6

Thread: USB-printer howto make it work?

  1. #1

    Question USB-printer howto make it work?

    Hi. I hava a Lexmark Z45 printer. I have connected it to the router and i have installed the drivers on my computer (windows xp). In Status and log under Printer it says printer name: Lexmark Lexmark z45, and under Printer status it says Printer online.

    But when i click printer sharing on the home page of the router i only get a dialog box saying: please refer to your manual for this function.

    Therefore i don't get to run the printer setup wizard.

    Plz help me someone...

    Edit: bah, i figured it out... i had not installed the asus router utilities

    But now there is a new problem. I get an error saying there is a problem with communicating with the printer. "Wrong port registered. the Software is not set to USB-port"

    What now?
    Last edited by Azaz; 22-05-2004 at 15:40.

  2. #2
    Nobody knows an answer to this? I am really desperate. Any suggestions what to do? The printer is online and the asus printersharing port is installed.

    I just get an error saying that the printer can only print from a USB-port.

  3. #3
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,356
    If this error comes up from driver - then you're out of luck, at least with these Lexmark drivers...
    Which firmware version you are using?

  4. #4
    The error comes from the lexmark drivers.

    And i am using asus firmware 1.6.5.3

  5. #5
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    maybe you can try LPT drivers for the device,

    you can maybe try to install your lexmark first at your pc after that change it to tcp/ip printing..
    or try a older driver for the device.. or another lexmark device

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  6. #6
    Thx for the tips Antiloop. I tried different lexmark drivers, like Z51, Z53 etc., and when i installed drivers for the Z42 it actually printed, and it seems to work fine.

    I don't know what's the differences between Z42 and Z45, but it seems to work.

Similar Threads

  1. How to make Wi-viz to work with Oleg's firmware!
    By nerodark in forum WL-500g/WL-500gx Tutorials
    Replies: 18
    Last Post: 19-09-2005, 20:06
  2. After Custom Firmware Printer doesn't work
    By Silent3k in forum WL-500g Q&A
    Replies: 3
    Last Post: 01-06-2004, 01:14
  3. Replies: 2
    Last Post: 20-04-2004, 21:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •