Results 1 to 2 of 2

Thread: WL-500g deluxe powered via PoE - anybody got it working or has experience on that?

  1. #1

    WL-500g deluxe powered via PoE - anybody got it working or has experience on that?

    Hi!

    I was wondering if anybody got a 500g working powered over the ethernet cable.

    My original idea was to use 2 passive PoE adaptors to inject and then split again the DC from the ethernet cable (I'd use the original power supply)...but since my cable is like 30m long, I've decided to drop that idea, because the loss would be too high. That's also what a search thru this forum yielded, but no post seemed to get beyond this point.

    Of course, there'd be another possibility to deal with the voltage loss - use higher voltage and therefore get less current - use some injector, say, on 24 V DC, and on the other end, a 24V DC/230 AC convertor to feed the standard power supply... Sounds sure but not quite elegant.

    Though, as the wl-500g specs say it's 802.3af compatible, I wonder if anyone has actually tested it and got it working - to me it sounds like it could also just mean the device can handle a line where there is 48VDC PoEd, but not necessarily that it can live from it.

    Any suggestions would be appreciated :-)

    Cheers, Kleena.

  2. #2
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    can you please share the source with me about saying it is 802.3af compatible ?

    the only device I am aware of and tested succesfully is the Asus WL-300g

    the following devices I have tested and did not work with a original PoE adapter are:

    WL-300
    WL-500g
    WL-HDD

    I have never tested the WL500g Deluxe..

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

Similar Threads

  1. 500g deluxe and 3G modem (Czech)
    By spamoid in forum WL-500g Q&A
    Replies: 1
    Last Post: 02-11-2005, 10:50
  2. 500g vs 500gx (deluxe)
    By oversc0re in forum WL-500g Q&A
    Replies: 3
    Last Post: 14-09-2005, 11:35
  3. Use any AP with WL 500G Deluxe?
    By bleedingnewbie in forum WL-500g Q&A
    Replies: 3
    Last Post: 31-08-2005, 15:49
  4. tale of a sad 500g owner
    By oferlaor in forum WL-500g Q&A
    Replies: 1
    Last Post: 15-10-2004, 16:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •