Results 1 to 2 of 2

Thread: Keine verbindung zum Internet

  1. #1

    Keine verbindung zum Internet

    So, gestern abend hab ich mich endlich getraut und habe OLEGs Firmware eingespielt.
    Das "update" lief einwandfrei. Allerdings hab ich im ersten Moment keinen Unterschied gesehen und war schon ein wenig angepisst. Als ich dann mal durchgeklickt habe hab ich dann gesehen das es plötzlich neue Untermenüs gibt.
    Volle begeisterung. Das update ist drauf und es sind noch alle Einstellungen da!
    Auch das anschließen meiner externen 40GB Platte hat geklappt und sie wurde auch eingebunden.

    Jetzt zu meinem Problem:
    Nachdem SAMBA komplett eingerichtet war hab ich keinen Internetzugang mehr.
    Manuell über RASPPPO kein problem, nur in verbindung mit dem Router.
    Ich habe mir die SAMBA (pdf) Anleitung durchgelesen und eingerichtet.
    Ich hatte das Gefühl das nach dem Eintrag unter "LAN Hostname" die Verbindung nicht mehr funktionierte.

    Könnte das evtl. auch mit der externen Platte zusammenhängen?

  2. #2
    So, habe eben mal ein bisschen rumgetestet.
    Direkt mal vorn weg, es läuft gerade wieder, hab aber keine Ahnung warum.

    Ich habe eben noch mal alle Samba einstellungen verworfen und neu eingegeben. Trozdem lief nix. Dann war ich noch mal ohne router online, dann wieder mit router. Hab die einstellungen noch mal kontrolliert alles wieder verkabelt und plötzlich lief's!

    Keine Ahnung warum, aber ich glaube ich werd mal 'nen UNIXer fragen, vielleicht hat das ja was mit den "gemounteten" laufwerken und dem häufigen neustarten zu tun.

    Sollte ich noch was rausbekommen melde ich mich.

Similar Threads

  1. No connection to Internet
    By roque69 in forum WL-500g Q&A
    Replies: 0
    Last Post: 17-09-2005, 18:06
  2. No VPN connection via internet
    By xanado in forum WL-500g Q&A
    Replies: 0
    Last Post: 12-05-2005, 21:49
  3. Slow internet
    By zoidy in forum WL-500g Q&A
    Replies: 0
    Last Post: 08-04-2005, 20:52
  4. internet via vpn
    By tm001 in forum WL-500g Q&A
    Replies: 14
    Last Post: 02-03-2005, 10:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •