Results 1 to 5 of 5

Thread: Only ftp access available

  1. #1

    Only ftp access available

    Having left my WL HDD to one side for a few months, I've been trying to get it back on stream and have run into a few problems. I was simply unable to access the drive via Windows explorer, but using MS Internet Explorer I could access the ASUS web manager and thus the settings pages, but Disk Share would not work. I restored all settings to factory spec (I using firmware 1.2.3.4) but I still couldn't access the drive. I then hooked it up directly to my computer (it had been connected to my Linksys router) to see if that would make any difference but it didn't.

    Typing 192.168.1.220 into the address bar of Windows explorer achieved nothing, but then I discovered that if I typed ftp@192.168.1.220 I was able to access the drive and the various folders stored there.

    How do I configure the device so that it simply appears as an external hard drive and not as an ftp server? It didn't use to do this!!!!!

    All help gratefully appreciated.

  2. #2

    Problem solved!!!!!!

    Silly me! I had forgotten that I had recently upgraded my Zone Alarm firewall and in doing so it lost all my settings, including those for the IP range for my home network. I had added the relevant ones for my office network but hadn't done so for my home network. Once I added the appropriate IP addresses everything worked perfectly.

  3. #3
    dear sjdigital !

    Its for my impossible to enable ftp sever. I ruining F. asus 1.2.3.9 on the wl500g DHCP is enable, virtual server is 192.168.1.2 TCP port 21. Access from LAN is goed bat from WAN side not working.
    please tel my how to hew access from WAN,

    thanks

  4. #4
    seza,

    I'm not at all sure that I am the best person to be advising you as I am far from experienced in these matters. But some time ago I posted pretty much the same query as you and this is the link to that thread
    http://wl500g.info/showthread.php?t=2418

    I think (hope?) you may find some answers there as at the time I was able to get it all working perfectly from both inside my network and from outside. Since then I have messed around with the settings and don't borther about WAN access, although that may change when I install my Hitachi HD to replace the Topshiba drive that does not like 24/7 running.

    Good luck!

  5. #5
    I am going to see this post, I got the wl-hdd recenly and at the moment, the only thing than I can do is to configurate... but I don´t know to access to it.

    Thanks

Similar Threads

  1. WEB access from LAN
    By digimic in forum WL-500g Custom Development
    Replies: 0
    Last Post: 19-10-2005, 14:16
  2. No access to V1.9.2.7 CR3
    By mschmid in forum WL-HDD Custom Development
    Replies: 17
    Last Post: 03-09-2005, 11:24
  3. ftp access to WL-HDD
    By sjdigital in forum WL-HDD Q&A
    Replies: 9
    Last Post: 18-05-2005, 09:06
  4. FXP access
    By FieLAN in forum WL-500g Q&A
    Replies: 2
    Last Post: 18-08-2004, 10:20
  5. Cannot access some URL
    By hcurreem in forum WL-500g Q&A
    Replies: 4
    Last Post: 20-04-2004, 04:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •